<!DOCTYPE html>
<html class="no-js mh-normal mh-one-sb wt-layout1" lang="en">
<head>
<meta charset="UTF-8">
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="https://theinkwellonline.com/xmlrpc.php" />
<title>Donald Trump and the Perception of Victimhood</title>
<script type="text/javascript">
  WebFontConfig = {"google":{"families":["Noto+Serif:r,i,b,bi:latin,latin-ext","Oswald:r:latin,latin-ext"]}};
  (function() {
    var wf = document.createElement('script');
    wf.src = 'https://s1.wp.com/wp-content/plugins/custom-fonts/js/webfont.js';
    wf.type = 'text/javascript';
    wf.async = 'true';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(wf, s);
	})();
</script><style id="jetpack-custom-fonts-css">.wf-active body{font-family:"Noto Serif",serif}.wf-active h1{font-style:normal;font-weight:400}.wf-active h2{font-style:normal;font-weight:400}.wf-active h3{font-style:normal;font-weight:400}.wf-active h4{font-style:normal;font-weight:400}.wf-active h5{font-style:normal;font-weight:400}.wf-active h6{font-style:normal;font-weight:400}.wf-active h1, .wf-active h2, .wf-active h3, .wf-active h4, .wf-active h5, .wf-active h6, .wf-active .wf-active h1, .wf-active .wf-active h2, .wf-active .wf-active h3, .wf-active .wf-active h4, .wf-active .wf-active h5, .wf-active .wf-active h6{font-family:"Oswald",sans-serif;font-weight:400;font-style:normal}</style>
<!--[if lt IE 9]>
<script src="https://s0.wp.com/wp-content/themes/premium/mh-magazine/js/css3-mediaqueries.js"></script>
<![endif]-->
<meta name="viewport" content="width=device-width, initial-scale=1.0">
		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=theinkwellonline.com&amp;id=66781781&amp;t=1487986983&amp;back=https%3A%2F%2Ftheinkwellonline.com%2F2017%2F02%2F23%2Fdonald-trump-and-the-perception-of-victimhood%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//theinkwellonlinedotcom.wordpress.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title=" &raquo; Feed" href="https://theinkwellonline.com/feed/" />
<link rel="alternate" type="application/rss+xml" title=" &raquo; Comments Feed" href="https://theinkwellonline.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title=" &raquo; Donald Trump and the Perception of&nbsp;Victimhood Comments Feed" href="https://theinkwellonline.com/2017/02/23/donald-trump-and-the-perception-of-victimhood/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s1.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1473172720h&ver=4.6.1-RC1-38499"}};
			!function(a,b,c){function d(a){var c,d,e,f,g,h=b.createElement("canvas"),i=h.getContext&&h.getContext("2d"),j=String.fromCharCode;if(!i||!i.fillText)return!1;switch(i.textBaseline="top",i.font="600 32px Arial",a){case"flag":return i.fillText(j(55356,56806,55356,56826),0,0),!(h.toDataURL().length<3e3)&&(i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,65039,8205,55356,57096),0,0),c=h.toDataURL(),i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,55356,57096),0,0),d=h.toDataURL(),c!==d);case"diversity":return i.fillText(j(55356,57221),0,0),e=i.getImageData(16,16,1,1).data,f=e[0]+","+e[1]+","+e[2]+","+e[3],i.fillText(j(55356,57221,55356,57343),0,0),e=i.getImageData(16,16,1,1).data,g=e[0]+","+e[1]+","+e[2]+","+e[3],f!==g;case"simple":return i.fillText(j(55357,56835),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode8":return i.fillText(j(55356,57135),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode9":return i.fillText(j(55358,56631),0,0),0!==i.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity","unicode9"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0-1' href='https://s2.wp.com/_static/??/wp-content/mu-plugins/wpcom-smileys/wpcom-smileys.css,/wp-content/mu-plugins/likes/jetpack-likes.css?m=1459241938j' type='text/css' media='all' />
<link rel='stylesheet' id='mh-open-sans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:300italic,400italic,600italic,700italic,800italic,400,300,600,800,700' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-2-1' href='https://s2.wp.com/_static/??-eJyNkFFOAzEMRC+ESQsV8IM4izc1WdM4iWKvKjg9XhaoKGjLTzRj+WVGDscGsRajYkEmaHlKXDR0ymi0h1bVztx1VL0Kf2OxdvK5NLR5Q2jPSJnE19YwaXdf1CxHjIfVmGPzbRiG1kkV/BWeBGz0oAv1ZK4CmQ/kTs8mC8qhVGOn9Vv8+nOJCp/JQUYQTPjGhYLaa6bV8rxP5Ed1bZg6ykn9B9MaGfNyWlhqXoxMVCHXiMa1/DDwnJH7GtppyDW5TB/3OtkZepLH7e5he7vZ7G7uX94Blojc8A==' type='text/css' media='all' />
<link rel='stylesheet' id='print-css-3-1' href='https://s0.wp.com/wp-content/mu-plugins/global-print/global-print.css?m=1465851035h' type='text/css' media='print' />
<link rel='stylesheet' id='all-css-4-1' href='https://s1.wp.com/_static/??-eJx9i9EKwjAMRX/IGsc22Iv4LVnp2kialCbD3xcfRIbi0z0XzoFHC1HFkzjUPTTeM4kBRieVFfuHztHsBL/1puZhY6QOVrCT5Pf+q0wjIQfWrMfzFXlJNRmUCTLrivwSbvU6TMs8j8swXu5PxW1Jsg==' type='text/css' media='all' />
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJydkV1uAjEMhC/UkFJRlZeKK/QKYdfseomd1Hagu6dvaOkDP6ICKVKU+JvxOPH77JCbWFpQP9T1WUDG4zYb9MnfAhxhJ8FgRsh/cJPYgO3AUlpjBFcUJHT1rhpt0hUuJzUC1QpdqZ5GQt4h7P/FBrAcmq0TUJwuXKm4HEuHrF4g1gFad8hwdjpXWQ81pc8ChIU89Y5CFyZk+B22BWGc5D7ZMe8mwpdGrBb3yQ155LB7qGetmo0ffbKLT7mt10Yw/7zPit7ni+Xby3L+ungevgGnx94u'></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1377793621h' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' type='text/css' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://theinkwellonlinedotcom.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Savannah Stopover offers diverse&nbsp;lineup' href='https://theinkwellonline.com/2017/02/23/savannah-stopover-offers-diverse-lineup/' />
<link rel='next' title='Updates on ASU and GSU consolidation; interim president&nbsp;named' href='https://theinkwellonline.com/2017/02/23/updates-on-asu-and-gsu-consolidation-interim-president-named/' />
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://theinkwellonline.com/2017/02/23/donald-trump-and-the-perception-of-victimhood/" />
<link rel='shortlink' href='http://wp.me/p4wcZv-2jB' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/1.0/?format=json&amp;url=https%3A%2F%2Ftheinkwellonline.com%2F2017%2F02%2F23%2Fdonald-trump-and-the-perception-of-victimhood%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/1.0/?format=xml&amp;url=https%3A%2F%2Ftheinkwellonline.com%2F2017%2F02%2F23%2Fdonald-trump-and-the-perception-of-victimhood%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Donald Trump and the Perception of Victimhood" />
<meta property="og:url" content="https://theinkwellonline.com/2017/02/23/donald-trump-and-the-perception-of-victimhood/" />
<meta property="og:description" content="Juan Rojelio In a recent edition of the Inkwell, Katherine Scheuering bemoans the travel ban imposed by the Trump administration.  She makes a compelling argument as to the inherent faults in the e…" />
<meta property="article:published_time" content="2017-02-23T17:00:28+00:00" />
<meta property="article:modified_time" content="2017-02-23T12:48:07+00:00" />
<meta property="og:image" content="https://s0.wp.com/i/blank.jpg" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@Inkwell35" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:creator" content="@Inkwell35" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />
<link rel="shortcut icon" type="image/x-icon" href="https://s2.wp.com/i/favicon.ico" sizes="16x16 24x24 32x32 48x48" />
<link rel="icon" type="image/x-icon" href="https://s2.wp.com/i/favicon.ico" sizes="16x16 24x24 32x32 48x48" />
<link rel="apple-touch-icon-precomposed" href="https://s0.wp.com/i/webclip.png" />
<link rel='openid.server' href='https://theinkwellonlinedotcom.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='https://theinkwellonlinedotcom.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://theinkwellonline.com/osd.xml" title="" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
<meta name="application-name" content="WordPress.com" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="Armstrong State University" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://theinkwellonline.com/feed/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="title" content="Donald Trump and the Perception of&nbsp;Victimhood |  on WordPress.com" />
<meta name="description" content="Juan Rojelio In a recent edition of the Inkwell, Katherine Scheuering bemoans the travel ban imposed by the Trump administration.  She makes a compelling argument as to the inherent faults in the executive order. The travel ban was both too broad in that it targeted those who already had documentation (such as green cards) and&hellip;" />
<link rel="amphtml" href="https://theinkwellonline.com/2017/02/23/donald-trump-and-the-perception-of-victimhood/amp/" /><style type="text/css" id="syntaxhighlighteranchor"></style>
		<link rel="stylesheet" id="custom-css-css" type="text/css" href="https://s2.wp.com/?custom-css=1&#038;csblog=4wcZv&#038;cscache=6&#038;csrev=31" />
		</head>
<body id="mh-mobile" class="single single-post postid-8903 single-format-standard mp6 customizer-styles-applied highlander-enabled highlander-light">
	<aside class="header-widget">
		<div id="mh_carousel_hp-3" class="sb-widget mh_carousel_hp">
		
			<div id="mh_carousel_hp-3" class="flexslider carousel-layout2">
				<ul class="slides">
									<li class="carousel-item">
						<a href="https://theinkwellonline.com/2017/02/23/what-are-you-planning-for-spring-break/" title="What are you planning for spring&nbsp;break?">
															<img src="https://s0.wp.com/wp-content/themes/premium/mh-magazine/images/noimage_174x98.png" />
													</a>
												<div class="caption">
						Op-Ed						</div>
																		<a href="https://theinkwellonline.com/2017/02/23/what-are-you-planning-for-spring-break/">
							<h3 class="carousel-item-title">What are you planning for spring&nbsp;break?</h3>
						</a>
											</li>
									<li class="carousel-item">
						<a href="https://theinkwellonline.com/2017/02/23/sweet-tease-burlesque-takes-the-jinx-star-signs-align/" title="Sweet Tease burlesque takes the Jinx, star signs&nbsp;align">
															<img width="174" height="98" src="https://theinkwellonlinedotcom.files.wordpress.com/2017/02/savannahsweettease.png?w=174&amp;h=98&amp;crop=1" class="attachment-carousel size-carousel wp-post-image" alt="savannahsweettease" srcset="https://theinkwellonlinedotcom.files.wordpress.com/2017/02/savannahsweettease.png?w=174&amp;h=98&amp;crop=1 174w, https://theinkwellonlinedotcom.files.wordpress.com/2017/02/savannahsweettease.png?w=348&amp;h=196&amp;crop=1 348w, https://theinkwellonlinedotcom.files.wordpress.com/2017/02/savannahsweettease.png?w=150&amp;h=84&amp;crop=1 150w, https://theinkwellonlinedotcom.files.wordpress.com/2017/02/savannahsweettease.png?w=300&amp;h=169&amp;crop=1 300w" sizes="(max-width: 174px) 100vw, 174px" data-attachment-id="8959" data-permalink="https://theinkwellonline.com/2017/02/23/sweet-tease-burlesque-takes-the-jinx-star-signs-align/savannahsweettease/" data-orig-file="https://theinkwellonlinedotcom.files.wordpress.com/2017/02/savannahsweettease.png" data-orig-size="666,594" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="savannahsweettease" data-image-description="" data-medium-file="https://theinkwellonlinedotcom.files.wordpress.com/2017/02/savannahsweettease.png?w=300" data-large-file="https://theinkwellonlinedotcom.files.wordpress.com/2017/02/savannahsweettease.png?w=620" />													</a>
												<div class="caption">
						Arts &amp; Entertainment						</div>
																		<a href="https://theinkwellonline.com/2017/02/23/sweet-tease-burlesque-takes-the-jinx-star-signs-align/">
							<h3 class="carousel-item-title">Sweet Tease burlesque takes the Jinx, star signs&nbsp;align</h3>
						</a>
											</li>
									<li class="carousel-item">
						<a href="https://theinkwellonline.com/2017/02/23/tennis-teams-fight-hard-all-weekend/" title="Tennis Teams Fight Hard All&nbsp;Weekend">
															<img width="174" height="98" src="https://theinkwellonlinedotcom.files.wordpress.com/2017/02/tennis.png?w=174&amp;h=98&amp;crop=1" class="attachment-carousel size-carousel wp-post-image" alt="tennis" srcset="https://theinkwellonlinedotcom.files.wordpress.com/2017/02/tennis.png?w=174&amp;h=98&amp;crop=1 174w, https://theinkwellonlinedotcom.files.wordpress.com/2017/02/tennis.png?w=348&amp;h=196&amp;crop=1 348w, https://theinkwellonlinedotcom.files.wordpress.com/2017/02/tennis.png?w=150&amp;h=85&amp;crop=1 150w, https://theinkwellonlinedotcom.files.wordpress.com/2017/02/tennis.png?w=300&amp;h=169&amp;crop=1 300w" sizes="(max-width: 174px) 100vw, 174px" data-attachment-id="8939" data-permalink="https://theinkwellonline.com/2017/02/23/tennis-teams-fight-hard-all-weekend/tennis-4/" data-orig-file="https://theinkwellonlinedotcom.files.wordpress.com/2017/02/tennis.png" data-orig-size="667,360" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="tennis" data-image-description="" data-medium-file="https://theinkwellonlinedotcom.files.wordpress.com/2017/02/tennis.png?w=300" data-large-file="https://theinkwellonlinedotcom.files.wordpress.com/2017/02/tennis.png?w=620" />													</a>
												<div class="caption">
						Sports						</div>
																		<a href="https://theinkwellonline.com/2017/02/23/tennis-teams-fight-hard-all-weekend/">
							<h3 class="carousel-item-title">Tennis Teams Fight Hard All&nbsp;Weekend</h3>
						</a>
											</li>
									<li class="carousel-item">
						<a href="https://theinkwellonline.com/2017/02/23/48-hours-homeless-pike-holds-drive-for-union-mission/" title="48 Hours Homeless: PIKE holds drive for Union&nbsp;Mission">
															<img width="174" height="98" src="https://theinkwellonlinedotcom.files.wordpress.com/2017/02/pike.png?w=174&amp;h=98&amp;crop=1" class="attachment-carousel size-carousel wp-post-image" alt="pike" srcset="https://theinkwellonlinedotcom.files.wordpress.com/2017/02/pike.png?w=174&amp;h=98&amp;crop=1 174w, https://theinkwellonlinedotcom.files.wordpress.com/2017/02/pike.png?w=348&amp;h=196&amp;crop=1 348w, https://theinkwellonlinedotcom.files.wordpress.com/2017/02/pike.png?w=150&amp;h=85&amp;crop=1 150w, https://theinkwellonlinedotcom.files.wordpress.com/2017/02/pike.png?w=300&amp;h=169&amp;crop=1 300w" sizes="(max-width: 174px) 100vw, 174px" data-attachment-id="8926" data-permalink="https://theinkwellonline.com/2017/02/23/48-hours-homeless-pike-holds-drive-for-union-mission/pike/" data-orig-file="https://theinkwellonlinedotcom.files.wordpress.com/2017/02/pike.png" data-orig-size="495,338" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="pike" data-image-description="" data-medium-file="https://theinkwellonlinedotcom.files.wordpress.com/2017/02/pike.png?w=300" data-large-file="https://theinkwellonlinedotcom.files.wordpress.com/2017/02/pike.png?w=495" />													</a>
												<div class="caption">
						News						</div>
																		<a href="https://theinkwellonline.com/2017/02/23/48-hours-homeless-pike-holds-drive-for-union-mission/">
							<h3 class="carousel-item-title">48 Hours Homeless: PIKE holds drive for Union&nbsp;Mission</h3>
						</a>
											</li>
									<li class="carousel-item">
						<a href="https://theinkwellonline.com/2017/02/23/career-corner/" title="Career Corner">
															<img width="174" height="98" src="https://theinkwellonlinedotcom.files.wordpress.com/2017/02/careercorner.png?w=174&amp;h=98&amp;crop=1" class="attachment-carousel size-carousel wp-post-image" alt="careercorner" srcset="https://theinkwellonlinedotcom.files.wordpress.com/2017/02/careercorner.png?w=174&amp;h=98&amp;crop=1 174w, https://theinkwellonlinedotcom.files.wordpress.com/2017/02/careercorner.png?w=150&amp;h=84&amp;crop=1 150w" sizes="(max-width: 174px) 100vw, 174px" data-attachment-id="8902" data-permalink="https://theinkwellonline.com/2017/02/23/career-corner/careercorner/" data-orig-file="https://theinkwellonlinedotcom.files.wordpress.com/2017/02/careercorner.png" data-orig-size="310,167" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="careercorner" data-image-description="" data-medium-file="https://theinkwellonlinedotcom.files.wordpress.com/2017/02/careercorner.png?w=300" data-large-file="https://theinkwellonlinedotcom.files.wordpress.com/2017/02/careercorner.png?w=310" />													</a>
												<div class="caption">
						News						</div>
																		<a href="https://theinkwellonline.com/2017/02/23/career-corner/">
							<h3 class="carousel-item-title">Career Corner</h3>
						</a>
											</li>
									<li class="carousel-item">
						<a href="https://theinkwellonline.com/2017/02/23/bcm-showcases-forever-hold-your-peace-at-annual-fundraiser/" title="BCM showcases ‘Forever Hold Your Peace’ at annual&nbsp;fundraiser">
															<img width="174" height="98" src="https://theinkwellonlinedotcom.files.wordpress.com/2017/02/bcm.png?w=174&amp;h=98&amp;crop=1" class="attachment-carousel size-carousel wp-post-image" alt="bcm" srcset="https://theinkwellonlinedotcom.files.wordpress.com/2017/02/bcm.png?w=174&amp;h=98&amp;crop=1 174w, https://theinkwellonlinedotcom.files.wordpress.com/2017/02/bcm.png?w=348&amp;h=196&amp;crop=1 348w, https://theinkwellonlinedotcom.files.wordpress.com/2017/02/bcm.png?w=150&amp;h=84&amp;crop=1 150w, https://theinkwellonlinedotcom.files.wordpress.com/2017/02/bcm.png?w=300&amp;h=169&amp;crop=1 300w" sizes="(max-width: 174px) 100vw, 174px" data-attachment-id="8933" data-permalink="https://theinkwellonline.com/2017/02/23/bcm-showcases-forever-hold-your-peace-at-annual-fundraiser/bcm/" data-orig-file="https://theinkwellonlinedotcom.files.wordpress.com/2017/02/bcm.png" data-orig-size="666,390" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="bcm" data-image-description="" data-medium-file="https://theinkwellonlinedotcom.files.wordpress.com/2017/02/bcm.png?w=300" data-large-file="https://theinkwellonlinedotcom.files.wordpress.com/2017/02/bcm.png?w=620" />													</a>
												<div class="caption">
						Arts &amp; Entertainment						</div>
																		<a href="https://theinkwellonline.com/2017/02/23/bcm-showcases-forever-hold-your-peace-at-annual-fundraiser/">
							<h3 class="carousel-item-title">BCM showcases ‘Forever Hold Your Peace’ at annual&nbsp;fundraiser</h3>
						</a>
											</li>
									<li class="carousel-item">
						<a href="https://theinkwellonline.com/2017/02/23/presidents-cabinet-revises-freedom-of-expression-policy/" title="President’s Cabinet Revises Freedom of Expression&nbsp;Policy">
															<img src="https://s0.wp.com/wp-content/themes/premium/mh-magazine/images/noimage_174x98.png" />
													</a>
												<div class="caption">
						News						</div>
																		<a href="https://theinkwellonline.com/2017/02/23/presidents-cabinet-revises-freedom-of-expression-policy/">
							<h3 class="carousel-item-title">President’s Cabinet Revises Freedom of Expression&nbsp;Policy</h3>
						</a>
											</li>
									<li class="carousel-item">
						<a href="https://theinkwellonline.com/2017/02/23/updates-on-asu-and-gsu-consolidation-interim-president-named/" title="Updates on ASU and GSU consolidation; interim president&nbsp;named">
															<img width="174" height="98" src="https://theinkwellonlinedotcom.files.wordpress.com/2017/02/president.png?w=174&amp;h=98&amp;crop=1" class="attachment-carousel size-carousel wp-post-image" alt="president" srcset="https://theinkwellonlinedotcom.files.wordpress.com/2017/02/president.png?w=174&amp;h=98&amp;crop=1 174w, https://theinkwellonlinedotcom.files.wordpress.com/2017/02/president.png?w=150&amp;h=84&amp;crop=1 150w, https://theinkwellonlinedotcom.files.wordpress.com/2017/02/president.png?w=300&amp;h=169&amp;crop=1 300w" sizes="(max-width: 174px) 100vw, 174px" data-attachment-id="8949" data-permalink="https://theinkwellonline.com/2017/02/23/updates-on-asu-and-gsu-consolidation-interim-president-named/president/" data-orig-file="https://theinkwellonlinedotcom.files.wordpress.com/2017/02/president.png" data-orig-size="327,419" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="president" data-image-description="" data-medium-file="https://theinkwellonlinedotcom.files.wordpress.com/2017/02/president.png?w=234" data-large-file="https://theinkwellonlinedotcom.files.wordpress.com/2017/02/president.png?w=327" />													</a>
												<div class="caption">
						News						</div>
																		<a href="https://theinkwellonline.com/2017/02/23/updates-on-asu-and-gsu-consolidation-interim-president-named/">
							<h3 class="carousel-item-title">Updates on ASU and GSU consolidation; interim president&nbsp;named</h3>
						</a>
											</li>
									<li class="carousel-item">
						<a href="https://theinkwellonline.com/2017/02/23/donald-trump-and-the-perception-of-victimhood/" title="Donald Trump and the Perception of&nbsp;Victimhood">
															<img width="174" height="98" src="https://theinkwellonlinedotcom.files.wordpress.com/2016/03/op-ed.png?w=174&amp;h=98&amp;crop=1" class="attachment-carousel size-carousel wp-post-image" alt="op-ed" srcset="https://theinkwellonlinedotcom.files.wordpress.com/2016/03/op-ed.png?w=174&amp;h=98&amp;crop=1 174w, https://theinkwellonlinedotcom.files.wordpress.com/2016/03/op-ed.png?w=150&amp;h=85&amp;crop=1 150w" sizes="(max-width: 174px) 100vw, 174px" data-attachment-id="5130" data-permalink="https://theinkwellonline.com/2016/04/02/president-bleicken-vote-no-campus-carry-bill/op-ed/" data-orig-file="https://theinkwellonlinedotcom.files.wordpress.com/2016/03/op-ed.png" data-orig-size="300,150" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="op-ed" data-image-description="" data-medium-file="https://theinkwellonlinedotcom.files.wordpress.com/2016/03/op-ed.png?w=300" data-large-file="https://theinkwellonlinedotcom.files.wordpress.com/2016/03/op-ed.png?w=300" />													</a>
												<div class="caption">
						Op-Ed						</div>
																		<a href="https://theinkwellonline.com/2017/02/23/donald-trump-and-the-perception-of-victimhood/">
							<h3 class="carousel-item-title">Donald Trump and the Perception of&nbsp;Victimhood</h3>
						</a>
											</li>
									<li class="carousel-item">
						<a href="https://theinkwellonline.com/2017/02/23/savannah-stopover-offers-diverse-lineup/" title="Savannah Stopover offers diverse&nbsp;lineup">
															<img width="174" height="98" src="https://theinkwellonlinedotcom.files.wordpress.com/2017/02/best-behavior.png?w=174&amp;h=98&amp;crop=1" class="attachment-carousel size-carousel wp-post-image" alt="best-behavior" srcset="https://theinkwellonlinedotcom.files.wordpress.com/2017/02/best-behavior.png?w=174&amp;h=98&amp;crop=1 174w, https://theinkwellonlinedotcom.files.wordpress.com/2017/02/best-behavior.png?w=348&amp;h=196&amp;crop=1 348w, https://theinkwellonlinedotcom.files.wordpress.com/2017/02/best-behavior.png?w=150&amp;h=85&amp;crop=1 150w, https://theinkwellonlinedotcom.files.wordpress.com/2017/02/best-behavior.png?w=300&amp;h=169&amp;crop=1 300w" sizes="(max-width: 174px) 100vw, 174px" data-attachment-id="8910" data-permalink="https://theinkwellonline.com/2017/02/23/savannah-stopover-offers-diverse-lineup/best-behavior/" data-orig-file="https://theinkwellonlinedotcom.files.wordpress.com/2017/02/best-behavior.png" data-orig-size="669,412" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="best-behavior" data-image-description="" data-medium-file="https://theinkwellonlinedotcom.files.wordpress.com/2017/02/best-behavior.png?w=300" data-large-file="https://theinkwellonlinedotcom.files.wordpress.com/2017/02/best-behavior.png?w=620" />													</a>
												<div class="caption">
						Arts &amp; Entertainment						</div>
																		<a href="https://theinkwellonline.com/2017/02/23/savannah-stopover-offers-diverse-lineup/">
							<h3 class="carousel-item-title">Savannah Stopover offers diverse&nbsp;lineup</h3>
						</a>
											</li>
									<li class="carousel-item">
						<a href="https://theinkwellonline.com/2017/02/23/armstrong-theater-presents-broadway-musical-baby/" title="Armstrong Theater presents Broadway musical&nbsp;‘Baby’">
															<img width="174" height="98" src="https://theinkwellonlinedotcom.files.wordpress.com/2017/02/baby.png?w=174&amp;h=98&amp;crop=1" class="attachment-carousel size-carousel wp-post-image" alt="baby" srcset="https://theinkwellonlinedotcom.files.wordpress.com/2017/02/baby.png?w=174&amp;h=98&amp;crop=1 174w, https://theinkwellonlinedotcom.files.wordpress.com/2017/02/baby.png?w=348&amp;h=196&amp;crop=1 348w, https://theinkwellonlinedotcom.files.wordpress.com/2017/02/baby.png?w=150&amp;h=85&amp;crop=1 150w, https://theinkwellonlinedotcom.files.wordpress.com/2017/02/baby.png?w=300&amp;h=169&amp;crop=1 300w" sizes="(max-width: 174px) 100vw, 174px" data-attachment-id="8888" data-permalink="https://theinkwellonline.com/2017/02/23/armstrong-theater-presents-broadway-musical-baby/baby/" data-orig-file="https://theinkwellonlinedotcom.files.wordpress.com/2017/02/baby.png" data-orig-size="1267,751" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="baby" data-image-description="" data-medium-file="https://theinkwellonlinedotcom.files.wordpress.com/2017/02/baby.png?w=300" data-large-file="https://theinkwellonlinedotcom.files.wordpress.com/2017/02/baby.png?w=620" />													</a>
												<div class="caption">
						Arts &amp; Entertainment						</div>
																		<a href="https://theinkwellonline.com/2017/02/23/armstrong-theater-presents-broadway-musical-baby/">
							<h3 class="carousel-item-title">Armstrong Theater presents Broadway musical&nbsp;‘Baby’</h3>
						</a>
											</li>
									<li class="carousel-item">
						<a href="https://theinkwellonline.com/2017/02/23/pirate-basketball-honors-seniors-in-final-home-games/" title="Pirate Basketball Honors Seniors in Final Home&nbsp;Games">
															<img width="174" height="98" src="https://theinkwellonlinedotcom.files.wordpress.com/2017/02/basketballseniors.png?w=174&amp;h=98&amp;crop=1" class="attachment-carousel size-carousel wp-post-image" alt="basketballseniors" srcset="https://theinkwellonlinedotcom.files.wordpress.com/2017/02/basketballseniors.png?w=174&amp;h=98&amp;crop=1 174w, https://theinkwellonlinedotcom.files.wordpress.com/2017/02/basketballseniors.png?w=348&amp;h=196&amp;crop=1 348w, https://theinkwellonlinedotcom.files.wordpress.com/2017/02/basketballseniors.png?w=150&amp;h=84&amp;crop=1 150w, https://theinkwellonlinedotcom.files.wordpress.com/2017/02/basketballseniors.png?w=300&amp;h=169&amp;crop=1 300w" sizes="(max-width: 174px) 100vw, 174px" data-attachment-id="8918" data-permalink="https://theinkwellonline.com/2017/02/23/pirate-basketball-honors-seniors-in-final-home-games/basketballseniors/" data-orig-file="https://theinkwellonlinedotcom.files.wordpress.com/2017/02/basketballseniors.png" data-orig-size="578,314" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="basketballseniors" data-image-description="" data-medium-file="https://theinkwellonlinedotcom.files.wordpress.com/2017/02/basketballseniors.png?w=300" data-large-file="https://theinkwellonlinedotcom.files.wordpress.com/2017/02/basketballseniors.png?w=578" />													</a>
												<div class="caption">
						Sports						</div>
																		<a href="https://theinkwellonline.com/2017/02/23/pirate-basketball-honors-seniors-in-final-home-games/">
							<h3 class="carousel-item-title">Pirate Basketball Honors Seniors in Final Home&nbsp;Games</h3>
						</a>
											</li>
												</ul>
			</div>
		</div>	</aside>
<div class="container mh-mobile">
<header class="header-wrap">
		<a href="https://theinkwellonline.com/" title="" rel="home">
<div class="logo-wrap" role="banner">
<img src="https://theinkwellonlinedotcom.files.wordpress.com/2015/12/cropped-the-inkwell2.png" height="325" width="1400" alt="" />
</div>
</a>
	<nav class="main-nav clearfix">
		<div class="menu-top-area-sections-container"><ul id="menu-top-area-sections" class="menu"><li id="menu-item-2691" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2691"><a href="https://theinkwellonlinedotcom.wordpress.com">Home</a></li>
<li id="menu-item-2626" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2626"><a href="https://theinkwellonline.com/category/topics/news/">News</a></li>
<li id="menu-item-2627" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2627"><a href="https://theinkwellonline.com/category/topics/sports/">Sports</a></li>
<li id="menu-item-2690" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2690"><a href="https://theinkwellonline.com/category/topics/arts-entertainment/">Arts &amp; Entertainment</a></li>
<li id="menu-item-2629" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-2629"><a href="https://theinkwellonline.com/category/topics/op-ed/">Op-Ed</a></li>
<li id="menu-item-2630" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2630"><a href="https://theinkwellonline.com/hey-advertisers/editorial-board/">Meet the Staff</a></li>
<li id="menu-item-2631" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2631"><a href="https://theinkwellonline.com/hey-advertisers/">Advertise</a></li>
</ul></div>	</nav>
			<nav class="info-nav clearfix">
			<div class="menu-social-menu-container"><ul id="menu-social-menu" class="menu"><li id="menu-item-2692" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2692"><a href="https://www.facebook.com/The-Inkwell-218278851541697/?fref=ts">Facebook</a></li>
<li id="menu-item-2693" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2693"><a href="https://twitter.com/inkwell35">Twitter</a></li>
</ul></div>		</nav>
	</header>
		<section class="news-ticker clearfix">
			<div class="ticker-title">
				Whats new?			</div>
							<div class="ticker-content">
					<ul id="ticker">
													<li class="ticker-item">
								<a href="https://theinkwellonline.com/2017/02/23/career-corner/" title="Career Corner">
							<span class="meta ticker-item-meta">
							February 23, 2017 in News // 							</span>
							<span class="meta ticker-item-title">
								Career Corner							</span>
								</a>
							</li>
													<li class="ticker-item">
								<a href="https://theinkwellonline.com/2017/02/23/bcm-showcases-forever-hold-your-peace-at-annual-fundraiser/" title="BCM showcases ‘Forever Hold Your Peace’ at annual&nbsp;fundraiser">
							<span class="meta ticker-item-meta">
							February 23, 2017 in Arts &amp; Entertainment // 							</span>
							<span class="meta ticker-item-title">
								BCM showcases ‘Forever Hold Your Peace’ at annual&nbsp;fundraiser							</span>
								</a>
							</li>
													<li class="ticker-item">
								<a href="https://theinkwellonline.com/2017/02/23/presidents-cabinet-revises-freedom-of-expression-policy/" title="President’s Cabinet Revises Freedom of Expression&nbsp;Policy">
							<span class="meta ticker-item-meta">
							February 23, 2017 in News // 							</span>
							<span class="meta ticker-item-title">
								President’s Cabinet Revises Freedom of Expression&nbsp;Policy							</span>
								</a>
							</li>
													<li class="ticker-item">
								<a href="https://theinkwellonline.com/2017/02/23/updates-on-asu-and-gsu-consolidation-interim-president-named/" title="Updates on ASU and GSU consolidation; interim president&nbsp;named">
							<span class="meta ticker-item-meta">
							February 23, 2017 in News // 							</span>
							<span class="meta ticker-item-title">
								Updates on ASU and GSU consolidation; interim president&nbsp;named							</span>
								</a>
							</li>
													<li class="ticker-item">
								<a href="https://theinkwellonline.com/2017/02/23/donald-trump-and-the-perception-of-victimhood/" title="Donald Trump and the Perception of&nbsp;Victimhood">
							<span class="meta ticker-item-meta">
							February 23, 2017 in Op-Ed // 							</span>
							<span class="meta ticker-item-title">
								Donald Trump and the Perception of&nbsp;Victimhood							</span>
								</a>
							</li>
													<li class="ticker-item">
								<a href="https://theinkwellonline.com/2017/02/23/savannah-stopover-offers-diverse-lineup/" title="Savannah Stopover offers diverse&nbsp;lineup">
							<span class="meta ticker-item-meta">
							February 23, 2017 in Arts &amp; Entertainment // 							</span>
							<span class="meta ticker-item-title">
								Savannah Stopover offers diverse&nbsp;lineup							</span>
								</a>
							</li>
													<li class="ticker-item">
								<a href="https://theinkwellonline.com/2017/02/23/armstrong-theater-presents-broadway-musical-baby/" title="Armstrong Theater presents Broadway musical&nbsp;‘Baby’">
							<span class="meta ticker-item-meta">
							February 23, 2017 in Arts &amp; Entertainment // 							</span>
							<span class="meta ticker-item-title">
								Armstrong Theater presents Broadway musical&nbsp;‘Baby’							</span>
								</a>
							</li>
																	</ul>
				</div>
					</section>
	<div class="wrapper clearfix">
	<div class="main">
		<div class="content left"><article id="post-8903" class="post-8903 post type-post status-publish format-standard has-post-thumbnail hentry category-op-ed category-topics">
	<header class="post-header">
		<h1 class="entry-title">Donald Trump and the Perception of&nbsp;Victimhood</h1>
		<p class="meta post-meta">Posted on <span class="updated">February 23, 2017</span>   in <a href="https://theinkwellonline.com/category/topics/op-ed/" rel="category tag">Op-Ed</a>, <a href="https://theinkwellonline.com/category/topics/" rel="category tag">Topics</a> // 0 Comments</p>
	</header>
		<div class="entry clearfix">
				<p><span style="font-weight:400;">Juan Rojelio</span></p>
<p><span style="font-weight:400;">In a recent edition of the Inkwell, Katherine Scheuering bemoans the travel ban imposed by the Trump administration.  She makes a compelling argument as to the inherent faults in the executive order. The travel ban was both too broad in that it targeted those who already had documentation (such as green cards) and too narrow in that it did not target all nations with people who pose a potential threat.  I agree that the executive order was poorly written, but I wholeheartedly agree with the spirit of the order. The travel ban needs to be expanded to include nations such as Egypt and Saudi Arabia, while also protecting individuals already in the country with correct documentation. </span></p>
<p><span style="font-weight:400;">Scheuering implies that the reason specific nations were targeted was because they did not have business dealings with Trump. This is a complete farce. The seven nations were originally four – congressional bills signed by Obama identifying nations requiring much greater scrutiny in regards to visas – the Obama administration would later add three nations to the list. Trump did not pull these nations out of a hat. He used information from the Obama administration as a platform to later build upon.</span></p>
<p><span style="font-weight:400;">Scheuering goes on to decry the proposed legislation to continue the Keystone and Dakota Access pipelines; defund women’s “healthcare”; and terminate the Environmental Protection Agency. The issues with the EPA and the pipelines go hand in hand. The EPA should be terminated, along with many of the departments under the Executive Branch. These various departments have the power to declare what is and is not law in their various fields. This power should be returned to congressional authority. The Executive Branch has come to dominate our government needs to be severely dismantled and the powers of the presidency reduced. This overreaching executive authority was never an issue for the regressive left under Obama.</span></p>
<p><span style="font-weight:400;">The pipelines themselves do not violate any previously establish environmental laws nor does the DAPL violate the rights of the tribes in the building area. Of the ten tribes that were consulted on the construction of DAPL, nine gave permission to build and the other tribe (the tribe currently protesting) waited until well after the veto deadline before making an issue out of the construction. It should be noted that neither pipeline passes through any federally recognized tribal lands.</span></p>
<p><span style="font-weight:400;">On the issue of women’s “healthcare”, yes, it is true that there is currently legislation put forth to defund Planned Parenthood. To say that the legislation is attacking healthcare for women is nonsensical. Planned Parenthood is a private organization and thus is not eternally entitled to government funds. When speaking about women’s healthcare, Scheuering clearly means abortion. It is worth noting that per polling date, nearly half of women are opposed to abortion. Abortion can be a complicated topic at times but the idea that people who are morally opposed to it should be forced to have their taxes go towards funding the act is tyrannical.  Even with a defunded Planned Parenthood, women are still able to go to hospitals, visit doctors, and get checkups, contrary to what Scheuering would imply.</span></p>
<p><span style="font-weight:400;">Scheuering closes out her diatribe by accusing the Trump administration of not being interested in “women’s rights, minority, immigrant, or LGBTQ rights”. This shows the effectiveness of the smear campaign conducted throughout the course of the election by the media industrial complex. I would like someone to explain how exactly Trump will deny any of these “victim” groups their rights. He is the most far left republican in the history of the party. He openly supports gay marriage (something that until recently, Clinton was against), stated that trans people should be able to use whatever bathroom they like, and received the more minority support in the election than any republican candidate since George W. Bush.</span></p>
<p><span style="font-weight:400;">It is interesting to me how the slogan “Make America Great Again” makes those on the left squirm. No, the slogan is not an implicit plea to return to 1950’s America. To imply that Trump and his supporters wish to see a return to a nation where whites are afforded full rights at the cost of minorities is to do a disservice to the minorities who voted for him as well as those who voted both for him and twice voted for Obama. Voting twice for a black man and not voting for a white woman does not make one a hater of minorities. As a person of mixed race, myself, perhaps Scheuering can dictate to me on how I am supposed to vote.</span></p>
<p><span style="font-weight:400;">I am not a Trump supporter. I did not vote for him. But to act as though he is preparing for a Hitlerian presidency is as insane as when those on the far right believed Obama was getting FEMA camps ready for when he declared martial law. Trump is not perfect.  But promoting mass hysteria like Scheuering does serves no constructive purpose.</span></p>
<div id="jp-post-flair" class="sharedaddy sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><div class="sd-content"><ul><li class="share-facebook"><div class="fb-share-button" data-href="https://theinkwellonline.com/2017/02/23/donald-trump-and-the-perception-of-victimhood/" data-layout="button_count"></div></li><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://theinkwellonline.com/2017/02/23/donald-trump-and-the-perception-of-victimhood/" data-text="Donald Trump and the Perception of Victimhood" data-via="Inkwell35" data-related="wordpressdotcom">Tweet</a></li><li class="share-google-plus-1"><div class="googleplus1_button"><div class="g-plus" data-action="share" data-size="medium" data-annotation="bubble" data-href="https://theinkwellonline.com/2017/02/23/donald-trump-and-the-perception-of-victimhood/"></div></div></li><li class="share-tumblr"><a target="_blank" href="http://www.tumblr.com/share/link/?url=https%3A%2F%2Ftheinkwellonline.com%2F2017%2F02%2F23%2Fdonald-trump-and-the-perception-of-victimhood%2F&name=Donald%20Trump%20and%20the%20Perception%20of%20Victimhood" title="Share on Tumblr" style="display:inline-block; text-indent:-9999px; overflow:hidden; width:62px; height:20px; background:url('//platform.tumblr.com/v1/share_2.png') top left no-repeat transparent;">Share on Tumblr</a></li><li class="share-pinterest"><div class="pinterest_button"><a href="//www.pinterest.com/pin/create/button/?url=https%3A%2F%2Ftheinkwellonline.com%2F2017%2F02%2F23%2Fdonald-trump-and-the-perception-of-victimhood%2F&#038;media=https%3A%2F%2F0.gravatar.com%2Favatar%2F35d2f179ab405b5b13527521688d0528%3Fs%3D96%26amp%3Bd%3Didenticon%26amp%3Br%3DPG&#038;description=Donald%20Trump%20and%20the%20Perception%20of%20Victimhood" data-pin-do="buttonPin" data-pin-config="beside"><img src="//assets.pinterest.com/images/pidgets/pinit_fg_en_rect_gray_20.png" /></a></div></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button" href="https://theinkwellonline.com/2017/02/23/donald-trump-and-the-perception-of-victimhood/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button" href="https://theinkwellonline.com/2017/02/23/donald-trump-and-the-perception-of-victimhood/?share=email" target="_blank" title="Click to email"><span>Email</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-66781781-8903-58b0e1279bf16' data-src='//widgets.wp.com/likes/#blog_id=66781781&amp;post_id=8903&amp;origin=theinkwellonlinedotcom.wordpress.com&amp;obj_id=66781781-8903-58b0e1279bf16' data-name='like-post-frame-66781781-8903-58b0e1279bf16'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div>	</div>
		</article><section class="author-box author-box-layout2">
<div class="author-box-wrap clearfix">
<div class="author-box-avatar"><img alt='' src='https://0.gravatar.com/avatar/35d2f179ab405b5b13527521688d0528?s=113&#038;d=identicon&#038;r=PG' class='avatar avatar-113' height='113' width='113' /></div>
<h5 class="author-box-name">About The Inkwell<span class="author-box-postcount"> (<a href="https://theinkwellonline.com/author/webinkwell/" title="More articles written by The Inkwell">1014 Articles</a>)</span></h5>
<div class="author-box-desc">A compelling news source at Armstrong State University since 1935.</div>
</div>
</section>
<nav class="section-title clearfix" role="navigation">
<div class="post-nav left">
<a href="https://theinkwellonline.com/2017/02/23/savannah-stopover-offers-diverse-lineup/" rel="prev">&larr; Previous article</a></div>
<div class="post-nav right">
<a href="https://theinkwellonline.com/2017/02/23/updates-on-asu-and-gsu-consolidation-interim-president-named/" rel="next">Next article &rarr;</a></div>
</nav>
				<div id="respond" class="comment-respond">
			<h3 id="reply-title" class="comment-reply-title">Comments? <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/02/23/donald-trump-and-the-perception-of-victimhood/#respond" style="display:none;">Cancel reply</a></small></h3>				<form action="https://theinkwellonline.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
					<input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="669b510009" /><input type="hidden" name="_wp_http_referer" value="/2017/02/23/donald-trump-and-the-perception-of-victimhood/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity">

	<div id="comment-form-nascar">
		<p>Fill in your details below or click an icon to log in:</p>
		<ul>
			<li class="selected" style="display:none;">
				<a href="#comment-form-guest" id="postas-guest" title="Guest">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" title="WordPress.com">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" title="Twitter">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" title="Facebook">
					<span></span>
				</a>
			</li>
			<li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=PG" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name</label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
	
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=PG" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
				<p class="comment-form-posting-as pa-wordpress"><strong></strong> You are commenting using your WordPress.com account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=PG" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
				<p class="comment-form-posting-as pa-twitter"><strong></strong> You are commenting using your Twitter account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=PG" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
				<p class="comment-form-posting-as pa-facebook"><strong></strong> You are commenting using your Facebook account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=PG" alt="Google+ photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
				<p class="comment-form-posting-as pa-googleplus"><strong></strong> You are commenting using your Google+ account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function(){
	var input = document.createElement( 'input' ),
	    comment = jQuery( '#comment' );

	if ( 'placeholder' in input ) {
		comment.attr( 'placeholder', jQuery( '.comment-textarea label' ).remove().text() );
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	jQuery( '#comment-form-identity' ).hide();
	jQuery( '#comment-form-subscribe' ).hide();
	jQuery( '#commentform .form-submit' ).hide();

	comment.css( { 'height':'10px' } ).one( 'focus', function() {
		var timer = setInterval( HighlanderComments.resizeCallback, 10 )
		jQuery( this ).animate( { 'height': HighlanderComments.initialHeight } ).delay( 100 ).queue( function(n) { clearInterval( timer ); HighlanderComments.resizeCallback(); n(); } );
		jQuery( '#comment-form-identity' ).slideDown();
		jQuery( '#comment-form-subscribe' ).slideDown();
		jQuery( '#commentform .form-submit' ).slideDown();
	});
}
jQuery(document).ready( highlander_expando_javascript );
</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p><p class="post-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog"  style="display: inline;">Notify me of new posts via email.</label></p></div>




<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='8903' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="31b3bc899f" /></p>
<input type="hidden" name="genseq" value="1487986983" />
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="76"/></p>				</form>
					</div><!-- #respond -->
		<div style="clear: both"></div>		</div>
			<aside class="sidebar sb-right"><div id="search-6" class="sb-widget widget_search"><form role="search" method="get" id="searchform" action="https://theinkwellonline.com/">
    <fieldset>
	<input type="text" value="To search, type and hit enter" onfocus="if (this.value == 'To search, type and hit enter') this.value = ''" name="s" id="s" />
	<input type="submit" id="searchsubmit" value="" />
    </fieldset>
</form></div><div id="widget_contact_info-7" class="sb-widget widget_contact_info"><div class="confit-address"><a href="http://maps.google.com/maps?z=16&#038;q=11935+abercorn+st.+memorial+college+center,+202+savannah,+ga+31419" target="_blank">11935 Abercorn St.<br/>Memorial College Center, 202<br/>Savannah, GA 31419</a></div><div class="confit-phone">912-344-3252</div></div><div id="mh_spotlight_hp-4" class="sb-widget mh_spotlight_hp">		<article class="spotlight">			<div class="sl-caption">What&#8217;s hot</div>
			<div class="sl-thumb">
				<a href="https://theinkwellonline.com/2016/02/04/dear-men-of-armstrong/" title="To all the men of&nbsp;Armstrong:"><img width="580" height="326" src="https://theinkwellonlinedotcom.files.wordpress.com/2016/02/guys-only-superbown-oped.jpg?w=580&amp;h=326&amp;crop=1" class="attachment-spotlight size-spotlight wp-post-image" alt="guys only superbown oped" srcset="https://theinkwellonlinedotcom.files.wordpress.com/2016/02/guys-only-superbown-oped.jpg?w=580&amp;h=326&amp;crop=1 580w, https://theinkwellonlinedotcom.files.wordpress.com/2016/02/guys-only-superbown-oped.jpg?w=150&amp;h=84&amp;crop=1 150w, https://theinkwellonlinedotcom.files.wordpress.com/2016/02/guys-only-superbown-oped.jpg?w=300&amp;h=168&amp;crop=1 300w, https://theinkwellonlinedotcom.files.wordpress.com/2016/02/guys-only-superbown-oped.jpg 599w" sizes="(max-width: 580px) 100vw, 580px" data-attachment-id="3745" data-permalink="https://theinkwellonline.com/2016/02/04/daca-students-board-of-regents-lawsuit/guys-only-superbown-oped/" data-orig-file="https://theinkwellonlinedotcom.files.wordpress.com/2016/02/guys-only-superbown-oped.jpg" data-orig-size="599,336" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Kylie Fields&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1454488146&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="guys only superbown oped" data-image-description="" data-medium-file="https://theinkwellonlinedotcom.files.wordpress.com/2016/02/guys-only-superbown-oped.jpg?w=300" data-large-file="https://theinkwellonlinedotcom.files.wordpress.com/2016/02/guys-only-superbown-oped.jpg?w=599" />				</a>
			</div>
			<a href="https://theinkwellonline.com/2016/02/04/dear-men-of-armstrong/" title="To all the men of&nbsp;Armstrong:"><h2 class="sl-title">To all the men of&nbsp;Armstrong:</h2></a>
							<p class="meta">by The Inkwell in Op-Ed</p>
										<div class="mh-excerpt">Opinion piece by Bradley Mullis To all the men of Armstrong: Are you tired of self-righteous women bruising our fragile <a href="https://theinkwellonline.com/2016/02/04/dear-men-of-armstrong/" title="To all the men of&nbsp;Armstrong:">[read more...]</a></div>
								</article></div><div id="calendar-3" class="sb-widget widget_calendar"><div id="calendar_wrap" class="calendar_wrap"><table id="wp-calendar">
	<caption>February 2017</caption>
	<thead>
	<tr>
		<th scope="col" title="Monday">M</th>
		<th scope="col" title="Tuesday">T</th>
		<th scope="col" title="Wednesday">W</th>
		<th scope="col" title="Thursday">T</th>
		<th scope="col" title="Friday">F</th>
		<th scope="col" title="Saturday">S</th>
		<th scope="col" title="Sunday">S</th>
	</tr>
	</thead>

	<tfoot>
	<tr>
		<td colspan="3" id="prev"><a href="https://theinkwellonline.com/2017/01/">&laquo; Jan</a></td>
		<td class="pad">&nbsp;</td>
		<td colspan="3" id="next" class="pad">&nbsp;</td>
	</tr>
	</tfoot>

	<tbody>
	<tr>
		<td colspan="2" class="pad">&nbsp;</td><td>1</td><td><a href="https://theinkwellonline.com/2017/02/02/" aria-label="Posts published on February 2, 2017">2</a></td><td><a href="https://theinkwellonline.com/2017/02/03/" aria-label="Posts published on February 3, 2017">3</a></td><td>4</td><td>5</td>
	</tr>
	<tr>
		<td>6</td><td>7</td><td>8</td><td><a href="https://theinkwellonline.com/2017/02/09/" aria-label="Posts published on February 9, 2017">9</a></td><td>10</td><td>11</td><td>12</td>
	</tr>
	<tr>
		<td>13</td><td>14</td><td>15</td><td><a href="https://theinkwellonline.com/2017/02/16/" aria-label="Posts published on February 16, 2017">16</a></td><td>17</td><td>18</td><td>19</td>
	</tr>
	<tr>
		<td>20</td><td>21</td><td>22</td><td><a href="https://theinkwellonline.com/2017/02/23/" aria-label="Posts published on February 23, 2017">23</a></td><td id="today">24</td><td>25</td><td>26</td>
	</tr>
	<tr>
		<td>27</td><td>28</td>
		<td class="pad" colspan="5">&nbsp;</td>
	</tr>
	</tbody>
	</table></div></div><div id="blog-stats-6" class="sb-widget widget_blog-stats"><h4 class="widget-title"></h4>		<ul>
			<li>97,101 people ♥ The Inkwell</li>
		</ul>
		</div>	</aside>	</div>
    </div>
<footer class="row clearfix">
					<div class="col-1-4 mq-footer">
			<div id="blog_subscription-6" class="footer-widget footer-3 widget_blog_subscription"><h6 class="footer-widget-title"><label for="subscribe-field">Follow Blog via Email</label></h6>
				<form action="https://subscribe.wordpress.com" method="post" accept-charset="utf-8" id="subscribe-blog">
											<p>Enter your email address to follow this blog and receive notifications of new posts by email.</p>
<p>Join 59 other followers</p>
						<p><input type="text" name="email" style="width: 95%; padding: 1px 2px" placeholder="Enter your email address" value="" id="subscribe-field"/></p>
					
					<p>
						<input type="hidden" name="action" value="subscribe"/>
						<input type="hidden" name="blog_id" value="66781781"/>
						<input type="hidden" name="source" value="https://theinkwellonline.com/2017/02/23/donald-trump-and-the-perception-of-victimhood/"/>
						<input type="hidden" name="sub-type" value="widget"/>
						<input type="hidden" name="redirect_fragment" value="blog_subscription-6" />
						<input type="hidden" id="_wpnonce" name="_wpnonce" value="6bb88830ef" />						<input type="submit" value="Keep me updated!" />
					</p>
				</form>
			
</div>		</div>
		</footer>
<div class="copyright-wrap">
	<p class="copyright">Copyright &copy; 2017	
	<a href="https://wordpress.com/business/?ref=vertical_footer">Blog at WordPress.com.</a>
	
	</p>
</div>
</div>
<!--  -->
<script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201708y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	<div class="grofile-hash-map-35d2f179ab405b5b13527521688d0528">
	</div>
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/theinkwellonlinedotcom.wordpress.com\/public.api\/connect\/?action=request","logoutURL":"https:\/\/theinkwellonlinedotcom.wordpress.com\/wp-login.php?action=logout&_wpnonce=322de96c8e","homeURL":"https:\/\/theinkwellonline.com\/","postID":"8903","gravDefault":"identicon","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"","userIsLoggedIn":"","isJetpack":"0","text_direction":"ltr"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1479964158j'></script>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/theinkwellonline.com\/2017\/02\/23\/donald-trump-and-the-perception-of-victimhood\/":8903};
	</script>
		<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-facebook' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
		});
		</script>
					<div id="fb-root"></div>
			<script>(function(d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = '//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=249643311490&version=v2.3'; fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script>
			<script>
			jQuery( document.body ).on( 'post-load', function() {
				if ( 'undefined' !== typeof FB ) {
					FB.XFBML.parse();
				}
			} );
			</script>
						<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
						<script>
			function renderGooglePlus1() {
				if ( 'undefined' === typeof gapi ) {
					return;
				}

				jQuery( '.g-plus' ).each(function() {
					var $button = jQuery( this );

					if ( ! $button.data( 'gplus-rendered' ) ) {
						gapi.plusone.render( this, {
							href: $button.attr( 'data-href' ),
							size: $button.attr( 'data-size' ),
							annotation: $button.attr( 'data-annotation' )
						});

						$button.data( 'gplus-rendered', true );
					}
				});
			}

			(function() {
				var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
				po.src = 'https://apis.google.com/js/plusone.js';
				po.innerHTML = '{"parsetags": "explicit"}';
				po.onload = renderGooglePlus1;
				var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
			})();

			jQuery( document.body ).on( 'post-load', renderGooglePlus1 );
			</script>
			<script type="text/javascript" src="//platform.tumblr.com/v1/share.js"></script>					<script type="text/javascript">
				// Pinterest shared resources
				var s = document.createElement("script");
				s.type = "text/javascript";
				s.async = true;
				s.setAttribute('data-pin-hover', true);				s.src = window.location.protocol + "//assets.pinterest.com/js/pinit.js";
				var x = document.getElementsByTagName("script")[0];
				x.parentNode.insertBefore(s, x);
				// if 'Pin it' button has 'counts' make container wider
				jQuery(window).load( function(){ jQuery( 'li.share-pinterest a span:visible' ).closest( '.share-pinterest' ).width( '80px' ); } );
			</script>
			<div id="sharing_email" style="display: none;">
		<form action="/2017/02/23/donald-trump-and-the-perception-of-victimhood/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" />
			<script> document.getElementById('jetpack-source_f_name').value = ''; </script>
			<div class="recaptcha" id="sharing_recaptcha"></div><input type="hidden" name="recaptcha_public_key" id="recaptcha_public_key" value="6LcYW8MSAAAAADBAuEH9yaPcF7lWh11Iq62ZKtoo" />
			<img style="float: right; display: none" class="loading" src="https://s2.wp.com/wp-content/mu-plugins/post-flair/sharing/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/akismet-3.0/_inc/form.js?m=1404442431h'></script>

	<div id="carousel-reblog-box">
		<form action="#" name="carousel-reblog">
			<textarea id="carousel-reblog-content" name="carousel-reblog-content" placeholder="Add your thoughts here... (optional)"></textarea>
			<label for="carousel-reblog-to-blog-id" id="carousel-reblog-lblogid">Post to</label>
			<select name="carousel-reblog-to-blog-id" id="carousel-reblog-to-blog-id">
						</select>

			<div class="submit">
				<span class="canceltext"><a href="#" class="cancel">Cancel</a></span>
				<input type="submit" name="carousel-reblog-submit" class="button" id="carousel-reblog-submit" value="Reblog Post" />
				<input type="hidden" id="carousel-reblog-blog-id" value="66781781" />
				<input type="hidden" id="carousel-reblog-blog-url" value="https://theinkwellonline.com" />
				<input type="hidden" id="carousel-reblog-blog-title" value="" />
				<input type="hidden" id="carousel-reblog-post-url" value="" />
				<input type="hidden" id="carousel-reblog-post-title" value="" />
			</div>

			<input type="hidden" id="_wpnonce" name="_wpnonce" value="4de7db5147" /><input type="hidden" name="_wp_http_referer" value="/2017/02/23/donald-trump-and-the-perception-of-victimhood/" />		</form>

		<div class="arrow"></div>
	</div>
<link rel='stylesheet' id='all-css-0-3' href='https://s1.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel.css?m=1481571546h' type='text/css' media='all' />
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='https://s1.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel-ie8fix.css?m=1412618825h&#038;ver=20121024' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript'>
/* <![CDATA[ */
var comment_like_text = {"loading":"Loading..."};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var actionbardata = {"siteID":"66781781","siteName":"theinkwellonline.com","siteURL":"https:\/\/theinkwellonline.com","icon":"<img alt='' src='https:\/\/s1.wp.com\/i\/logo\/wpcom-gray-white.png' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"premium\/mh-magazine","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/theinkwellonlinedotcom.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Ftheinkwellonline.com%2F2017%2F02%2F23%2Fdonald-trump-and-the-perception-of-victimhood%2F","themeURL":"https:\/\/wordpress.com\/themes\/mh-magazine\/","xhrURL":"https:\/\/theinkwellonline.com\/wp-admin\/admin-ajax.php","nonce":"efa2faa0e9","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"6bb88830ef\" \/>","referer":"https:\/\/theinkwellonline.com\/2017\/02\/23\/donald-trump-and-the-perception-of-victimhood\/","canFollow":"1","statusMessage":"","customizeLink":"https:\/\/theinkwellonlinedotcom.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Ftheinkwellonlinedotcom.wordpress.com%2F2017%2F02%2F23%2Fdonald-trump-and-the-perception-of-victimhood%2F","postID":"8903","shortlink":"http:\/\/wp.me\/p4wcZv-2jB","canEditPost":"","editLink":"https:\/\/wordpress.com\/post\/theinkwellonline.com\/8903","statsLink":"https:\/\/wordpress.com\/stats\/post\/8903\/theinkwellonline.com","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: MH Magazine","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in the Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 59 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/theinkwellonlinedotcom.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Ftheinkwellonline.com%2F2017%2F02%2F23%2Fdonald-trump-and-the-perception-of-victimhood%2F\">Log in now.<\/a>","stats":"Stats"}};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/theinkwellonline.com\/wp-admin\/admin-ajax.php","nonce":"badcc63e45","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","comment_registration":"0","require_name_email":"0","login_url":"https:\/\/theinkwellonlinedotcom.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Ftheinkwellonline.com%2F2016%2F02%2F04%2Fdear-men-of-armstrong%2F","blog_id":"66781781","local_comments_commenting_as":"<fieldset><label for=\"email\">Email<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>","reblog":"Reblog","reblogged":"Reblogged","reblog_add_thoughts":"Add your thoughts here... (optional)","reblogging":"Reblogging...","post_reblog":"Post Reblog","stats_query_args":"blog=66781781&v=wpcom&tz=-5&user_id=0&subd=theinkwellonlinedotcom","is_public":"1","reblog_enabled":""};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJyVkF2OwjAMhC9EaiHa1b4gzhJSAw75w04K3J5Uu4UioUo82RrPNxoZrkmZGDKGDFagx4EMpltjZQWzky8quXKkIODojAKXggVPOvQOecFsovdVUn+QHek9yJUSfgO9CRNIwbjSvxsYk7s3nsJCuu7rXe01g9eSkeum4oDMNIY9taUEkymGMeG5fSol6dVjrtv6O77/j2bu+vQLzbEIOrCYkzZnNQkLTIqS1cFpYpCTZgrHaVZo57fr9rfr2vZn09kH8Gq/cw=='></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script>		<iframe src='https://widgets.wp.com/likes/master.html?ver=20170206#ver=20170206' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
		<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
		<script>
			var _comscore = _comscore || [];
			_comscore.push({
				c1: "2",
				c2: "7518284"
			});
			(function() {
				var s = document.createElement("script"),
					el = document.getElementsByTagName("script")[0];
				s.defer = true;
				s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
				el.parentNode.insertBefore(s, el);
			})();
		</script>
		<noscript>
			<p class="robots-nocontent"><img src="https://sb.scorecardresearch.com/p?c1=2&c2=7518284&c3=&c4=&c5=&c6=&c15=&cv=2.0&cj=1" alt="" style="display:none;" width="1" height="1" /></p>
		</noscript><script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'66781781','blog_tz':'-5','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'66781781','v':'wpcom','tz':'-5','user_id':'0','post':'8903','subd':'theinkwellonlinedotcom'}]);
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1TaVhzUzFMbjdWNHpwZGhTayxPSUFCMGRVYVNrSFguN3FwSmQ5RGtNX3VQcj1yVzhiflM1THQtLGFdQ2toOXYlSGkxfEREcVk1TWNBbmJ+JjImdjEwRkNVelgzRkNwdm9VVXM4ZDJRWHpmUWkwP0lvTnxJRUhTTGxIMzFIVktCWXB0SVJ4W3UuTlc0TVl6NyxqUU5sfDh2X3JmV3x8dlgucHxlc1hmd1pnZDhwNG1XPy1NXW41b1tQWWRBb0N0ZUssb0lMQ3hqWUI1MXlxbTEuP3VTUEhBcEEsNG9NdVlNRDU1WX52MWR6RkF+OFktazdvOHEvNHc5LVBoTGg1bmp3dTItQlk2SWQwZHlmQkNlVEl1cURdR341U2tHXzhrfnorLjl4aSxsSXRCVER2PVouUjcuQWNzcFVRL3xKaVBjLW1hQTJYNg=='}]);
_stq.push([ 'clickTrackerInit', '66781781', '8903' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script></body>
</html>