<!DOCTYPE html>
<html class="no-js mh-normal mh-one-sb wt-layout1" lang="en">
<head>
<meta charset="UTF-8">
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="https://theinkwellonline.com/xmlrpc.php" />
<title>Pleasantly Lost Out West &#8211; The Inkwell</title>
<script type="text/javascript">
  WebFontConfig = {"google":{"families":["Noto+Serif:r,i,b,bi:latin,latin-ext","Oswald:r:latin,latin-ext"]}};
  (function() {
    var wf = document.createElement('script');
    wf.src = 'https://s1.wp.com/wp-content/plugins/custom-fonts/js/webfont.js';
    wf.type = 'text/javascript';
    wf.async = 'true';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(wf, s);
	})();
</script><style id="jetpack-custom-fonts-css">.wf-active body{font-family:"Noto Serif",serif}.wf-active h1{font-style:normal;font-weight:400}.wf-active h2{font-style:normal;font-weight:400}.wf-active h3{font-style:normal;font-weight:400}.wf-active h4{font-style:normal;font-weight:400}.wf-active h5{font-style:normal;font-weight:400}.wf-active h6{font-style:normal;font-weight:400}.wf-active h1, .wf-active h2, .wf-active h3, .wf-active h4, .wf-active h5, .wf-active h6, .wf-active .wf-active h1, .wf-active .wf-active h2, .wf-active .wf-active h3, .wf-active .wf-active h4, .wf-active .wf-active h5, .wf-active .wf-active h6{font-family:"Oswald",sans-serif;font-weight:400;font-style:normal}</style>
<!--[if lt IE 9]>
<script src="https://s0.wp.com/wp-content/themes/premium/mh-magazine/js/css3-mediaqueries.js"></script>
<![endif]-->
<meta name="viewport" content="width=device-width, initial-scale=1.0">
		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=theinkwellonline.com&amp;id=66781781&amp;t=1512680652&amp;back=https%3A%2F%2Ftheinkwellonline.com%2F2017%2F12%2F02%2Fpleasantly-lost-out-west%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//theinkwellonlinedotcom.wordpress.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="The Inkwell &raquo; Feed" href="https://theinkwellonline.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Inkwell &raquo; Comments Feed" href="https://theinkwellonline.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Inkwell &raquo; Pleasantly Lost Out&nbsp;West Comments Feed" href="https://theinkwellonline.com/2017/12/02/pleasantly-lost-out-west/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s2.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1505864856h&ver=4.9.1"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56794,8205,9794,65039],[55358,56794,8203,9794,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0-1' href='https://s2.wp.com/_static/??/wp-content/mu-plugins/wpcom-smileys/wpcom-smileys.css,/wp-content/mu-plugins/likes/jetpack-likes.css?m=1459241938j' type='text/css' media='all' />
<link rel='stylesheet' id='mh-open-sans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:300italic,400italic,600italic,700italic,800italic,400,300,600,800,700' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-2-1' href='https://s2.wp.com/_static/??-eJyVkV1SwzAMhC+EcPjrG8NZFEd1RCzLYzvT0tPXSSiFwqTlxbOr0eeVLbOLYDUUCsXICNGPjkM2iTwW6iBqLhfu3uZ8Z/7GrCaqdYlYpg6hjpE8SW1bwyRuTtQke7TDaswu1m5o25goZ6in8ChQ+hp0ZTyZRgHPA1WXLyoLyiZo4UrnL/HrziXKfCYb6UHQ4YEDmVw+PK0Oz52j+qlbtNSqDnN2q/vbyaoLuoRyVrdgWS2jh+Vp380/4HmjpyuuzetIwavFwhp+GNh65LSGJmq9uirdvKaznaA3eX14aTbNU/P43LwfAer8Ck4=' type='text/css' media='all' />
<link rel='stylesheet' id='print-css-3-1' href='https://s0.wp.com/wp-content/mu-plugins/global-print/global-print.css?m=1465851035h' type='text/css' media='print' />
<link rel='stylesheet' id='all-css-4-1' href='https://s2.wp.com/_static/??-eJx9i9EKwjAMRX/IGoVN54P4LVnp2kialCbD3xcfRGTi0z0XzoFHC1HFkzjUNTReM4kBRieVGfuH9tFsB7/1puZhYaQOVrCT5Pf+q0wjIQfWrN9nE3lJNRmUATLrjPwSbvV6HC6H83Qap/H+BMWZScE=' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var mh_magazine_js_strings = {"mobile_nav":"Navigation"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJydkWFOwzAMhS9EloI0AT8QV9gVQuu1LrGT2c5Ge3oytv1gm4aGFClK/L3n58TvskNuY+lA/VjXpoBMx20x6oO/BTjCXoLBgpBPcJvYgG3PUvrACK4oSOjrXTVapytcTmoEqhW6Uv0dCXmLsPsTG8FyaD+dgOJ84UrF5Vh6ZPUCsQ7QuX2Gs9O5ygaoKX0WICzkaXAU+jAjw2HYDoRxlvtkx7zrCF8asVrcJzfkicP2Xz1r1WxaDckuPuW2XlvB/PM+7/T2uGya59fmZfk0fgOniN4r'></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1377793621h' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' type='text/css' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://theinkwellonlinedotcom.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='A Small Collection of Still Life&nbsp;Photography' href='https://theinkwellonline.com/2017/12/01/a-small-collection-of-still-life-photography/' />
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://theinkwellonline.com/2017/12/02/pleasantly-lost-out-west/" />
<link rel='shortlink' href='https://wp.me/p4wcZv-2Wr' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Ftheinkwellonline.com%2F2017%2F12%2F02%2Fpleasantly-lost-out-west%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Ftheinkwellonline.com%2F2017%2F12%2F02%2Fpleasantly-lost-out-west%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Pleasantly Lost Out West" />
<meta property="og:url" content="https://theinkwellonline.com/2017/12/02/pleasantly-lost-out-west/" />
<meta property="og:description" content="Photos taken while venturing through the scenic landscapes of Arizona. Mitchell McDuffie, Photo Editor" />
<meta property="article:published_time" content="2017-12-02T20:00:26+00:00" />
<meta property="article:modified_time" content="2017-12-01T18:40:59+00:00" />
<meta property="og:site_name" content="The Inkwell" />
<meta property="og:image" content="https://theinkwellonlinedotcom.files.wordpress.com/2017/11/arizona-grand-canyon-squirell.jpg" />
<meta property="og:image:secure_url" content="https://theinkwellonlinedotcom.files.wordpress.com/2017/11/arizona-grand-canyon-squirell.jpg" />
<meta property="og:image" content="https://theinkwellonlinedotcom.files.wordpress.com/2017/11/arizona-grand-canyon-tree.jpg" />
<meta property="og:image:secure_url" content="https://theinkwellonlinedotcom.files.wordpress.com/2017/11/arizona-grand-canyon-tree.jpg" />
<meta property="og:image" content="https://theinkwellonlinedotcom.files.wordpress.com/2017/11/arizona-grand-canyon-view.jpg" />
<meta property="og:image:secure_url" content="https://theinkwellonlinedotcom.files.wordpress.com/2017/11/arizona-grand-canyon-view.jpg" />
<meta property="og:image" content="https://theinkwellonlinedotcom.files.wordpress.com/2017/11/arizona-sedona.jpg" />
<meta property="og:image:secure_url" content="https://theinkwellonlinedotcom.files.wordpress.com/2017/11/arizona-sedona.jpg" />
<meta property="og:image" content="https://theinkwellonlinedotcom.files.wordpress.com/2017/11/arizona-montezuma.jpg" />
<meta property="og:image:secure_url" content="https://theinkwellonlinedotcom.files.wordpress.com/2017/11/arizona-montezuma.jpg" />
<meta property="og:image" content="https://theinkwellonlinedotcom.files.wordpress.com/2017/11/arizona-lizard.jpg" />
<meta property="og:image:secure_url" content="https://theinkwellonlinedotcom.files.wordpress.com/2017/11/arizona-lizard.jpg" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@Inkwell35" />
<meta name="twitter:text:title" content="Pleasantly Lost Out&nbsp;West" />
<meta name="twitter:image0" content="https://theinkwellonlinedotcom.files.wordpress.com/2017/11/arizona-grand-canyon-squirell.jpg?w=640" />
<meta name="twitter:image1" content="https://theinkwellonlinedotcom.files.wordpress.com/2017/11/arizona-grand-canyon-tree.jpg?w=640" />
<meta name="twitter:image2" content="https://theinkwellonlinedotcom.files.wordpress.com/2017/11/arizona-grand-canyon-view.jpg?w=640" />
<meta name="twitter:image3" content="https://theinkwellonlinedotcom.files.wordpress.com/2017/11/arizona-sedona.jpg?w=640" />
<meta name="twitter:card" content="gallery" />
<meta name="twitter:creator" content="@Inkwell35" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />
<link rel='openid.server' href='https://theinkwellonlinedotcom.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='https://theinkwellonlinedotcom.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://theinkwellonline.com/osd.xml" title="The Inkwell" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
<meta name="application-name" content="The Inkwell" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="Armstrong State University" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://theinkwellonline.com/feed/;icon-uri=https://theinkwellonlinedotcom.files.wordpress.com/2017/08/cropped-inkwell.jpg?w=16" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="title" content="Pleasantly Lost Out&nbsp;West | The Inkwell on WordPress.com" />
<meta name="description" content="Photos taken while venturing through the scenic landscapes of Arizona. Mitchell McDuffie, Photo Editor" />
<link rel="amphtml" href="https://theinkwellonline.com/2017/12/02/pleasantly-lost-out-west/amp/" /><style type="text/css" id="syntaxhighlighteranchor"></style>
<link rel="icon" href="https://theinkwellonlinedotcom.files.wordpress.com/2017/08/cropped-inkwell.jpg?w=32" sizes="32x32" />
<link rel="icon" href="https://theinkwellonlinedotcom.files.wordpress.com/2017/08/cropped-inkwell.jpg?w=192" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://theinkwellonlinedotcom.files.wordpress.com/2017/08/cropped-inkwell.jpg?w=180" />
<meta name="msapplication-TileImage" content="https://theinkwellonlinedotcom.files.wordpress.com/2017/08/cropped-inkwell.jpg?w=270" />
		<link rel="stylesheet" id="custom-css-css" type="text/css" href="https://s2.wp.com/?custom-css=1&#038;csblog=4wcZv&#038;cscache=6&#038;csrev=31" />
		</head>
<body id="mh-mobile" class="post-template-default single single-post postid-11311 single-format-standard mp6 customizer-styles-applied highlander-enabled highlander-light">
	<aside class="header-widget">
		<div id="mh_carousel_hp-3" class="sb-widget mh_carousel_hp">
		
			<div id="mh_carousel_hp-3" class="flexslider carousel-layout2">
				<ul class="slides">
									<li class="carousel-item">
						<a href="https://theinkwellonline.com/2017/12/02/pleasantly-lost-out-west/" title="Pleasantly Lost Out&nbsp;West">
															<img src="https://s0.wp.com/wp-content/themes/premium/mh-magazine/images/noimage_174x98.png" />
													</a>
												<div class="caption">
						Op-Ed						</div>
																		<a href="https://theinkwellonline.com/2017/12/02/pleasantly-lost-out-west/">
							<h3 class="carousel-item-title">Pleasantly Lost Out&nbsp;West</h3>
						</a>
											</li>
									<li class="carousel-item">
						<a href="https://theinkwellonline.com/2017/12/01/a-small-collection-of-still-life-photography/" title="A Small Collection of Still Life&nbsp;Photography">
															<img src="https://s0.wp.com/wp-content/themes/premium/mh-magazine/images/noimage_174x98.png" />
													</a>
												<div class="caption">
						Op-Ed						</div>
																		<a href="https://theinkwellonline.com/2017/12/01/a-small-collection-of-still-life-photography/">
							<h3 class="carousel-item-title">A Small Collection of Still Life&nbsp;Photography</h3>
						</a>
											</li>
									<li class="carousel-item">
						<a href="https://theinkwellonline.com/2017/12/01/panel-of-professors-gather-to-discuss-trumps-presidency/" title="Panel of Professors Gather to Discuss Trump&#8217;s&nbsp;Presidency">
															<img width="174" height="98" src="https://theinkwellonlinedotcom.files.wordpress.com/2017/11/panel-2-recovered.jpg?w=174&amp;h=98&amp;crop=1" class="attachment-carousel size-carousel wp-post-image" alt="" srcset="https://theinkwellonlinedotcom.files.wordpress.com/2017/11/panel-2-recovered.jpg?w=174&amp;h=98&amp;crop=1 174w, https://theinkwellonlinedotcom.files.wordpress.com/2017/11/panel-2-recovered.jpg?w=348&amp;h=196&amp;crop=1 348w, https://theinkwellonlinedotcom.files.wordpress.com/2017/11/panel-2-recovered.jpg?w=150&amp;h=84&amp;crop=1 150w, https://theinkwellonlinedotcom.files.wordpress.com/2017/11/panel-2-recovered.jpg?w=300&amp;h=169&amp;crop=1 300w" sizes="(max-width: 174px) 100vw, 174px" data-attachment-id="11296" data-permalink="https://theinkwellonline.com/panel-2-recovered/" data-orig-file="https://theinkwellonlinedotcom.files.wordpress.com/2017/11/panel-2-recovered.jpg" data-orig-size="1751,1401" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.2&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 6&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1510835949&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.15&quot;,&quot;iso&quot;:&quot;250&quot;,&quot;shutter_speed&quot;:&quot;0.041666666666667&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Panel 2-Recovered" data-image-description="" data-medium-file="https://theinkwellonlinedotcom.files.wordpress.com/2017/11/panel-2-recovered.jpg?w=300" data-large-file="https://theinkwellonlinedotcom.files.wordpress.com/2017/11/panel-2-recovered.jpg?w=620" />													</a>
												<div class="caption">
						News						</div>
																		<a href="https://theinkwellonline.com/2017/12/01/panel-of-professors-gather-to-discuss-trumps-presidency/">
							<h3 class="carousel-item-title">Panel of Professors Gather to Discuss Trump&#8217;s&nbsp;Presidency</h3>
						</a>
											</li>
									<li class="carousel-item">
						<a href="https://theinkwellonline.com/2017/11/29/final-farewell/" title="Final Farewell">
															<img width="174" height="98" src="https://theinkwellonlinedotcom.files.wordpress.com/2017/11/img_1212-recovered.jpg?w=174&amp;h=98&amp;crop=1" class="attachment-carousel size-carousel wp-post-image" alt="" srcset="https://theinkwellonlinedotcom.files.wordpress.com/2017/11/img_1212-recovered.jpg?w=174&amp;h=98&amp;crop=1 174w, https://theinkwellonlinedotcom.files.wordpress.com/2017/11/img_1212-recovered.jpg?w=348&amp;h=196&amp;crop=1 348w, https://theinkwellonlinedotcom.files.wordpress.com/2017/11/img_1212-recovered.jpg?w=150&amp;h=84&amp;crop=1 150w, https://theinkwellonlinedotcom.files.wordpress.com/2017/11/img_1212-recovered.jpg?w=300&amp;h=169&amp;crop=1 300w" sizes="(max-width: 174px) 100vw, 174px" data-attachment-id="11314" data-permalink="https://theinkwellonline.com/img_1212-recovered/" data-orig-file="https://theinkwellonlinedotcom.files.wordpress.com/2017/11/img_1212-recovered.jpg" data-orig-size="4512,3200" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS Rebel T6&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1510935558&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;27&quot;,&quot;iso&quot;:&quot;400&quot;,&quot;shutter_speed&quot;:&quot;0.00625&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="IMG_1212-Recovered" data-image-description="" data-medium-file="https://theinkwellonlinedotcom.files.wordpress.com/2017/11/img_1212-recovered.jpg?w=300" data-large-file="https://theinkwellonlinedotcom.files.wordpress.com/2017/11/img_1212-recovered.jpg?w=620" />													</a>
												<div class="caption">
						Op-Ed						</div>
																		<a href="https://theinkwellonline.com/2017/11/29/final-farewell/">
							<h3 class="carousel-item-title">Final Farewell</h3>
						</a>
											</li>
									<li class="carousel-item">
						<a href="https://theinkwellonline.com/2017/11/29/what-is-your-new-years-resolution/" title="What is your New Year’s&nbsp;resolution?">
															<img width="174" height="98" src="https://theinkwellonlinedotcom.files.wordpress.com/2017/11/campus-voices-1.jpg?w=174&amp;h=98&amp;crop=1" class="attachment-carousel size-carousel wp-post-image" alt="" srcset="https://theinkwellonlinedotcom.files.wordpress.com/2017/11/campus-voices-1.jpg?w=174&amp;h=98&amp;crop=1 174w, https://theinkwellonlinedotcom.files.wordpress.com/2017/11/campus-voices-1.jpg?w=348&amp;h=196&amp;crop=1 348w, https://theinkwellonlinedotcom.files.wordpress.com/2017/11/campus-voices-1.jpg?w=150&amp;h=84&amp;crop=1 150w, https://theinkwellonlinedotcom.files.wordpress.com/2017/11/campus-voices-1.jpg?w=300&amp;h=169&amp;crop=1 300w" sizes="(max-width: 174px) 100vw, 174px" data-attachment-id="11299" data-permalink="https://theinkwellonline.com/campus-voices-1-2/" data-orig-file="https://theinkwellonlinedotcom.files.wordpress.com/2017/11/campus-voices-1.jpg" data-orig-size="1680,1664" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4.5&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS Rebel T6&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1511900388&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;34&quot;,&quot;iso&quot;:&quot;400&quot;,&quot;shutter_speed&quot;:&quot;0.016666666666667&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="campus voices 1" data-image-description="" data-medium-file="https://theinkwellonlinedotcom.files.wordpress.com/2017/11/campus-voices-1.jpg?w=300" data-large-file="https://theinkwellonlinedotcom.files.wordpress.com/2017/11/campus-voices-1.jpg?w=620" />													</a>
												<div class="caption">
						Op-Ed						</div>
																		<a href="https://theinkwellonline.com/2017/11/29/what-is-your-new-years-resolution/">
							<h3 class="carousel-item-title">What is your New Year’s&nbsp;resolution?</h3>
						</a>
											</li>
									<li class="carousel-item">
						<a href="https://theinkwellonline.com/2017/11/29/theatre-program-hosts-dramarama/" title="Theatre Program Hosts&nbsp;Dramarama">
															<img width="174" height="98" src="https://theinkwellonlinedotcom.files.wordpress.com/2017/11/the-comedy-and-tragedy-masks-acting-204463_489_381.jpg?w=174&amp;h=98&amp;crop=1" class="attachment-carousel size-carousel wp-post-image" alt="" srcset="https://theinkwellonlinedotcom.files.wordpress.com/2017/11/the-comedy-and-tragedy-masks-acting-204463_489_381.jpg?w=174&amp;h=98&amp;crop=1 174w, https://theinkwellonlinedotcom.files.wordpress.com/2017/11/the-comedy-and-tragedy-masks-acting-204463_489_381.jpg?w=348&amp;h=196&amp;crop=1 348w, https://theinkwellonlinedotcom.files.wordpress.com/2017/11/the-comedy-and-tragedy-masks-acting-204463_489_381.jpg?w=150&amp;h=84&amp;crop=1 150w, https://theinkwellonlinedotcom.files.wordpress.com/2017/11/the-comedy-and-tragedy-masks-acting-204463_489_381.jpg?w=300&amp;h=169&amp;crop=1 300w" sizes="(max-width: 174px) 100vw, 174px" data-attachment-id="11292" data-permalink="https://theinkwellonline.com/the-comedy-and-tragedy-masks-acting-204463_489_381/" data-orig-file="https://theinkwellonlinedotcom.files.wordpress.com/2017/11/the-comedy-and-tragedy-masks-acting-204463_489_381.jpg" data-orig-size="489,381" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="The-Comedy-and-Tragedy-Masks-acting-204463_489_381" data-image-description="" data-medium-file="https://theinkwellonlinedotcom.files.wordpress.com/2017/11/the-comedy-and-tragedy-masks-acting-204463_489_381.jpg?w=300" data-large-file="https://theinkwellonlinedotcom.files.wordpress.com/2017/11/the-comedy-and-tragedy-masks-acting-204463_489_381.jpg?w=489" />													</a>
												<div class="caption">
						Arts &amp; Entertainment						</div>
																		<a href="https://theinkwellonline.com/2017/11/29/theatre-program-hosts-dramarama/">
							<h3 class="carousel-item-title">Theatre Program Hosts&nbsp;Dramarama</h3>
						</a>
											</li>
									<li class="carousel-item">
						<a href="https://theinkwellonline.com/2017/11/29/eagles-football-wins-back-to-back-after-0-9-start/" title="Eagles Football Wins Back-To- Back After 0-9&nbsp;Start">
															<img width="174" height="98" src="https://theinkwellonlinedotcom.files.wordpress.com/2017/11/gsu-last-game.png?w=174&amp;h=98&amp;crop=1" class="attachment-carousel size-carousel wp-post-image" alt="" srcset="https://theinkwellonlinedotcom.files.wordpress.com/2017/11/gsu-last-game.png?w=174&amp;h=98&amp;crop=1 174w, https://theinkwellonlinedotcom.files.wordpress.com/2017/11/gsu-last-game.png?w=348&amp;h=196&amp;crop=1 348w, https://theinkwellonlinedotcom.files.wordpress.com/2017/11/gsu-last-game.png?w=150&amp;h=84&amp;crop=1 150w, https://theinkwellonlinedotcom.files.wordpress.com/2017/11/gsu-last-game.png?w=300&amp;h=169&amp;crop=1 300w" sizes="(max-width: 174px) 100vw, 174px" data-attachment-id="11285" data-permalink="https://theinkwellonline.com/gsu-last-game/" data-orig-file="https://theinkwellonlinedotcom.files.wordpress.com/2017/11/gsu-last-game.png" data-orig-size="1123,632" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="GSU last game" data-image-description="" data-medium-file="https://theinkwellonlinedotcom.files.wordpress.com/2017/11/gsu-last-game.png?w=300" data-large-file="https://theinkwellonlinedotcom.files.wordpress.com/2017/11/gsu-last-game.png?w=620" />													</a>
												<div class="caption">
						News						</div>
																		<a href="https://theinkwellonline.com/2017/11/29/eagles-football-wins-back-to-back-after-0-9-start/">
							<h3 class="carousel-item-title">Eagles Football Wins Back-To- Back After 0-9&nbsp;Start</h3>
						</a>
											</li>
									<li class="carousel-item">
						<a href="https://theinkwellonline.com/2017/11/29/new-york-times-editor-visits-armstrong/" title="New York Times Editor Visits&nbsp;Armstrong">
															<img width="174" height="98" src="https://theinkwellonlinedotcom.files.wordpress.com/2017/11/pcap.jpg?w=174&amp;h=98&amp;crop=1" class="attachment-carousel size-carousel wp-post-image" alt="" srcset="https://theinkwellonlinedotcom.files.wordpress.com/2017/11/pcap.jpg?w=174&amp;h=98&amp;crop=1 174w, https://theinkwellonlinedotcom.files.wordpress.com/2017/11/pcap.jpg?w=348&amp;h=196&amp;crop=1 348w, https://theinkwellonlinedotcom.files.wordpress.com/2017/11/pcap.jpg?w=150&amp;h=84&amp;crop=1 150w, https://theinkwellonlinedotcom.files.wordpress.com/2017/11/pcap.jpg?w=300&amp;h=169&amp;crop=1 300w" sizes="(max-width: 174px) 100vw, 174px" data-attachment-id="11303" data-permalink="https://theinkwellonline.com/pcap/" data-orig-file="https://theinkwellonlinedotcom.files.wordpress.com/2017/11/pcap.jpg" data-orig-size="1080,720" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="pcap" data-image-description="" data-medium-file="https://theinkwellonlinedotcom.files.wordpress.com/2017/11/pcap.jpg?w=300" data-large-file="https://theinkwellonlinedotcom.files.wordpress.com/2017/11/pcap.jpg?w=620" />													</a>
												<div class="caption">
						News						</div>
																		<a href="https://theinkwellonline.com/2017/11/29/new-york-times-editor-visits-armstrong/">
							<h3 class="carousel-item-title">New York Times Editor Visits&nbsp;Armstrong</h3>
						</a>
											</li>
									<li class="carousel-item">
						<a href="https://theinkwellonline.com/2017/11/29/waiting-for-winter-break-events-to-check-out/" title="Waiting for Winter Break? Events to Check&nbsp;Out">
															<img width="174" height="98" src="https://theinkwellonlinedotcom.files.wordpress.com/2017/11/wb-883316069400-full-image_gallerybackground-en-us-1484348613586-_ri_sx940_.jpg?w=174&amp;h=98&amp;crop=1" class="attachment-carousel size-carousel wp-post-image" alt="" srcset="https://theinkwellonlinedotcom.files.wordpress.com/2017/11/wb-883316069400-full-image_gallerybackground-en-us-1484348613586-_ri_sx940_.jpg?w=174&amp;h=98&amp;crop=1 174w, https://theinkwellonlinedotcom.files.wordpress.com/2017/11/wb-883316069400-full-image_gallerybackground-en-us-1484348613586-_ri_sx940_.jpg?w=348&amp;h=196&amp;crop=1 348w, https://theinkwellonlinedotcom.files.wordpress.com/2017/11/wb-883316069400-full-image_gallerybackground-en-us-1484348613586-_ri_sx940_.jpg?w=150&amp;h=84&amp;crop=1 150w, https://theinkwellonlinedotcom.files.wordpress.com/2017/11/wb-883316069400-full-image_gallerybackground-en-us-1484348613586-_ri_sx940_.jpg?w=300&amp;h=169&amp;crop=1 300w" sizes="(max-width: 174px) 100vw, 174px" data-attachment-id="11293" data-permalink="https://theinkwellonline.com/wb-883316069400-full-image_gallerybackground-en-us-1484348613586-_ri_sx940_/" data-orig-file="https://theinkwellonlinedotcom.files.wordpress.com/2017/11/wb-883316069400-full-image_gallerybackground-en-us-1484348613586-_ri_sx940_.jpg" data-orig-size="940,529" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="wb-883316069400-Full-Image_GalleryBackground-en-US-1484348613586._RI_SX940_" data-image-description="" data-medium-file="https://theinkwellonlinedotcom.files.wordpress.com/2017/11/wb-883316069400-full-image_gallerybackground-en-us-1484348613586-_ri_sx940_.jpg?w=300" data-large-file="https://theinkwellonlinedotcom.files.wordpress.com/2017/11/wb-883316069400-full-image_gallerybackground-en-us-1484348613586-_ri_sx940_.jpg?w=620" />													</a>
												<div class="caption">
						Arts &amp; Entertainment						</div>
																		<a href="https://theinkwellonline.com/2017/11/29/waiting-for-winter-break-events-to-check-out/">
							<h3 class="carousel-item-title">Waiting for Winter Break? Events to Check&nbsp;Out</h3>
						</a>
											</li>
									<li class="carousel-item">
						<a href="https://theinkwellonline.com/2017/11/15/what-thanksgiving-dish-are-you-most-looking-forward-to/" title="What Thanksgiving dish are you most looking forward&nbsp;to?">
															<img width="174" height="98" src="https://theinkwellonlinedotcom.files.wordpress.com/2017/11/img_1133.jpg?w=174&amp;h=98&amp;crop=1" class="attachment-carousel size-carousel wp-post-image" alt="" srcset="https://theinkwellonlinedotcom.files.wordpress.com/2017/11/img_1133.jpg?w=174&amp;h=98&amp;crop=1 174w, https://theinkwellonlinedotcom.files.wordpress.com/2017/11/img_1133.jpg?w=348&amp;h=196&amp;crop=1 348w, https://theinkwellonlinedotcom.files.wordpress.com/2017/11/img_1133.jpg?w=150&amp;h=85&amp;crop=1 150w, https://theinkwellonlinedotcom.files.wordpress.com/2017/11/img_1133.jpg?w=300&amp;h=169&amp;crop=1 300w" sizes="(max-width: 174px) 100vw, 174px" data-attachment-id="11235" data-permalink="https://theinkwellonline.com/img_1133/" data-orig-file="https://theinkwellonlinedotcom.files.wordpress.com/2017/11/img_1133.jpg" data-orig-size="3836,3101" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4.5&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS Rebel T6&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1510697878&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;27&quot;,&quot;iso&quot;:&quot;400&quot;,&quot;shutter_speed&quot;:&quot;0.016666666666667&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="IMG_1133" data-image-description="" data-medium-file="https://theinkwellonlinedotcom.files.wordpress.com/2017/11/img_1133.jpg?w=300" data-large-file="https://theinkwellonlinedotcom.files.wordpress.com/2017/11/img_1133.jpg?w=620" />													</a>
												<div class="caption">
						Op-Ed						</div>
																		<a href="https://theinkwellonline.com/2017/11/15/what-thanksgiving-dish-are-you-most-looking-forward-to/">
							<h3 class="carousel-item-title">What Thanksgiving dish are you most looking forward&nbsp;to?</h3>
						</a>
											</li>
									<li class="carousel-item">
						<a href="https://theinkwellonline.com/2017/11/15/according-to-italy-what-was-a-womans-role-during-wwi/" title="According to Italy, What Was a Woman’s Role During&nbsp;WWI?">
															<img width="173" height="98" src="https://theinkwellonlinedotcom.files.wordpress.com/2017/11/belzer_allison.jpg?w=173&amp;h=98&amp;crop=1" class="attachment-carousel size-carousel wp-post-image" alt="" srcset="https://theinkwellonlinedotcom.files.wordpress.com/2017/11/belzer_allison.jpg?w=173&amp;h=98&amp;crop=1 173w, https://theinkwellonlinedotcom.files.wordpress.com/2017/11/belzer_allison.jpg?w=150&amp;h=85&amp;crop=1 150w" sizes="(max-width: 173px) 100vw, 173px" data-attachment-id="11198" data-permalink="https://theinkwellonline.com/belzer_allison/" data-orig-file="https://theinkwellonlinedotcom.files.wordpress.com/2017/11/belzer_allison.jpg" data-orig-size="173,250" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Belzer_Allison" data-image-description="" data-medium-file="https://theinkwellonlinedotcom.files.wordpress.com/2017/11/belzer_allison.jpg?w=173" data-large-file="https://theinkwellonlinedotcom.files.wordpress.com/2017/11/belzer_allison.jpg?w=173" />													</a>
												<div class="caption">
						News						</div>
																		<a href="https://theinkwellonline.com/2017/11/15/according-to-italy-what-was-a-womans-role-during-wwi/">
							<h3 class="carousel-item-title">According to Italy, What Was a Woman’s Role During&nbsp;WWI?</h3>
						</a>
											</li>
									<li class="carousel-item">
						<a href="https://theinkwellonline.com/2017/11/15/armstrong-and-intramural-sports-and-club-sports/" title="Armstrong and Intramural Sports and Club&nbsp;Sports">
															<img width="174" height="98" src="https://theinkwellonlinedotcom.files.wordpress.com/2017/11/soccer.jpg?w=174&amp;h=98&amp;crop=1" class="attachment-carousel size-carousel wp-post-image" alt="" srcset="https://theinkwellonlinedotcom.files.wordpress.com/2017/11/soccer.jpg?w=174&amp;h=98&amp;crop=1 174w, https://theinkwellonlinedotcom.files.wordpress.com/2017/11/soccer.jpg?w=348&amp;h=196&amp;crop=1 348w, https://theinkwellonlinedotcom.files.wordpress.com/2017/11/soccer.jpg?w=150&amp;h=84&amp;crop=1 150w, https://theinkwellonlinedotcom.files.wordpress.com/2017/11/soccer.jpg?w=300&amp;h=169&amp;crop=1 300w" sizes="(max-width: 174px) 100vw, 174px" data-attachment-id="11201" data-permalink="https://theinkwellonline.com/soccer-3/" data-orig-file="https://theinkwellonlinedotcom.files.wordpress.com/2017/11/soccer.jpg" data-orig-size="847,380" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="soccer" data-image-description="" data-medium-file="https://theinkwellonlinedotcom.files.wordpress.com/2017/11/soccer.jpg?w=300" data-large-file="https://theinkwellonlinedotcom.files.wordpress.com/2017/11/soccer.jpg?w=620" />													</a>
												<div class="caption">
						News						</div>
																		<a href="https://theinkwellonline.com/2017/11/15/armstrong-and-intramural-sports-and-club-sports/">
							<h3 class="carousel-item-title">Armstrong and Intramural Sports and Club&nbsp;Sports</h3>
						</a>
											</li>
												</ul>
			</div>
		</div>	</aside>
<div class="container mh-mobile">
<header class="header-wrap">
		<a href="https://theinkwellonline.com/" title="The Inkwell" rel="home">
<div class="logo-wrap" role="banner">
<img src="https://theinkwellonlinedotcom.files.wordpress.com/2015/12/cropped-the-inkwell2.png" height="325" width="1400" alt="The Inkwell" />
</div>
</a>
	<nav class="main-nav clearfix">
		<div class="menu-top-area-sections-container"><ul id="menu-top-area-sections" class="menu"><li id="menu-item-2691" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2691"><a href="https://theinkwellonlinedotcom.wordpress.com">Home</a></li>
<li id="menu-item-2626" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2626"><a href="https://theinkwellonline.com/category/topics/news/">News</a></li>
<li id="menu-item-2690" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2690"><a href="https://theinkwellonline.com/category/topics/arts-entertainment/">Arts &amp; Entertainment</a></li>
<li id="menu-item-2629" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-2629"><a href="https://theinkwellonline.com/category/topics/op-ed/">Op-Ed</a></li>
<li id="menu-item-9970" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9970"><a href="https://theinkwellonline.com/category/topics/consolidation/">Consolidation</a></li>
<li id="menu-item-2630" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2630"><a href="https://theinkwellonline.com/hey-advertisers/editorial-board/">Meet the Staff</a></li>
<li id="menu-item-2631" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2631"><a href="https://theinkwellonline.com/hey-advertisers/">Advertise</a></li>
</ul></div>	</nav>
	</header>
		<section class="news-ticker clearfix">
			<div class="ticker-title">
				Whats new?			</div>
							<div class="ticker-content">
					<ul id="ticker">
													<li class="ticker-item">
								<a href="https://theinkwellonline.com/2017/11/29/what-is-your-new-years-resolution/" title="What is your New Year’s&nbsp;resolution?">
							<span class="meta ticker-item-meta">
							November 29, 2017 in Op-Ed // 							</span>
							<span class="meta ticker-item-title">
								What is your New Year’s&nbsp;resolution?							</span>
								</a>
							</li>
													<li class="ticker-item">
								<a href="https://theinkwellonline.com/2017/11/29/theatre-program-hosts-dramarama/" title="Theatre Program Hosts&nbsp;Dramarama">
							<span class="meta ticker-item-meta">
							November 29, 2017 in Arts &amp; Entertainment // 							</span>
							<span class="meta ticker-item-title">
								Theatre Program Hosts&nbsp;Dramarama							</span>
								</a>
							</li>
													<li class="ticker-item">
								<a href="https://theinkwellonline.com/2017/11/29/eagles-football-wins-back-to-back-after-0-9-start/" title="Eagles Football Wins Back-To- Back After 0-9&nbsp;Start">
							<span class="meta ticker-item-meta">
							November 29, 2017 in News // 							</span>
							<span class="meta ticker-item-title">
								Eagles Football Wins Back-To- Back After 0-9&nbsp;Start							</span>
								</a>
							</li>
													<li class="ticker-item">
								<a href="https://theinkwellonline.com/2017/11/29/new-york-times-editor-visits-armstrong/" title="New York Times Editor Visits&nbsp;Armstrong">
							<span class="meta ticker-item-meta">
							November 29, 2017 in News // 							</span>
							<span class="meta ticker-item-title">
								New York Times Editor Visits&nbsp;Armstrong							</span>
								</a>
							</li>
													<li class="ticker-item">
								<a href="https://theinkwellonline.com/2017/11/29/waiting-for-winter-break-events-to-check-out/" title="Waiting for Winter Break? Events to Check&nbsp;Out">
							<span class="meta ticker-item-meta">
							November 29, 2017 in Arts &amp; Entertainment // 							</span>
							<span class="meta ticker-item-title">
								Waiting for Winter Break? Events to Check&nbsp;Out							</span>
								</a>
							</li>
													<li class="ticker-item">
								<a href="https://theinkwellonline.com/2017/11/15/what-thanksgiving-dish-are-you-most-looking-forward-to/" title="What Thanksgiving dish are you most looking forward&nbsp;to?">
							<span class="meta ticker-item-meta">
							November 15, 2017 in Op-Ed // 							</span>
							<span class="meta ticker-item-title">
								What Thanksgiving dish are you most looking forward&nbsp;to?							</span>
								</a>
							</li>
													<li class="ticker-item">
								<a href="https://theinkwellonline.com/2017/11/15/according-to-italy-what-was-a-womans-role-during-wwi/" title="According to Italy, What Was a Woman’s Role During&nbsp;WWI?">
							<span class="meta ticker-item-meta">
							November 15, 2017 in News // 							</span>
							<span class="meta ticker-item-title">
								According to Italy, What Was a Woman’s Role During&nbsp;WWI?							</span>
								</a>
							</li>
																	</ul>
				</div>
					</section>
	<div class="wrapper clearfix">
	<div class="main">
		<div class="content left"><article id="post-11311" class="post-11311 post type-post status-publish format-standard hentry category-op-ed category-topics">
	<header class="post-header">
		<h1 class="entry-title">Pleasantly Lost Out&nbsp;West</h1>
		<p class="meta post-meta">Posted on <span class="updated">December 2, 2017</span>   in <a href="https://theinkwellonline.com/category/topics/op-ed/" rel="category tag">Op-Ed</a>, <a href="https://theinkwellonline.com/category/topics/" rel="category tag">Topics</a> // 0 Comments</p>
	</header>
		<div class="entry clearfix">
				<p>Photos taken while venturing through the scenic landscapes of Arizona.</p>
<p>Mitchell McDuffie, Photo Editor</p>
<p class="jetpack-slideshow-noscript robots-nocontent">This slideshow requires JavaScript.</p><div id="gallery-11311-6-slideshow" class="slideshow-window jetpack-slideshow slideshow-black" data-trans="fade" data-autostart="1" data-gallery="[{&quot;src&quot;:&quot;https:\/\/theinkwellonlinedotcom.files.wordpress.com\/2017\/11\/arizona-grand-canyon-squirell.jpg&quot;,&quot;id&quot;:&quot;11304&quot;,&quot;title&quot;:&quot;arizona grand canyon\u0026nbsp;squirell&quot;,&quot;alt&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;itemprop&quot;:&quot;image&quot;},{&quot;src&quot;:&quot;https:\/\/theinkwellonlinedotcom.files.wordpress.com\/2017\/11\/arizona-grand-canyon-tree.jpg&quot;,&quot;id&quot;:&quot;11305&quot;,&quot;title&quot;:&quot;arizona grand canyon\u0026nbsp;tree&quot;,&quot;alt&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;itemprop&quot;:&quot;image&quot;},{&quot;src&quot;:&quot;https:\/\/theinkwellonlinedotcom.files.wordpress.com\/2017\/11\/arizona-grand-canyon-view.jpg&quot;,&quot;id&quot;:&quot;11306&quot;,&quot;title&quot;:&quot;arizona grand canyon\u0026nbsp;view&quot;,&quot;alt&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;itemprop&quot;:&quot;image&quot;},{&quot;src&quot;:&quot;https:\/\/theinkwellonlinedotcom.files.wordpress.com\/2017\/11\/arizona-sedona.jpg&quot;,&quot;id&quot;:&quot;11310&quot;,&quot;title&quot;:&quot;arizona sedona&quot;,&quot;alt&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;itemprop&quot;:&quot;image&quot;},{&quot;src&quot;:&quot;https:\/\/theinkwellonlinedotcom.files.wordpress.com\/2017\/11\/arizona-montezuma.jpg&quot;,&quot;id&quot;:&quot;11309&quot;,&quot;title&quot;:&quot;arizona montezuma&quot;,&quot;alt&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;itemprop&quot;:&quot;image&quot;},{&quot;src&quot;:&quot;https:\/\/theinkwellonlinedotcom.files.wordpress.com\/2017\/11\/arizona-lizard.jpg&quot;,&quot;id&quot;:&quot;11308&quot;,&quot;title&quot;:&quot;arizona lizard&quot;,&quot;alt&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;itemprop&quot;:&quot;image&quot;}]" itemscope itemtype="https://schema.org/ImageGallery"></div>
<div id="jp-post-flair" class="sharedaddy sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><div class="sd-content"><ul><li class="share-facebook"><div class="fb-share-button" data-href="https://theinkwellonline.com/2017/12/02/pleasantly-lost-out-west/" data-layout="button_count"></div></li><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://theinkwellonline.com/2017/12/02/pleasantly-lost-out-west/" data-text="Pleasantly Lost Out West" data-via="Inkwell35" data-related="wordpressdotcom">Tweet</a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button" href="https://theinkwellonline.com/2017/12/02/pleasantly-lost-out-west/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button" href="https://theinkwellonline.com/2017/12/02/pleasantly-lost-out-west/?share=email" target="_blank" title="Click to email"><span>Email</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-google-plus-1"><div class="googleplus1_button"><div class="g-plus" data-action="share" data-size="medium" data-annotation="bubble" data-href="https://theinkwellonline.com/2017/12/02/pleasantly-lost-out-west/"></div></div></li><li class="share-tumblr"><a target="_blank" href="http://www.tumblr.com/share/link/?url=https%3A%2F%2Ftheinkwellonline.com%2F2017%2F12%2F02%2Fpleasantly-lost-out-west%2F&name=Pleasantly%20Lost%20Out%20West" title="Share on Tumblr" style="display:inline-block; text-indent:-9999px; overflow:hidden; width:62px; height:20px; background:url('//platform.tumblr.com/v1/share_2.png') top left no-repeat transparent;">Share on Tumblr</a></li><li class="share-end"></li><li class="share-pinterest"><div class="pinterest_button"><a href="//www.pinterest.com/pin/create/button/?url=https%3A%2F%2Ftheinkwellonline.com%2F2017%2F12%2F02%2Fpleasantly-lost-out-west%2F&#038;media=https%3A%2F%2Ftheinkwellonlinedotcom.files.wordpress.com%2F2017%2F11%2Farizona-grand-canyon-squirell.jpg&#038;description=Pleasantly%20Lost%20Out%20West" data-pin-do="buttonPin" data-pin-config="beside"><img src="//assets.pinterest.com/images/pidgets/pinit_fg_en_rect_gray_20.png" /></a></div></li><li class="share-end"></li></ul></div></div></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-66781781-11311-5a29accc24389' data-src='//widgets.wp.com/likes/#blog_id=66781781&amp;post_id=11311&amp;origin=theinkwellonlinedotcom.wordpress.com&amp;obj_id=66781781-11311-5a29accc24389' data-name='like-post-frame-66781781-11311-5a29accc24389'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div>	</div>
		</article><section class="author-box author-box-layout2">
<div class="author-box-wrap clearfix">
<div class="author-box-avatar"><img alt='' src='https://0.gravatar.com/avatar/35d2f179ab405b5b13527521688d0528?s=113&#038;d=identicon&#038;r=PG' class='avatar avatar-113' height='113' width='113' /></div>
<h5 class="author-box-name">About The Inkwell<span class="author-box-postcount"> (<a href="https://theinkwellonline.com/author/webinkwell/" title="More articles written by The Inkwell">1202 Articles</a>)</span></h5>
<div class="author-box-desc">A compelling news source at Armstrong State University since 1935.</div>
</div>
</section>
<nav class="section-title clearfix" role="navigation">
<div class="post-nav left">
<a href="https://theinkwellonline.com/2017/12/01/a-small-collection-of-still-life-photography/" rel="prev">&larr; Previous article</a></div>
<div class="post-nav right">
</div>
</nav>
	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Comments? <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/12/02/pleasantly-lost-out-west/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://theinkwellonline.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="24810e704d" /><input type="hidden" name="_wp_http_referer" value="/2017/12/02/pleasantly-lost-out-west/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity">

	<div id="comment-form-nascar">
		<p>Fill in your details below or click an icon to log in:</p>
		<ul>
			<li class="selected" style="display:none;">
				<a href="#comment-form-guest" id="postas-guest" title="Guest">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" title="WordPress.com">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" title="Twitter">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" title="Facebook">
					<span></span>
				</a>
			</li>
			<li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=PG" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name</label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
	
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=PG" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
				<p class="comment-form-posting-as pa-wordpress"><strong></strong> You are commenting using your WordPress.com account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=PG" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
				<p class="comment-form-posting-as pa-twitter"><strong></strong> You are commenting using your Twitter account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=PG" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
				<p class="comment-form-posting-as pa-facebook"><strong></strong> You are commenting using your Facebook account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=PG" alt="Google+ photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
				<p class="comment-form-posting-as pa-googleplus"><strong></strong> You are commenting using your Google+ account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function(){
	var input = document.createElement( 'input' ),
	    comment = jQuery( '#comment' );

	if ( 'placeholder' in input ) {
		comment.attr( 'placeholder', jQuery( '.comment-textarea label' ).remove().text() );
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	jQuery( '#comment-form-identity' ).hide();
	jQuery( '#comment-form-subscribe' ).hide();
	jQuery( '#commentform .form-submit' ).hide();

	comment.css( { 'height':'10px' } ).one( 'focus', function() {
		var timer = setInterval( HighlanderComments.resizeCallback, 10 )
		jQuery( this ).animate( { 'height': HighlanderComments.initialHeight } ).delay( 100 ).queue( function(n) { clearInterval( timer ); HighlanderComments.resizeCallback(); n(); } );
		jQuery( '#comment-form-identity' ).slideDown();
		jQuery( '#comment-form-subscribe' ).slideDown();
		jQuery( '#commentform .form-submit' ).slideDown();
	});
}
jQuery(document).ready( highlander_expando_javascript );
</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p><p class="post-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog"  style="display: inline;">Notify me of new posts via email.</label></p></div>




<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='11311' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="76cb9d268e" /></p>
<input type="hidden" name="genseq" value="1512680652" />
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="205"/></p>			</form>
			</div><!-- #respond -->
	<div style="clear: both"></div>		</div>
			<aside class="sidebar sb-right"><div id="search-6" class="sb-widget widget_search"><form role="search" method="get" id="searchform" action="https://theinkwellonline.com/">
    <fieldset>
	<input type="text" value="To search, type and hit enter" onfocus="if (this.value == 'To search, type and hit enter') this.value = ''" name="s" id="s" />
	<input type="submit" id="searchsubmit" value="" />
    </fieldset>
</form></div><div id="widget_contact_info-7" class="sb-widget widget_contact_info"><div itemscope itemtype="http://schema.org/LocalBusiness"><div class="confit-address" itemscope itemtype="http://schema.org/PostalAddress" itemprop="address"><a href="http://maps.google.com/maps?z=16&#038;q=11935+abercorn+st.+memorial+college+center,+202+savannah,+ga+31419" target="_blank">11935 Abercorn St.<br/>Memorial College Center, 202<br/>Savannah, GA 31419</a></div><div class="confit-phone"><span itemprop="telephone">912-344-3252</span></div></div></div><div id="mh_spotlight_hp-4" class="sb-widget mh_spotlight_hp">		<article class="spotlight">			<div class="sl-caption">Latest News</div>
			<div class="sl-thumb">
				<a href="https://theinkwellonline.com/2017/12/01/panel-of-professors-gather-to-discuss-trumps-presidency/" title="Panel of Professors Gather to Discuss Trump&#8217;s&nbsp;Presidency"><img width="580" height="326" src="https://theinkwellonlinedotcom.files.wordpress.com/2017/11/panel-2-recovered.jpg?w=580&amp;h=326&amp;crop=1" class="attachment-spotlight size-spotlight wp-post-image" alt="" srcset="https://theinkwellonlinedotcom.files.wordpress.com/2017/11/panel-2-recovered.jpg?w=580&amp;h=326&amp;crop=1 580w, https://theinkwellonlinedotcom.files.wordpress.com/2017/11/panel-2-recovered.jpg?w=1160&amp;h=652&amp;crop=1 1160w, https://theinkwellonlinedotcom.files.wordpress.com/2017/11/panel-2-recovered.jpg?w=150&amp;h=84&amp;crop=1 150w, https://theinkwellonlinedotcom.files.wordpress.com/2017/11/panel-2-recovered.jpg?w=300&amp;h=169&amp;crop=1 300w, https://theinkwellonlinedotcom.files.wordpress.com/2017/11/panel-2-recovered.jpg?w=768&amp;h=432&amp;crop=1 768w, https://theinkwellonlinedotcom.files.wordpress.com/2017/11/panel-2-recovered.jpg?w=1024&amp;h=575&amp;crop=1 1024w" sizes="(max-width: 580px) 100vw, 580px" data-attachment-id="11296" data-permalink="https://theinkwellonline.com/panel-2-recovered/" data-orig-file="https://theinkwellonlinedotcom.files.wordpress.com/2017/11/panel-2-recovered.jpg" data-orig-size="1751,1401" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.2&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 6&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1510835949&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.15&quot;,&quot;iso&quot;:&quot;250&quot;,&quot;shutter_speed&quot;:&quot;0.041666666666667&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Panel 2-Recovered" data-image-description="" data-medium-file="https://theinkwellonlinedotcom.files.wordpress.com/2017/11/panel-2-recovered.jpg?w=300" data-large-file="https://theinkwellonlinedotcom.files.wordpress.com/2017/11/panel-2-recovered.jpg?w=620" />				</a>
			</div>
			<a href="https://theinkwellonline.com/2017/12/01/panel-of-professors-gather-to-discuss-trumps-presidency/" title="Panel of Professors Gather to Discuss Trump&#8217;s&nbsp;Presidency"><h2 class="sl-title">Panel of Professors Gather to Discuss Trump&#8217;s&nbsp;Presidency</h2></a>
							<p class="meta">by The Inkwell in News</p>
										<div class="mh-excerpt">Daylon Bonner, Staff Writer Thursday, Nov. 16, a panel in the Student Union Ballroom garnered a sizeable audience to <a href="https://theinkwellonline.com/2017/12/01/panel-of-professors-gather-to-discuss-trumps-presidency/" title="Panel of Professors Gather to Discuss Trump&#8217;s&nbsp;Presidency">[read more...]</a></div>
								</article></div><div id="media_image-8" class="sb-widget widget_media_image"><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><img width="620" height="438" src="https://theinkwellonlinedotcom.files.wordpress.com/2017/09/writersmeeting.png?w=620" class="image wp-image-9974  attachment-large size-large" alt="" style="max-width: 100%; height: auto;" srcset="https://theinkwellonlinedotcom.files.wordpress.com/2017/09/writersmeeting.png?w=620 620w, https://theinkwellonlinedotcom.files.wordpress.com/2017/09/writersmeeting.png?w=150 150w, https://theinkwellonlinedotcom.files.wordpress.com/2017/09/writersmeeting.png?w=300 300w, https://theinkwellonlinedotcom.files.wordpress.com/2017/09/writersmeeting.png 627w" sizes="(max-width: 620px) 100vw, 620px" data-attachment-id="9974" data-permalink="https://theinkwellonline.com/writersmeeting/" data-orig-file="https://theinkwellonlinedotcom.files.wordpress.com/2017/09/writersmeeting.png" data-orig-size="627,443" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="writersmeeting" data-image-description="" data-medium-file="https://theinkwellonlinedotcom.files.wordpress.com/2017/09/writersmeeting.png?w=300" data-large-file="https://theinkwellonlinedotcom.files.wordpress.com/2017/09/writersmeeting.png?w=620" /></div><div id="wpcom_instagram_widget-5" class="sb-widget widget_wpcom_instagram_widget"><h4 class="widget-title">theinkwell35</h4><div class="wpcom-instagram-images wpcom-instagram-columns-3">
<a href="https://www.instagram.com/p/BcK7xlRjZTP/"><img src="https://scontent.cdninstagram.com/t51.2885-15/s640x640/sh0.08/e35/24254440_129688794378661_7346923945041330176_n.jpg" width="640" height="640" alt="Final Boomerang of 2017! Make sure you pick up the newest edition of the Inkwell! Last one for the semester! #theinkwell #armstrongstate #campusnewspaper #lastoneforthesemester" title="Final Boomerang of 2017! Make sure you pick up the newest edition of the Inkwell! Last one for the semester! #theinkwell #armstrongstate #campusnewspaper #lastoneforthesemester" /></a>
<a href="https://www.instagram.com/p/BcAY5gQj0aE/"><img src="https://scontent.cdninstagram.com/t51.2885-15/sh0.08/e35/p640x640/24126690_1520162618072029_3667912803907272704_n.jpg" width="640" height="800" alt="Make sure you pick up the newest edition of The Inkwell!
#theinkwell #newspaper #armstrongstate #newedition" title="Make sure you pick up the newest edition of The Inkwell!
#theinkwell #newspaper #armstrongstate #newedition" /></a>
<a href="https://www.instagram.com/p/Bb2FyJWDAW2/"><img src="https://scontent.cdninstagram.com/t51.2885-15/s640x640/sh0.08/e35/23735533_581627005501693_6875222465904115712_n.jpg" width="640" height="334" alt="Happy Thanksgiving from the Inkwell! #happythanksgiving #theinkwell" title="Happy Thanksgiving from the Inkwell! #happythanksgiving #theinkwell" /></a>
</div>
</div><div id="blog-stats-6" class="sb-widget widget_blog-stats"><h4 class="widget-title"></h4>		<ul>
			<li>114,572 people ♥ The Inkwell</li>
		</ul>
		</div>	</aside>	</div>
    </div>
	<nav class="footer-nav clearfix">
		<div class="menu-social-menu-container"><ul id="menu-social-menu" class="menu"><li id="menu-item-2692" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2692"><a href="https://www.facebook.com/The-Inkwell-218278851541697/?fref=ts">Facebook</a></li>
<li id="menu-item-2693" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2693"><a href="https://www.instagram.com/theinkwell35/">Instagram</a></li>
</ul></div>	</nav>
<div class="copyright-wrap">
	<p class="copyright">Copyright &copy; 2017	
	<a href="https://wordpress.com/business/?ref=vertical_footer">Blog at WordPress.com.</a>
	
	</p>
</div>
</div>
<!--  -->
<script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201749y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	<div class="grofile-hash-map-35d2f179ab405b5b13527521688d0528">
	</div>
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/theinkwellonlinedotcom.wordpress.com\/public.api\/connect\/?action=request","logoutURL":"https:\/\/theinkwellonlinedotcom.wordpress.com\/wp-login.php?action=logout&_wpnonce=babde635f3","homeURL":"https:\/\/theinkwellonline.com\/","postID":"11311","gravDefault":"identicon","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"","userIsLoggedIn":"","isJetpack":"","text_direction":"ltr"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1479964158j'></script>

	<div id="carousel-reblog-box">
		<form action="#" name="carousel-reblog">
			<textarea id="carousel-reblog-content" name="carousel-reblog-content" placeholder="Add your thoughts here... (optional)"></textarea>
			<label for="carousel-reblog-to-blog-id" id="carousel-reblog-lblogid">Post to</label>
			<select name="carousel-reblog-to-blog-id" id="carousel-reblog-to-blog-id">
						</select>

			<div class="submit">
				<span class="canceltext"><a href="#" class="cancel">Cancel</a></span>
				<input type="submit" name="carousel-reblog-submit" class="button" id="carousel-reblog-submit" value="Reblog Post" />
				<input type="hidden" id="carousel-reblog-blog-id" value="66781781" />
				<input type="hidden" id="carousel-reblog-blog-url" value="https://theinkwellonline.com" />
				<input type="hidden" id="carousel-reblog-blog-title" value="The Inkwell" />
				<input type="hidden" id="carousel-reblog-post-url" value="" />
				<input type="hidden" id="carousel-reblog-post-title" value="" />
			</div>

			<input type="hidden" id="_wpnonce" name="_wpnonce" value="ed3d41eb95" /><input type="hidden" name="_wp_http_referer" value="/2017/12/02/pleasantly-lost-out-west/" />		</form>

		<div class="arrow"></div>
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/theinkwellonline.com\/2017\/12\/02\/pleasantly-lost-out-west\/":11311};
	</script>
		<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-facebook' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
		});
		</script>
					<div id="fb-root"></div>
			<script>(function(d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = '//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=249643311490&version=v2.3'; fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script>
			<script>
			jQuery( document.body ).on( 'post-load', function() {
				if ( 'undefined' !== typeof FB ) {
					FB.XFBML.parse();
				}
			} );
			</script>
						<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
				<div id="sharing_email" style="display: none;">
		<form action="/2017/12/02/pleasantly-lost-out-west/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" />
			<script> document.getElementById('jetpack-source_f_name').value = ''; </script>
			<div class="recaptcha" id="sharing_recaptcha"></div><input type="hidden" name="recaptcha_public_key" id="recaptcha_public_key" value="6LcYW8MSAAAAADBAuEH9yaPcF7lWh11Iq62ZKtoo" />
			<img style="float: right; display: none" class="loading" src="https://s2.wp.com/wp-content/mu-plugins/post-flair/sharing/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
			<script>
			function renderGooglePlus1() {
				if ( 'undefined' === typeof gapi ) {
					return;
				}

				jQuery( '.g-plus' ).each(function() {
					var $button = jQuery( this );

					if ( ! $button.data( 'gplus-rendered' ) ) {
						gapi.plusone.render( this, {
							href: $button.attr( 'data-href' ),
							size: $button.attr( 'data-size' ),
							annotation: $button.attr( 'data-annotation' )
						});

						$button.data( 'gplus-rendered', true );
					}
				});
			}

			(function() {
				var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
				po.src = 'https://apis.google.com/js/plusone.js';
				po.innerHTML = '{"parsetags": "explicit"}';
				po.onload = renderGooglePlus1;
				var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
			})();

			jQuery( document.body ).on( 'post-load', renderGooglePlus1 );
			</script>
			<script type="text/javascript" src="//platform.tumblr.com/v1/share.js"></script>					<script type="text/javascript">
				// Pinterest shared resources
				var s = document.createElement("script");
				s.type = "text/javascript";
				s.async = true;
				s.setAttribute('data-pin-hover', true);				s.src = window.location.protocol + "//assets.pinterest.com/js/pinit.js";
				var x = document.getElementsByTagName("script")[0];
				x.parentNode.insertBefore(s, x);
				// if 'Pin it' button has 'counts' make container wider
				jQuery(window).load( function(){ jQuery( 'li.share-pinterest a span:visible' ).closest( '.share-pinterest' ).width( '80px' ); } );
			</script>
		<link rel='stylesheet' id='all-css-0-3' href='https://s1.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel.css?m=1481571546h' type='text/css' media='all' />
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='https://s1.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel-ie8fix.css?m=1412618825h&#038;ver=20121024' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='all-css-2-3' href='https://s2.wp.com/wp-content/mu-plugins/shortcodes/css/slideshow-shortcode.css?m=1432675681h' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var comment_like_text = {"loading":"Loading..."};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var actionbardata = {"siteID":"66781781","siteName":"The Inkwell","siteURL":"https:\/\/theinkwellonline.com","icon":"<img alt='' src='https:\/\/theinkwellonlinedotcom.files.wordpress.com\/2017\/08\/cropped-inkwell.jpg?w=50' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"premium\/mh-magazine","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/theinkwellonlinedotcom.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Ftheinkwellonline.com%2F2017%2F12%2F02%2Fpleasantly-lost-out-west%2F","themeURL":"","xhrURL":"https:\/\/theinkwellonline.com\/wp-admin\/admin-ajax.php","nonce":"80854dc317","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"365224193d\" \/>","referer":"https:\/\/theinkwellonline.com\/2017\/12\/02\/pleasantly-lost-out-west\/","canFollow":"1","feedID":"52609889","statusMessage":"","customizeLink":"https:\/\/theinkwellonlinedotcom.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Ftheinkwellonlinedotcom.wordpress.com%2F2017%2F12%2F02%2Fpleasantly-lost-out-west%2F","postID":"11311","shortlink":"https:\/\/wp.me\/p4wcZv-2Wr","canEditPost":"","editLink":"https:\/\/wordpress.com\/post\/theinkwellonline.com\/11311","statsLink":"https:\/\/wordpress.com\/stats\/post\/11311\/theinkwellonline.com","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: MH Magazine","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in Reader","viewReadPost":"View post in Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 74 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/theinkwellonlinedotcom.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Ftheinkwellonline.com%2F2017%2F12%2F02%2Fpleasantly-lost-out-west%2F\">Log in now.<\/a>","stats":"Stats"}};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/theinkwellonline.com\/wp-admin\/admin-ajax.php","nonce":"c9a0598764","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","comment_registration":"0","require_name_email":"0","login_url":"https:\/\/theinkwellonlinedotcom.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Ftheinkwellonline.com%2F2017%2F12%2F02%2Fpleasantly-lost-out-west%2F","blog_id":"66781781","local_comments_commenting_as":"<fieldset><label for=\"email\">Email<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>","reblog":"Reblog","reblogged":"Reblogged","reblog_add_thoughts":"Add your thoughts here... (optional)","reblogging":"Reblogging...","post_reblog":"Post Reblog","stats_query_args":"blog=66781781&v=wpcom&tz=-5&user_id=0&subd=theinkwellonlinedotcom","is_public":"1","reblog_enabled":""};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackSlideshowSettings = {"spinner":"https:\/\/s1.wp.com\/wp-content\/mu-plugins\/shortcodes\/img\/slideshow-loader.gif","speed":"4000","blog_id":"66781781","blog_subdomain":"theinkwellonlinedotcom","user_id":"0"};
var jetpackSlideshowSettings = {"spinner":"https:\/\/s1.wp.com\/wp-content\/mu-plugins\/shortcodes\/img\/slideshow-loader.gif","speed":"4000","blog_id":"66781781","blog_subdomain":"theinkwellonlinedotcom","user_id":"0"};
var jetpackSlideshowSettings = {"spinner":"https:\/\/s1.wp.com\/wp-content\/mu-plugins\/shortcodes\/img\/slideshow-loader.gif","speed":"4000","blog_id":"66781781","blog_subdomain":"theinkwellonlinedotcom","user_id":"0"};
var jetpackSlideshowSettings = {"spinner":"https:\/\/s1.wp.com\/wp-content\/mu-plugins\/shortcodes\/img\/slideshow-loader.gif","speed":"4000","blog_id":"66781781","blog_subdomain":"theinkwellonlinedotcom","user_id":"0"};
var jetpackSlideshowSettings = {"spinner":"https:\/\/s1.wp.com\/wp-content\/mu-plugins\/shortcodes\/img\/slideshow-loader.gif","speed":"4000","blog_id":"66781781","blog_subdomain":"theinkwellonlinedotcom","user_id":"0"};
var jetpackSlideshowSettings = {"spinner":"https:\/\/s1.wp.com\/wp-content\/mu-plugins\/shortcodes\/img\/slideshow-loader.gif","speed":"4000","blog_id":"66781781","blog_subdomain":"theinkwellonlinedotcom","user_id":"0"};
var jetpackSlideshowSettings = {"spinner":"https:\/\/s1.wp.com\/wp-content\/mu-plugins\/shortcodes\/img\/slideshow-loader.gif","speed":"4000","blog_id":"66781781","blog_subdomain":"theinkwellonlinedotcom","user_id":"0"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJyVkd1uwyAMhV9ohE5dNu1i2qNMhLgNCWBqQ7O8/YjWZIlUMfUK63A+/8oxCI0+go+yZ9nC1WgI31XPT3Lz5ZIINp2NZ2nNACwvCRJ0yrcWqGDW6FyWxC/Uz3QjeTQBHoF2wgIar21q9waCYKfKGV/I3kMMSg/yKyeQJ6WhQRwEuAbaAqXanFU0iqRTHIFyJPAKRGZuYdUezBApd8IlSEeDfobW6N78HP5G3up9PhNNt6fauu6tXREmBrtsSCxCgeEOKWrclav0pC38c4U9yHZeY4ejWPXSUgbDDqI4VofbFZFcwR+QozhZZSiXVWT8eXkz9Ok+nuvD+/HtpX6t+x9VDSWm'></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script>		<iframe src='https://widgets.wp.com/likes/master.html?ver=20170206#ver=20170206' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
		<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
<script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'66781781','blog_tz':'-5','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'66781781','v':'wpcom','tz':'-5','user_id':'0','post':'11311','subd':'theinkwellonlinedotcom'}]);
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1TaVhzUzFMbjdWNHpwZGhTayxPSUFCMGRVYVNrSFguN3FwSmQ5RGtNX3VQcj1yVzhiflM1THQtLGFdQ2toOXYlSGkxfEREcVk1TWNBbmJ+JjImdjEwRkNVelgzRkNwdm9VVXM4ZDJRWHpmUWkwP0lvTnxJRUhTTGxIMzFIPS8rNDdbOVA1WDJjZX5DU1pxYms3Jl83enxdfHd4ZHlCM21bTTQ/eC94NW02VjYuJlI9MXJFan4tQ2g5dl9DbWJzXWU5YUssMGZjTzRjdkxGUCYmWWpXQUktJWwwW3ZraWdvJkI5MXw0M1ZfNkVsfC5OVXh6LGZOL2JoZWlKVzAxVjFzfjNLT1pUZjhGQy1XbXZKR1RmVktKLTV5X2VjJnQmd29HR35FZnQyJUF3P11uMHVCbUFyQz9WWVJBdE9JYm8vL2o4Zg=='}]);
_stq.push([ 'clickTrackerInit', '66781781', '11311' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script></body>
</html>