<!DOCTYPE html>
<html class="no-js mh-normal mh-one-sb wt-layout1" lang="en">
<head>
<meta charset="UTF-8">
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="https://theinkwellonline.com/xmlrpc.php" />
<title>Savannah City Council Goes Green &#8211; The Inkwell</title>
<script type="text/javascript">
  WebFontConfig = {"google":{"families":["Noto+Serif:r,i,b,bi:latin,latin-ext","Oswald:r:latin,latin-ext"]}};
  (function() {
    var wf = document.createElement('script');
    wf.src = 'https://s1.wp.com/wp-content/plugins/custom-fonts/js/webfont.js';
    wf.type = 'text/javascript';
    wf.async = 'true';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(wf, s);
	})();
</script><style id="jetpack-custom-fonts-css">.wf-active body{font-family:"Noto Serif",serif}.wf-active h1{font-style:normal;font-weight:400}.wf-active h2{font-style:normal;font-weight:400}.wf-active h3{font-style:normal;font-weight:400}.wf-active h4{font-style:normal;font-weight:400}.wf-active h5{font-style:normal;font-weight:400}.wf-active h6{font-style:normal;font-weight:400}.wf-active h1, .wf-active h2, .wf-active h3, .wf-active h4, .wf-active h5, .wf-active h6, .wf-active .wf-active h1, .wf-active .wf-active h2, .wf-active .wf-active h3, .wf-active .wf-active h4, .wf-active .wf-active h5, .wf-active .wf-active h6{font-family:"Oswald",sans-serif;font-weight:400;font-style:normal}</style>
<!--[if lt IE 9]>
<script src="https://s0.wp.com/wp-content/themes/premium/mh-magazine/js/css3-mediaqueries.js"></script>
<![endif]-->
<meta name="viewport" content="width=device-width, initial-scale=1.0">
		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=theinkwellonline.com&amp;id=66781781&amp;t=1520282600&amp;back=https%3A%2F%2Ftheinkwellonline.com%2F2018%2F03%2F05%2Fsavannah-city-council-goes-green%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//theinkwellonlinedotcom.wordpress.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="The Inkwell &raquo; Feed" href="https://theinkwellonline.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Inkwell &raquo; Comments Feed" href="https://theinkwellonline.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Inkwell &raquo; Savannah City Council Goes&nbsp;Green Comments Feed" href="https://theinkwellonline.com/2018/03/05/savannah-city-council-goes-green/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s1.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1516999477h&ver=4.9.4"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0-1' href='https://s2.wp.com/_static/??/wp-content/mu-plugins/wpcom-smileys/wpcom-smileys.css,/wp-content/mu-plugins/likes/jetpack-likes.css?m=1459241938j&cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='mh-open-sans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:300italic,400italic,600italic,700italic,800italic,400,300,600,800,700' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-2-1' href='https://s2.wp.com/_static/??-eJyVkdFOwzAMRX8IE5Wp8IT4Fjf1UtM4jpJUG3w9acsYDNSNl+heyyfXic0hgtVQKBQjE0Q/OQ7ZJPJYqIeouVy4e5vznfkbs5qo1iVimTuEekbyJLVtC5P4eKJmOaAdN2MOsXZD18VEOUM9hSeBMtSgK+PJPAp4Hqm6fFFZUTZBC1c6f4lfd65R5jPZyACCDt85kMnlzdPm8Nw7qp+6R0ud6rhkd3q8nay6oEsoZ3ULltUyelif9t38A142erri2ryOFLxaLKzhh4G9R05baKLOq6vSLWs62xl6keembXa7p/ahbV4/AOs4Clo=?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='print-css-3-1' href='https://s0.wp.com/wp-content/mu-plugins/global-print/global-print.css?m=1465851035h&cssminify=yes' type='text/css' media='print' />
<link rel='stylesheet' id='all-css-4-1' href='https://s2.wp.com/_static/??-eJx9i0EKAjEMRS9kDYUZGRfiWTKltpE0KU0Grz+4EBHF1X8f3oNHD0nFszi0LXTeCokBJieVFcebjsnsAL/1rubhxkgDrOIgKa/9V5kmQg6sRT/PV+Q1t2xQJyisK/JTuLZLnOPpvMxxWu47xX5JvA==?cssminify=yes' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var mh_magazine_js_strings = {"mobile_nav":"Navigation"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJydkWFOwzAMhS9EloI0AT8QV9gVQuu1LrGT2c5Ge3oytv1gm4aGFClK/L3n58TvskNuY+lA/VjXpoBMx20x6oO/BTjCXoLBgpBPcJvYgG3PUvrACK4oSOjrXTVapytcTmoEqhW6Uv0dCXmLsPsTG8FyaD+dgOJ84UrF5Vh6ZPUCsQ7QuX2Gs9O5ygaoKX0WICzkaXAU+jAjw2HYDoRxlvtkx7zrCF8asVrcJzfkicP2Xz1r1WxaDckuPuW2XlvB/PM+7/T2uGya59fmZfk0fgOniN4r'></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1377793621h&cssminify=yes' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' type='text/css' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://theinkwellonlinedotcom.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='How would you feel if teachers were mandated to carry&nbsp;guns?' href='https://theinkwellonline.com/2018/02/28/how-would-you-feel-if-teachers-were-mandated-to-carry-guns/' />
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://theinkwellonline.com/2018/03/05/savannah-city-council-goes-green/" />
<link rel='shortlink' href='https://wp.me/p4wcZv-32u' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Ftheinkwellonline.com%2F2018%2F03%2F05%2Fsavannah-city-council-goes-green%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Ftheinkwellonline.com%2F2018%2F03%2F05%2Fsavannah-city-council-goes-green%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Savannah City Council Goes Green" />
<meta property="og:url" content="https://theinkwellonline.com/2018/03/05/savannah-city-council-goes-green/" />
<meta property="og:description" content="By Dan Hayes, News Editor news.inkwell@gmail.com At Thursday’s regularly scheduled City Council meeting the council voted 8-1 to approve Alderman Van Johnson’s hotly debated marijuana ordinance whi…" />
<meta property="article:published_time" content="2018-03-05T17:50:59+00:00" />
<meta property="article:modified_time" content="2018-03-05T17:50:59+00:00" />
<meta property="og:site_name" content="The Inkwell" />
<meta property="og:image" content="https://theinkwellonlinedotcom.files.wordpress.com/2018/03/img_1535.jpg?w=1200" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="900" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@Inkwell35" />
<meta name="twitter:text:title" content="Savannah City Council Goes&nbsp;Green" />
<meta name="twitter:image:src" content="https://theinkwellonlinedotcom.files.wordpress.com/2018/03/img_1535.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@Inkwell35" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />
<link rel='openid.server' href='https://theinkwellonlinedotcom.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='https://theinkwellonlinedotcom.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://theinkwellonline.com/osd.xml" title="The Inkwell" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
<meta name="application-name" content="The Inkwell" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="Armstrong Campus" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://theinkwellonline.com/feed/;icon-uri=https://theinkwellonlinedotcom.files.wordpress.com/2017/08/cropped-inkwell.jpg?w=16" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="title" content="Savannah City Council Goes&nbsp;Green | The Inkwell on WordPress.com" />
<meta name="description" content="By Dan Hayes, News Editor news.inkwell@gmail.com At Thursday’s regularly scheduled City Council meeting the council voted 8-1 to approve Alderman Van Johnson’s hotly debated marijuana ordinance which will lessen the penalty for the simple possession of less than an ounce of marijuana, Alderman Brian Foster was the lone dissenting vote.   The new ordinance, scheduled&hellip;" />
<link rel="amphtml" href="https://theinkwellonline.com/2018/03/05/savannah-city-council-goes-green/amp/" /><style type="text/css" id="syntaxhighlighteranchor"></style>
<link rel="icon" href="https://theinkwellonlinedotcom.files.wordpress.com/2017/08/cropped-inkwell.jpg?w=32" sizes="32x32" />
<link rel="icon" href="https://theinkwellonlinedotcom.files.wordpress.com/2017/08/cropped-inkwell.jpg?w=192" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://theinkwellonlinedotcom.files.wordpress.com/2017/08/cropped-inkwell.jpg?w=180" />
<meta name="msapplication-TileImage" content="https://theinkwellonlinedotcom.files.wordpress.com/2017/08/cropped-inkwell.jpg?w=270" />
		<link rel="stylesheet" id="custom-css-css" type="text/css" href="https://s2.wp.com/?custom-css=1&#038;csblog=4wcZv&#038;cscache=6&#038;csrev=31" />
		</head>
<body id="mh-mobile" class="post-template-default single single-post postid-11686 single-format-standard mp6 customizer-styles-applied highlander-enabled highlander-light">
	<aside class="header-widget">
		<div id="mh_carousel_hp-3" class="sb-widget mh_carousel_hp">
		
			<div id="mh_carousel_hp-3" class="flexslider carousel-layout2">
				<ul class="slides">
									<li class="carousel-item">
						<a href="https://theinkwellonline.com/2018/03/05/savannah-city-council-goes-green/" title="Savannah City Council Goes&nbsp;Green">
															<img width="174" height="98" src="https://theinkwellonlinedotcom.files.wordpress.com/2018/03/img_1535.jpg?w=174&amp;h=98&amp;crop=1" class="attachment-carousel size-carousel wp-post-image" alt="" srcset="https://theinkwellonlinedotcom.files.wordpress.com/2018/03/img_1535.jpg?w=174&amp;h=98&amp;crop=1 174w, https://theinkwellonlinedotcom.files.wordpress.com/2018/03/img_1535.jpg?w=348&amp;h=196&amp;crop=1 348w, https://theinkwellonlinedotcom.files.wordpress.com/2018/03/img_1535.jpg?w=150&amp;h=84&amp;crop=1 150w, https://theinkwellonlinedotcom.files.wordpress.com/2018/03/img_1535.jpg?w=300&amp;h=169&amp;crop=1 300w" sizes="(max-width: 174px) 100vw, 174px" data-attachment-id="11688" data-permalink="https://theinkwellonline.com/img_1535/" data-orig-file="https://theinkwellonlinedotcom.files.wordpress.com/2018/03/img_1535.jpg" data-orig-size="4032,3024" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.2&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone SE&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1519914949&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.15&quot;,&quot;iso&quot;:&quot;80&quot;,&quot;shutter_speed&quot;:&quot;0.033333333333333&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="IMG_1535" data-image-description="" data-medium-file="https://theinkwellonlinedotcom.files.wordpress.com/2018/03/img_1535.jpg?w=300" data-large-file="https://theinkwellonlinedotcom.files.wordpress.com/2018/03/img_1535.jpg?w=620" />													</a>
												<div class="caption">
						Topics						</div>
																		<a href="https://theinkwellonline.com/2018/03/05/savannah-city-council-goes-green/">
							<h3 class="carousel-item-title">Savannah City Council Goes&nbsp;Green</h3>
						</a>
											</li>
									<li class="carousel-item">
						<a href="https://theinkwellonline.com/2018/02/28/how-would-you-feel-if-teachers-were-mandated-to-carry-guns/" title="How would you feel if teachers were mandated to carry&nbsp;guns?">
															<img width="174" height="98" src="https://theinkwellonlinedotcom.files.wordpress.com/2018/02/oped4.jpg?w=174&amp;h=98&amp;crop=1" class="attachment-carousel size-carousel wp-post-image" alt="" srcset="https://theinkwellonlinedotcom.files.wordpress.com/2018/02/oped4.jpg?w=174&amp;h=98&amp;crop=1 174w, https://theinkwellonlinedotcom.files.wordpress.com/2018/02/oped4.jpg?w=348&amp;h=196&amp;crop=1 348w, https://theinkwellonlinedotcom.files.wordpress.com/2018/02/oped4.jpg?w=150&amp;h=84&amp;crop=1 150w, https://theinkwellonlinedotcom.files.wordpress.com/2018/02/oped4.jpg?w=300&amp;h=169&amp;crop=1 300w" sizes="(max-width: 174px) 100vw, 174px" data-attachment-id="11662" data-permalink="https://theinkwellonline.com/oped4-2/" data-orig-file="https://theinkwellonlinedotcom.files.wordpress.com/2018/02/oped4.jpg" data-orig-size="5282,3960" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;NIKON D5300&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1519116102&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;35&quot;,&quot;iso&quot;:&quot;640&quot;,&quot;shutter_speed&quot;:&quot;0.00625&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="oped4" data-image-description="" data-medium-file="https://theinkwellonlinedotcom.files.wordpress.com/2018/02/oped4.jpg?w=300" data-large-file="https://theinkwellonlinedotcom.files.wordpress.com/2018/02/oped4.jpg?w=620" />													</a>
												<div class="caption">
						Op-Ed						</div>
																		<a href="https://theinkwellonline.com/2018/02/28/how-would-you-feel-if-teachers-were-mandated-to-carry-guns/">
							<h3 class="carousel-item-title">How would you feel if teachers were mandated to carry&nbsp;guns?</h3>
						</a>
											</li>
									<li class="carousel-item">
						<a href="https://theinkwellonline.com/2018/02/28/athletics-gone-never-to-return/" title="Athletics Gone, Never to&nbsp;Return">
															<img src="https://s0.wp.com/wp-content/themes/premium/mh-magazine/images/noimage_174x98.png" />
													</a>
												<div class="caption">
						Op-Ed						</div>
																		<a href="https://theinkwellonline.com/2018/02/28/athletics-gone-never-to-return/">
							<h3 class="carousel-item-title">Athletics Gone, Never to&nbsp;Return</h3>
						</a>
											</li>
									<li class="carousel-item">
						<a href="https://theinkwellonline.com/2018/02/28/pyeongchang-winter-olympics-recap/" title="PyeongChang Winter Olympics&nbsp;Recap">
															<img width="174" height="98" src="https://theinkwellonlinedotcom.files.wordpress.com/2018/02/winter-olympics-2018-ftr-1212-gijpg_1vma27gmq96mi18bhjco7hyvnk.jpg?w=174&amp;h=98&amp;crop=1" class="attachment-carousel size-carousel wp-post-image" alt="" srcset="https://theinkwellonlinedotcom.files.wordpress.com/2018/02/winter-olympics-2018-ftr-1212-gijpg_1vma27gmq96mi18bhjco7hyvnk.jpg?w=174&amp;h=98&amp;crop=1 174w, https://theinkwellonlinedotcom.files.wordpress.com/2018/02/winter-olympics-2018-ftr-1212-gijpg_1vma27gmq96mi18bhjco7hyvnk.jpg?w=348&amp;h=196&amp;crop=1 348w, https://theinkwellonlinedotcom.files.wordpress.com/2018/02/winter-olympics-2018-ftr-1212-gijpg_1vma27gmq96mi18bhjco7hyvnk.jpg?w=150&amp;h=84&amp;crop=1 150w, https://theinkwellonlinedotcom.files.wordpress.com/2018/02/winter-olympics-2018-ftr-1212-gijpg_1vma27gmq96mi18bhjco7hyvnk.jpg?w=300&amp;h=169&amp;crop=1 300w" sizes="(max-width: 174px) 100vw, 174px" data-attachment-id="11666" data-permalink="https://theinkwellonline.com/winter-olympics-2018-ftr-1212-gijpg_1vma27gmq96mi18bhjco7hyvnk/" data-orig-file="https://theinkwellonlinedotcom.files.wordpress.com/2018/02/winter-olympics-2018-ftr-1212-gijpg_1vma27gmq96mi18bhjco7hyvnk.jpg" data-orig-size="960,540" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="winter-olympics-2018-ftr-1212-gijpg_1vma27gmq96mi18bhjco7hyvnk" data-image-description="" data-medium-file="https://theinkwellonlinedotcom.files.wordpress.com/2018/02/winter-olympics-2018-ftr-1212-gijpg_1vma27gmq96mi18bhjco7hyvnk.jpg?w=300" data-large-file="https://theinkwellonlinedotcom.files.wordpress.com/2018/02/winter-olympics-2018-ftr-1212-gijpg_1vma27gmq96mi18bhjco7hyvnk.jpg?w=620" />													</a>
												<div class="caption">
						Sports						</div>
																		<a href="https://theinkwellonline.com/2018/02/28/pyeongchang-winter-olympics-recap/">
							<h3 class="carousel-item-title">PyeongChang Winter Olympics&nbsp;Recap</h3>
						</a>
											</li>
									<li class="carousel-item">
						<a href="https://theinkwellonline.com/2018/02/28/eagles-travel-to-texas-maintain-third-place-in-sun-belt/" title="Eagles Travel to Texas; Maintain Third Place In Sun&nbsp;Belt">
															<img src="https://s0.wp.com/wp-content/themes/premium/mh-magazine/images/noimage_174x98.png" />
													</a>
												<div class="caption">
						Sports						</div>
																		<a href="https://theinkwellonline.com/2018/02/28/eagles-travel-to-texas-maintain-third-place-in-sun-belt/">
							<h3 class="carousel-item-title">Eagles Travel to Texas; Maintain Third Place In Sun&nbsp;Belt</h3>
						</a>
											</li>
									<li class="carousel-item">
						<a href="https://theinkwellonline.com/2018/02/28/collegiate-100-puts-on-talent-show-for-black-history-month/" title="Collegiate 100 Puts on Talent Show for Black History&nbsp;Month">
															<img width="174" height="98" src="https://theinkwellonlinedotcom.files.wordpress.com/2018/02/img_20180224_194418_1-copy.jpg?w=174&amp;h=98&amp;crop=1" class="attachment-carousel size-carousel wp-post-image" alt="" srcset="https://theinkwellonlinedotcom.files.wordpress.com/2018/02/img_20180224_194418_1-copy.jpg?w=174&amp;h=98&amp;crop=1 174w, https://theinkwellonlinedotcom.files.wordpress.com/2018/02/img_20180224_194418_1-copy.jpg?w=348&amp;h=196&amp;crop=1 348w, https://theinkwellonlinedotcom.files.wordpress.com/2018/02/img_20180224_194418_1-copy.jpg?w=150&amp;h=84&amp;crop=1 150w, https://theinkwellonlinedotcom.files.wordpress.com/2018/02/img_20180224_194418_1-copy.jpg?w=300&amp;h=169&amp;crop=1 300w" sizes="(max-width: 174px) 100vw, 174px" data-attachment-id="11655" data-permalink="https://theinkwellonline.com/all-focus-6/" data-orig-file="https://theinkwellonlinedotcom.files.wordpress.com/2018/02/img_20180224_194418_1-copy.jpg" data-orig-size="2394,1835" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;MYA-L41&quot;,&quot;caption&quot;:&quot;All-focus&quot;,&quot;created_timestamp&quot;:&quot;1519501459&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;3.5&quot;,&quot;iso&quot;:&quot;271&quot;,&quot;shutter_speed&quot;:&quot;0.03333&quot;,&quot;title&quot;:&quot;All-focus&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="All-focus" data-image-description="" data-medium-file="https://theinkwellonlinedotcom.files.wordpress.com/2018/02/img_20180224_194418_1-copy.jpg?w=300" data-large-file="https://theinkwellonlinedotcom.files.wordpress.com/2018/02/img_20180224_194418_1-copy.jpg?w=620" />													</a>
												<div class="caption">
						Arts &amp; Entertainment						</div>
																		<a href="https://theinkwellonline.com/2018/02/28/collegiate-100-puts-on-talent-show-for-black-history-month/">
							<h3 class="carousel-item-title">Collegiate 100 Puts on Talent Show for Black History&nbsp;Month</h3>
						</a>
											</li>
									<li class="carousel-item">
						<a href="https://theinkwellonline.com/2018/02/28/savannah-stopover-festival-preview/" title="Savannah Stopover Festival&nbsp;Preview">
															<img width="174" height="98" src="https://theinkwellonlinedotcom.files.wordpress.com/2018/02/jani_zubkovs_photography_editorial_magazine_work_of_montreal_white_horse_live_death_and_taxes_11.jpg?w=174&amp;h=98&amp;crop=1" class="attachment-carousel size-carousel wp-post-image" alt="" srcset="https://theinkwellonlinedotcom.files.wordpress.com/2018/02/jani_zubkovs_photography_editorial_magazine_work_of_montreal_white_horse_live_death_and_taxes_11.jpg?w=174&amp;h=98&amp;crop=1 174w, https://theinkwellonlinedotcom.files.wordpress.com/2018/02/jani_zubkovs_photography_editorial_magazine_work_of_montreal_white_horse_live_death_and_taxes_11.jpg?w=348&amp;h=196&amp;crop=1 348w, https://theinkwellonlinedotcom.files.wordpress.com/2018/02/jani_zubkovs_photography_editorial_magazine_work_of_montreal_white_horse_live_death_and_taxes_11.jpg?w=150&amp;h=84&amp;crop=1 150w, https://theinkwellonlinedotcom.files.wordpress.com/2018/02/jani_zubkovs_photography_editorial_magazine_work_of_montreal_white_horse_live_death_and_taxes_11.jpg?w=300&amp;h=169&amp;crop=1 300w" sizes="(max-width: 174px) 100vw, 174px" data-attachment-id="11657" data-permalink="https://theinkwellonline.com/jani_zubkovs_photography_editorial_magazine_work_of_montreal_white_horse_live_death_and_taxes_11/" data-orig-file="https://theinkwellonlinedotcom.files.wordpress.com/2018/02/jani_zubkovs_photography_editorial_magazine_work_of_montreal_white_horse_live_death_and_taxes_11.jpg" data-orig-size="854,610" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;unknown&quot;,&quot;camera&quot;:&quot;Canon EOS 30D&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1223665665&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;16&quot;,&quot;iso&quot;:&quot;1600&quot;,&quot;shutter_speed&quot;:&quot;0.0025&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="jani_zubkovs_photography_editorial_magazine_work_of_montreal_white_horse_live_death_and_taxes_11" data-image-description="" data-medium-file="https://theinkwellonlinedotcom.files.wordpress.com/2018/02/jani_zubkovs_photography_editorial_magazine_work_of_montreal_white_horse_live_death_and_taxes_11.jpg?w=300" data-large-file="https://theinkwellonlinedotcom.files.wordpress.com/2018/02/jani_zubkovs_photography_editorial_magazine_work_of_montreal_white_horse_live_death_and_taxes_11.jpg?w=620" />													</a>
												<div class="caption">
						Arts &amp; Entertainment						</div>
																		<a href="https://theinkwellonline.com/2018/02/28/savannah-stopover-festival-preview/">
							<h3 class="carousel-item-title">Savannah Stopover Festival&nbsp;Preview</h3>
						</a>
											</li>
									<li class="carousel-item">
						<a href="https://theinkwellonline.com/2018/02/28/wild-n-out-brings-comedy-to-armstrong/" title="Wild ‘N Out Brings Comedy to&nbsp;Armstrong">
															<img width="174" height="98" src="https://theinkwellonlinedotcom.files.wordpress.com/2018/02/wildnout1.jpg?w=174&amp;h=98&amp;crop=1" class="attachment-carousel size-carousel wp-post-image" alt="" srcset="https://theinkwellonlinedotcom.files.wordpress.com/2018/02/wildnout1.jpg?w=174&amp;h=98&amp;crop=1 174w, https://theinkwellonlinedotcom.files.wordpress.com/2018/02/wildnout1.jpg?w=348&amp;h=196&amp;crop=1 348w, https://theinkwellonlinedotcom.files.wordpress.com/2018/02/wildnout1.jpg?w=150&amp;h=84&amp;crop=1 150w, https://theinkwellonlinedotcom.files.wordpress.com/2018/02/wildnout1.jpg?w=300&amp;h=169&amp;crop=1 300w" sizes="(max-width: 174px) 100vw, 174px" data-attachment-id="11663" data-permalink="https://theinkwellonline.com/wildnout1/" data-orig-file="https://theinkwellonlinedotcom.files.wordpress.com/2018/02/wildnout1.jpg" data-orig-size="4521,3363" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;5.6&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;SLT-A58&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1519419538&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;55&quot;,&quot;iso&quot;:&quot;6400&quot;,&quot;shutter_speed&quot;:&quot;0.016666666666667&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="wildnout1" data-image-description="" data-medium-file="https://theinkwellonlinedotcom.files.wordpress.com/2018/02/wildnout1.jpg?w=300" data-large-file="https://theinkwellonlinedotcom.files.wordpress.com/2018/02/wildnout1.jpg?w=620" />													</a>
												<div class="caption">
						Arts &amp; Entertainment						</div>
																		<a href="https://theinkwellonline.com/2018/02/28/wild-n-out-brings-comedy-to-armstrong/">
							<h3 class="carousel-item-title">Wild ‘N Out Brings Comedy to&nbsp;Armstrong</h3>
						</a>
											</li>
									<li class="carousel-item">
						<a href="https://theinkwellonline.com/2018/02/28/police-chief-gives-advice-on-active-shooters/" title="Police Chief Gives Advice on Active&nbsp;Shooters">
															<img width="174" height="98" src="https://theinkwellonlinedotcom.files.wordpress.com/2018/02/download.jpg?w=174&amp;h=98&amp;crop=1" class="attachment-carousel size-carousel wp-post-image" alt="" srcset="https://theinkwellonlinedotcom.files.wordpress.com/2018/02/download.jpg?w=174&amp;h=98&amp;crop=1 174w, https://theinkwellonlinedotcom.files.wordpress.com/2018/02/download.jpg?w=150&amp;h=84&amp;crop=1 150w" sizes="(max-width: 174px) 100vw, 174px" data-attachment-id="11667" data-permalink="https://theinkwellonline.com/download-9/" data-orig-file="https://theinkwellonlinedotcom.files.wordpress.com/2018/02/download.jpg" data-orig-size="183,275" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="download" data-image-description="" data-medium-file="https://theinkwellonlinedotcom.files.wordpress.com/2018/02/download.jpg?w=183" data-large-file="https://theinkwellonlinedotcom.files.wordpress.com/2018/02/download.jpg?w=183" />													</a>
												<div class="caption">
						News						</div>
																		<a href="https://theinkwellonline.com/2018/02/28/police-chief-gives-advice-on-active-shooters/">
							<h3 class="carousel-item-title">Police Chief Gives Advice on Active&nbsp;Shooters</h3>
						</a>
											</li>
									<li class="carousel-item">
						<a href="https://theinkwellonline.com/2018/02/28/murder-at-savannah-state-update-on-suspicious-person/" title="Murder at Savannah State, Update on Suspicious&nbsp;Person">
															<img src="https://s0.wp.com/wp-content/themes/premium/mh-magazine/images/noimage_174x98.png" />
													</a>
												<div class="caption">
						News						</div>
																		<a href="https://theinkwellonline.com/2018/02/28/murder-at-savannah-state-update-on-suspicious-person/">
							<h3 class="carousel-item-title">Murder at Savannah State, Update on Suspicious&nbsp;Person</h3>
						</a>
											</li>
									<li class="carousel-item">
						<a href="https://theinkwellonline.com/2018/02/28/consolidation-brings-new-opportunities-to-armstrong-campus/" title="Consolidation Brings New Opportunities to Armstrong&nbsp;Campus">
															<img width="174" height="98" src="https://theinkwellonlinedotcom.files.wordpress.com/2018/02/georgia-southern.jpg?w=174&amp;h=98&amp;crop=1" class="attachment-carousel size-carousel wp-post-image" alt="" srcset="https://theinkwellonlinedotcom.files.wordpress.com/2018/02/georgia-southern.jpg?w=174&amp;h=98&amp;crop=1 174w, https://theinkwellonlinedotcom.files.wordpress.com/2018/02/georgia-southern.jpg?w=348&amp;h=196&amp;crop=1 348w, https://theinkwellonlinedotcom.files.wordpress.com/2018/02/georgia-southern.jpg?w=150&amp;h=84&amp;crop=1 150w, https://theinkwellonlinedotcom.files.wordpress.com/2018/02/georgia-southern.jpg?w=300&amp;h=169&amp;crop=1 300w" sizes="(max-width: 174px) 100vw, 174px" data-attachment-id="11652" data-permalink="https://theinkwellonline.com/georgia-southern/" data-orig-file="https://theinkwellonlinedotcom.files.wordpress.com/2018/02/georgia-southern.jpg" data-orig-size="6000,4000" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;NIKON D5300&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1519104664&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;35&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.0008&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="georgia southern" data-image-description="" data-medium-file="https://theinkwellonlinedotcom.files.wordpress.com/2018/02/georgia-southern.jpg?w=300" data-large-file="https://theinkwellonlinedotcom.files.wordpress.com/2018/02/georgia-southern.jpg?w=620" />													</a>
												<div class="caption">
						News						</div>
																		<a href="https://theinkwellonline.com/2018/02/28/consolidation-brings-new-opportunities-to-armstrong-campus/">
							<h3 class="carousel-item-title">Consolidation Brings New Opportunities to Armstrong&nbsp;Campus</h3>
						</a>
											</li>
									<li class="carousel-item">
						<a href="https://theinkwellonline.com/2018/02/21/eagles-baseball-kicks-off-season-v-georgia/" title="Eagles Baseball Kicks off Season v.&nbsp;Georgia">
															<img width="174" height="98" src="https://theinkwellonlinedotcom.files.wordpress.com/2018/02/gsuseth.jpg?w=174&amp;h=98&amp;crop=1" class="attachment-carousel size-carousel wp-post-image" alt="" srcset="https://theinkwellonlinedotcom.files.wordpress.com/2018/02/gsuseth.jpg?w=174&amp;h=98&amp;crop=1 174w, https://theinkwellonlinedotcom.files.wordpress.com/2018/02/gsuseth.jpg?w=348&amp;h=196&amp;crop=1 348w, https://theinkwellonlinedotcom.files.wordpress.com/2018/02/gsuseth.jpg?w=150&amp;h=84&amp;crop=1 150w, https://theinkwellonlinedotcom.files.wordpress.com/2018/02/gsuseth.jpg?w=300&amp;h=169&amp;crop=1 300w" sizes="(max-width: 174px) 100vw, 174px" data-attachment-id="11608" data-permalink="https://theinkwellonline.com/gsuseth/" data-orig-file="https://theinkwellonlinedotcom.files.wordpress.com/2018/02/gsuseth.jpg" data-orig-size="1416,797" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="GSUSETH" data-image-description="" data-medium-file="https://theinkwellonlinedotcom.files.wordpress.com/2018/02/gsuseth.jpg?w=300" data-large-file="https://theinkwellonlinedotcom.files.wordpress.com/2018/02/gsuseth.jpg?w=620" />													</a>
												<div class="caption">
						Sports						</div>
																		<a href="https://theinkwellonline.com/2018/02/21/eagles-baseball-kicks-off-season-v-georgia/">
							<h3 class="carousel-item-title">Eagles Baseball Kicks off Season v.&nbsp;Georgia</h3>
						</a>
											</li>
												</ul>
			</div>
		</div>	</aside>
<div class="container mh-mobile">
<header class="header-wrap">
		<a href="https://theinkwellonline.com/" title="The Inkwell" rel="home">
<div class="logo-wrap" role="banner">
<img src="https://theinkwellonlinedotcom.files.wordpress.com/2015/12/cropped-the-inkwell2.png" height="325" width="1400" alt="The Inkwell" />
</div>
</a>
	<nav class="main-nav clearfix">
		<div class="menu-top-area-sections-container"><ul id="menu-top-area-sections" class="menu"><li id="menu-item-2691" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2691"><a href="https://theinkwellonlinedotcom.wordpress.com">Home</a></li>
<li id="menu-item-2626" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-2626"><a href="https://theinkwellonline.com/category/topics/news/">News</a></li>
<li id="menu-item-2690" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2690"><a href="https://theinkwellonline.com/category/topics/arts-entertainment/">Arts &amp; Entertainment</a></li>
<li id="menu-item-2629" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2629"><a href="https://theinkwellonline.com/category/topics/op-ed/">Op-Ed</a></li>
<li id="menu-item-9970" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9970"><a href="https://theinkwellonline.com/category/topics/consolidation/">Consolidation</a></li>
<li id="menu-item-2630" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2630"><a href="https://theinkwellonline.com/hey-advertisers/editorial-board/">Meet the Staff</a></li>
<li id="menu-item-2631" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2631"><a href="https://theinkwellonline.com/hey-advertisers/">Advertise</a></li>
</ul></div>	</nav>
	</header>
		<section class="news-ticker clearfix">
			<div class="ticker-title">
				Whats new?			</div>
							<div class="ticker-content">
					<ul id="ticker">
													<li class="ticker-item">
								<a href="https://theinkwellonline.com/2018/02/28/eagles-travel-to-texas-maintain-third-place-in-sun-belt/" title="Eagles Travel to Texas; Maintain Third Place In Sun&nbsp;Belt">
							<span class="meta ticker-item-meta">
							February 28, 2018 in Sports // 							</span>
							<span class="meta ticker-item-title">
								Eagles Travel to Texas; Maintain Third Place In Sun&nbsp;Belt							</span>
								</a>
							</li>
													<li class="ticker-item">
								<a href="https://theinkwellonline.com/2018/02/28/collegiate-100-puts-on-talent-show-for-black-history-month/" title="Collegiate 100 Puts on Talent Show for Black History&nbsp;Month">
							<span class="meta ticker-item-meta">
							February 28, 2018 in Arts &amp; Entertainment // 							</span>
							<span class="meta ticker-item-title">
								Collegiate 100 Puts on Talent Show for Black History&nbsp;Month							</span>
								</a>
							</li>
													<li class="ticker-item">
								<a href="https://theinkwellonline.com/2018/02/28/savannah-stopover-festival-preview/" title="Savannah Stopover Festival&nbsp;Preview">
							<span class="meta ticker-item-meta">
							February 28, 2018 in Arts &amp; Entertainment // 							</span>
							<span class="meta ticker-item-title">
								Savannah Stopover Festival&nbsp;Preview							</span>
								</a>
							</li>
													<li class="ticker-item">
								<a href="https://theinkwellonline.com/2018/02/28/wild-n-out-brings-comedy-to-armstrong/" title="Wild ‘N Out Brings Comedy to&nbsp;Armstrong">
							<span class="meta ticker-item-meta">
							February 28, 2018 in Arts &amp; Entertainment // 							</span>
							<span class="meta ticker-item-title">
								Wild ‘N Out Brings Comedy to&nbsp;Armstrong							</span>
								</a>
							</li>
													<li class="ticker-item">
								<a href="https://theinkwellonline.com/2018/02/28/police-chief-gives-advice-on-active-shooters/" title="Police Chief Gives Advice on Active&nbsp;Shooters">
							<span class="meta ticker-item-meta">
							February 28, 2018 in News // 							</span>
							<span class="meta ticker-item-title">
								Police Chief Gives Advice on Active&nbsp;Shooters							</span>
								</a>
							</li>
													<li class="ticker-item">
								<a href="https://theinkwellonline.com/2018/02/28/murder-at-savannah-state-update-on-suspicious-person/" title="Murder at Savannah State, Update on Suspicious&nbsp;Person">
							<span class="meta ticker-item-meta">
							February 28, 2018 in News // 							</span>
							<span class="meta ticker-item-title">
								Murder at Savannah State, Update on Suspicious&nbsp;Person							</span>
								</a>
							</li>
													<li class="ticker-item">
								<a href="https://theinkwellonline.com/2018/02/28/consolidation-brings-new-opportunities-to-armstrong-campus/" title="Consolidation Brings New Opportunities to Armstrong&nbsp;Campus">
							<span class="meta ticker-item-meta">
							February 28, 2018 in News // 							</span>
							<span class="meta ticker-item-title">
								Consolidation Brings New Opportunities to Armstrong&nbsp;Campus							</span>
								</a>
							</li>
																	</ul>
				</div>
					</section>
	<div class="wrapper clearfix">
	<div class="main">
		<div class="content left"><article id="post-11686" class="post-11686 post type-post status-publish format-standard has-post-thumbnail hentry category-topics category-news">
	<header class="post-header">
		<h1 class="entry-title">Savannah City Council Goes&nbsp;Green</h1>
		<p class="meta post-meta">Posted on <span class="updated">March 5, 2018</span>   in <a href="https://theinkwellonline.com/category/topics/" rel="category tag">Topics</a>, <a href="https://theinkwellonline.com/category/topics/news/" rel="category tag">News</a> // 0 Comments</p>
	</header>
		<div class="entry clearfix">
				<p><span style="font-weight:400;">By Dan Hayes, News Editor</span></p>
<p>news.inkwell@gmail.com</p>
<div data-shortcode="caption" id="attachment_11688" style="max-width: 410px" class="wp-caption aligncenter"><img data-attachment-id="11688" data-permalink="https://theinkwellonline.com/img_1535/" data-orig-file="https://theinkwellonlinedotcom.files.wordpress.com/2018/03/img_1535.jpg?w=400&#038;h=300" data-orig-size="4032,3024" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.2&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone SE&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1519914949&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.15&quot;,&quot;iso&quot;:&quot;80&quot;,&quot;shutter_speed&quot;:&quot;0.033333333333333&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="IMG_1535" data-image-description="" data-medium-file="https://theinkwellonlinedotcom.files.wordpress.com/2018/03/img_1535.jpg?w=400&#038;h=300?w=300" data-large-file="https://theinkwellonlinedotcom.files.wordpress.com/2018/03/img_1535.jpg?w=400&#038;h=300?w=620" class="  wp-image-11688 aligncenter" src="https://theinkwellonlinedotcom.files.wordpress.com/2018/03/img_1535.jpg?w=400&#038;h=300" alt="IMG_1535" width="400" height="300" srcset="https://theinkwellonlinedotcom.files.wordpress.com/2018/03/img_1535.jpg?w=400&amp;h=300 400w, https://theinkwellonlinedotcom.files.wordpress.com/2018/03/img_1535.jpg?w=800&amp;h=600 800w, https://theinkwellonlinedotcom.files.wordpress.com/2018/03/img_1535.jpg?w=150&amp;h=113 150w, https://theinkwellonlinedotcom.files.wordpress.com/2018/03/img_1535.jpg?w=300&amp;h=225 300w, https://theinkwellonlinedotcom.files.wordpress.com/2018/03/img_1535.jpg?w=768&amp;h=576 768w" sizes="(max-width: 400px) 100vw, 400px" /><p class="wp-caption-text">Savannah City Council</p></div>
<p><span style="font-weight:400;">At Thursday’s regularly scheduled City Council meeting the council voted 8-1 to approve Alderman Van Johnson’s hotly debated marijuana ordinance which will lessen the penalty for the simple possession of less than an ounce of marijuana, Alderman Brian Foster was the lone dissenting vote.  </span></p>
<p><span style="font-weight:400;">The new ordinance, scheduled take effect July 1</span><span style="font-weight:400;">st</span><span style="font-weight:400;">, will give an arresting officer the discretion to cite an individual with simple possession of marijuana, which carries a fine of $150. Previously, that individual would have been arrested and taken to jail. </span></p>
<p><span style="font-weight:400;">Twenty percent of the marijuana fines collected will go towards funding a city sponsored drug treatment program. </span></p>
<p><span style="font-weight:400;">Alderman Foster had “to respectfully disagree, marijuana is illegal federally and in the state of Georgia and all 8 municipalities of this county for a reason.”  </span></p>
<p><span style="font-weight:400;">“The message that we would be sending as a city, is that this is a drug center and that you need to come to Savannah and buy your marijuana and smoke it here”, said Foster. </span></p>
<p><span style="font-weight:400;">Alderman Johnson does not believe that is the case responding that “this is in no way an attempt to legalize marijuana.”  Johnson added, “ this is an opportunity to increase positive outcomes in employment, education and housing…it certainly also addresses inequities in our criminal justice system.” </span></p>
<p><span style="font-weight:400;">Alderman Johnson is referring to the fact that the number of arrests and convictions for marijuana related charges is disproportionally higher within minority communities, although drug use appears to be equal regardless of race. </span></p>
<p><span style="font-weight:400;">“Just because were an historic city does not mean we need to think historically” said Johnson. </span></p>
<p><span style="font-weight:400;">The approval of the ordinance was met with cheers from citizens attending the meeting.  After passage, Mayor Pro-Tem Carol Bell wanted to remind the council that she is working with the Police Chief on a technical assistance grant to look at “pre-arrest diversions for other misdemeanors as well as marijuana”.  Bell added, “for those of you who are so passionate about this and helping our young people, remember that when we come back at the end of this grant”.</span></p>
<p><b>St. Patrick’s Day</b></p>
<p><span style="font-weight:400;">In a move that surprised no one, the council unanimously approved the 2018 St. Patrick’s Day Parade Committee’s request for a parade permit. The parade will take place in Downtown Savannah on Saturday March 17</span><span style="font-weight:400;">th</span><span style="font-weight:400;">. </span></p>
<p><span style="font-weight:400;">Parade Grand Marshal, Michael Kenny, and many other members of the committee were present to accept the request approval. </span></p>
<p><span style="font-weight:400;">Alderman Van Johnson joked “what if we just didn’t” approve the request? Johnson was proudly wearing his emerald green sport coat. </span></p>
<p><b>In other council news,</b></p>
<ul>
<li style="font-weight:400;"><span style="font-weight:400;">A new Hotel overlay district map, designating where and what size hotels can be built in the historic district, was approved. Alderman Tony Thomas was the sole dissenting vote on both motions. </span></li>
<li style="font-weight:400;"><span style="font-weight:400;">Tour bus vehicles will now be allowed to display advertising depicting local tourist attractions on the rear of their vehicles.</span></li>
<li style="font-weight:400;"><span style="font-weight:400;">The city purchasing ordinance was amended to give preference to local, woman, or minority owned firms. A local firm can win a city bid if they are within 7 percent of the lowest bid, women and minority owned firms can win the bid if they are within 10 percent of the lowest bid.  </span></li>
</ul>
<div id="jp-post-flair" class="sharedaddy sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><div class="sd-content"><ul><li class="share-facebook"><div class="fb-share-button" data-href="https://theinkwellonline.com/2018/03/05/savannah-city-council-goes-green/" data-layout="button_count"></div></li><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://theinkwellonline.com/2018/03/05/savannah-city-council-goes-green/" data-text="Savannah City Council Goes Green" data-via="Inkwell35" data-related="wordpressdotcom">Tweet</a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button" href="https://theinkwellonline.com/2018/03/05/savannah-city-council-goes-green/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button" href="https://theinkwellonline.com/2018/03/05/savannah-city-council-goes-green/?share=email" target="_blank" title="Click to email"><span>Email</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-google-plus-1"><div class="googleplus1_button"><div class="g-plus" data-action="share" data-size="medium" data-annotation="bubble" data-href="https://theinkwellonline.com/2018/03/05/savannah-city-council-goes-green/"></div></div></li><li class="share-tumblr"><a target="_blank" href="http://www.tumblr.com/share/link/?url=https%3A%2F%2Ftheinkwellonline.com%2F2018%2F03%2F05%2Fsavannah-city-council-goes-green%2F&name=Savannah%20City%20Council%20Goes%20Green" title="Share on Tumblr" style="display:inline-block; text-indent:-9999px; overflow:hidden; width:62px; height:20px; background:url('//platform.tumblr.com/v1/share_2.png') top left no-repeat transparent;">Share on Tumblr</a></li><li class="share-end"></li><li class="share-pinterest"><div class="pinterest_button"><a href="//www.pinterest.com/pin/create/button/?url=https%3A%2F%2Ftheinkwellonline.com%2F2018%2F03%2F05%2Fsavannah-city-council-goes-green%2F&#038;media=https%3A%2F%2Ftheinkwellonlinedotcom.files.wordpress.com%2F2018%2F03%2Fimg_1535.jpg%3Fw%3D1200&#038;description=Savannah%20City%20Council%20Goes%20Green" data-pin-do="buttonPin" data-pin-config="beside"><img src="//assets.pinterest.com/images/pidgets/pinit_fg_en_rect_gray_20.png" /></a></div></li><li class="share-end"></li></ul></div></div></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-66781781-11686-5a9dabe8513c3' data-src='//widgets.wp.com/likes/index.html?ver=20180228#blog_id=66781781&amp;post_id=11686&amp;origin=theinkwellonlinedotcom.wordpress.com&amp;obj_id=66781781-11686-5a9dabe8513c3' data-name='like-post-frame-66781781-11686-5a9dabe8513c3'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div>	</div>
		</article><section class="author-box author-box-layout2">
<div class="author-box-wrap clearfix">
<div class="author-box-avatar"><img alt='' src='https://0.gravatar.com/avatar/35d2f179ab405b5b13527521688d0528?s=113&#038;d=identicon&#038;r=PG' class='avatar avatar-113' height='113' width='113' /></div>
<h5 class="author-box-name">About The Inkwell<span class="author-box-postcount"> (<a href="https://theinkwellonline.com/author/webinkwell/" title="More articles written by The Inkwell">1265 Articles</a>)</span></h5>
<div class="author-box-desc">A compelling news source at Armstrong State University since 1935.</div>
</div>
</section>
<nav class="section-title clearfix" role="navigation">
<div class="post-nav left">
<a href="https://theinkwellonline.com/2018/02/28/how-would-you-feel-if-teachers-were-mandated-to-carry-guns/" rel="prev">&larr; Previous article</a></div>
<div class="post-nav right">
</div>
</nav>
	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Comments? <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2018/03/05/savannah-city-council-goes-green/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://theinkwellonline.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="64b0504d80" /><input type="hidden" name="_wp_http_referer" value="/2018/03/05/savannah-city-council-goes-green/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity">

	<div id="comment-form-nascar">
		<p>Fill in your details below or click an icon to log in:</p>
		<ul>
			<li class="selected" style="display:none;">
				<a href="#comment-form-guest" id="postas-guest" title="Guest">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" title="WordPress.com">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" title="Twitter">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" title="Facebook">
					<span></span>
				</a>
			</li>
			<li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=PG" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name</label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
	
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=PG" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
				<p class="comment-form-posting-as pa-wordpress"><strong></strong> You are commenting using your WordPress.com account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=PG" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
				<p class="comment-form-posting-as pa-twitter"><strong></strong> You are commenting using your Twitter account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=PG" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
				<p class="comment-form-posting-as pa-facebook"><strong></strong> You are commenting using your Facebook account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=PG" alt="Google+ photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
				<p class="comment-form-posting-as pa-googleplus"><strong></strong> You are commenting using your Google+ account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function(){
	var input = document.createElement( 'input' ),
	    comment = jQuery( '#comment' );

	if ( 'placeholder' in input ) {
		comment.attr( 'placeholder', jQuery( '.comment-textarea label' ).remove().text() );
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	jQuery( '#comment-form-identity' ).hide();
	jQuery( '#comment-form-subscribe' ).hide();
	jQuery( '#commentform .form-submit' ).hide();

	comment.css( { 'height':'10px' } ).one( 'focus', function() {
		var timer = setInterval( HighlanderComments.resizeCallback, 10 )
		jQuery( this ).animate( { 'height': HighlanderComments.initialHeight } ).delay( 100 ).queue( function(n) { clearInterval( timer ); HighlanderComments.resizeCallback(); n(); } );
		jQuery( '#comment-form-identity' ).slideDown();
		jQuery( '#comment-form-subscribe' ).slideDown();
		jQuery( '#commentform .form-submit' ).slideDown();
	});
}
jQuery(document).ready( highlander_expando_javascript );
</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p><p class="post-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog"  style="display: inline;">Notify me of new posts via email.</label></p></div>




<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='11686' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="2980aee975" /></p>
<input type="hidden" name="genseq" value="1520282600" />
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="139"/></p>			</form>
			</div><!-- #respond -->
	<div style="clear: both"></div>		</div>
			<aside class="sidebar sb-right"><div id="search-6" class="sb-widget widget_search"><form role="search" method="get" id="searchform" action="https://theinkwellonline.com/">
    <fieldset>
	<input type="text" value="To search, type and hit enter" onfocus="if (this.value == 'To search, type and hit enter') this.value = ''" name="s" id="s" />
	<input type="submit" id="searchsubmit" value="" />
    </fieldset>
</form></div><div id="widget_contact_info-7" class="sb-widget widget_contact_info"><div itemscope itemtype="http://schema.org/LocalBusiness"><div class="confit-address" itemscope itemtype="http://schema.org/PostalAddress" itemprop="address"><a href="http://maps.google.com/maps?z=16&#038;q=11935+abercorn+st.+memorial+college+center,+202+savannah,+ga+31419" target="_blank">11935 Abercorn St.<br/>Memorial College Center, 202<br/>Savannah, GA 31419</a></div><div class="confit-phone"><span itemprop="telephone">912-344-3252</span></div></div></div><div id="mh_spotlight_hp-4" class="sb-widget mh_spotlight_hp">		<article class="spotlight">			<div class="sl-caption">Latest News</div>
			<div class="sl-thumb">
				<a href="https://theinkwellonline.com/2018/02/28/athletics-gone-never-to-return/" title="Athletics Gone, Never to&nbsp;Return"><img src="https://s0.wp.com/wp-content/themes/premium/mh-magazine/images/noimage_580x326.png" alt="No Picture" />				</a>
			</div>
			<a href="https://theinkwellonline.com/2018/02/28/athletics-gone-never-to-return/" title="Athletics Gone, Never to&nbsp;Return"><h2 class="sl-title">Athletics Gone, Never to&nbsp;Return</h2></a>
							<p class="meta">by The Inkwell in Op-Ed</p>
										<div class="mh-excerpt">By Dan Hayes, News Editor news.inkwell@gmail.com &nbsp; The assessment of Armstrong’s remaining athletic facilities <a href="https://theinkwellonline.com/2018/02/28/athletics-gone-never-to-return/" title="Athletics Gone, Never to&nbsp;Return">[read more...]</a></div>
								</article></div><div id="media_image-8" class="sb-widget widget_media_image"><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><img width="620" height="438" src="https://theinkwellonlinedotcom.files.wordpress.com/2017/09/writersmeeting.png?w=620" class="image wp-image-9974  attachment-large size-large" alt="" style="max-width: 100%; height: auto;" srcset="https://theinkwellonlinedotcom.files.wordpress.com/2017/09/writersmeeting.png?w=620 620w, https://theinkwellonlinedotcom.files.wordpress.com/2017/09/writersmeeting.png?w=150 150w, https://theinkwellonlinedotcom.files.wordpress.com/2017/09/writersmeeting.png?w=300 300w, https://theinkwellonlinedotcom.files.wordpress.com/2017/09/writersmeeting.png 627w" sizes="(max-width: 620px) 100vw, 620px" data-attachment-id="9974" data-permalink="https://theinkwellonline.com/writersmeeting/" data-orig-file="https://theinkwellonlinedotcom.files.wordpress.com/2017/09/writersmeeting.png" data-orig-size="627,443" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="writersmeeting" data-image-description="" data-medium-file="https://theinkwellonlinedotcom.files.wordpress.com/2017/09/writersmeeting.png?w=300" data-large-file="https://theinkwellonlinedotcom.files.wordpress.com/2017/09/writersmeeting.png?w=620" /></div><div id="wpcom_instagram_widget-5" class="sb-widget widget_wpcom_instagram_widget"><h4 class="widget-title">theinkwell35</h4><div class="wpcom-instagram-images wpcom-instagram-columns-3">
<a href="https://www.instagram.com/p/Bf05DUNjOIu/"><img src="https://scontent.cdninstagram.com/vp/d42f7932c210cb130413d6674efa5ecc/5B29E980/t51.2885-15/s640x640/sh0.08/e35/28427744_431599853950954_4845746484630519808_n.jpg" width="640" height="640" alt="New issue of The Inkwell is out now! Get your copy! Last issue before Spring Break! 
#theinkwell #collegenewspaper #newissue #armstrongcampus #news" title="New issue of The Inkwell is out now! Get your copy! Last issue before Spring Break! 
#theinkwell #collegenewspaper #newissue #armstrongcampus #news" /></a>
<a href="https://www.instagram.com/p/BfuADAgDP6f/"><img src="https://scontent.cdninstagram.com/vp/7e91e2de653cfb6fb2450fca0ca7a140/5B3B5F0B/t51.2885-15/s640x640/sh0.08/e35/27894355_1661768283903374_3796764034695430144_n.jpg" width="640" height="381" alt="The Space and Rocketry Club hosted a rocket launch. Photos by Daylon Bonner. @dudewithapage
#theinkwell #spaceandrocketryclub #campusnews #science" title="The Space and Rocketry Club hosted a rocket launch. Photos by Daylon Bonner. @dudewithapage
#theinkwell #spaceandrocketryclub #campusnews #science" /></a>
<a href="https://www.instagram.com/p/Bfq62y3jvKP/"><img src="https://scontent.cdninstagram.com/vp/82a48ac979be9ba36d22c0fe6e8e5460/5B2C1AE9/t51.2885-15/s640x640/sh0.08/e35/28150971_153993815283324_6351740715017437184_n.jpg" width="640" height="640" alt="Make sure you get a new issue of The Inkwell! 
#theinkwell #armstrongcampus #collegenewspaper #newissue #news" title="Make sure you get a new issue of The Inkwell! 
#theinkwell #armstrongcampus #collegenewspaper #newissue #news" /></a>
</div>
</div><div id="blog-stats-6" class="sb-widget widget_blog-stats"><h4 class="widget-title"></h4>		<ul>
			<li>121,187 people ♥ The Inkwell</li>
		</ul>
		</div>	</aside>	</div>
    </div>
	<nav class="footer-nav clearfix">
		<div class="menu-social-menu-container"><ul id="menu-social-menu" class="menu"><li id="menu-item-2692" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2692"><a href="https://www.facebook.com/The-Inkwell-218278851541697/?fref=ts">Facebook</a></li>
<li id="menu-item-2693" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2693"><a href="https://www.instagram.com/theinkwell35/">Instagram</a></li>
</ul></div>	</nav>
<div class="copyright-wrap">
	<p class="copyright">Copyright &copy; 2018	
	<a href="https://wordpress.com/business/?ref=vertical_footer">Blog at WordPress.com.</a>
	
	</p>
</div>
</div>
<!--  -->
<script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201810y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	<div class="grofile-hash-map-35d2f179ab405b5b13527521688d0528">
	</div>
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/theinkwellonlinedotcom.wordpress.com\/public.api\/connect\/?action=request","logoutURL":"https:\/\/theinkwellonlinedotcom.wordpress.com\/wp-login.php?action=logout&_wpnonce=cb589e7a30","homeURL":"https:\/\/theinkwellonline.com\/","postID":"11686","gravDefault":"identicon","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"","userIsLoggedIn":"","isJetpack":"","text_direction":"ltr"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1516198001j'></script>

	<div id="carousel-reblog-box">
		<form action="#" name="carousel-reblog">
			<textarea id="carousel-reblog-content" name="carousel-reblog-content" placeholder="Add your thoughts here... (optional)"></textarea>
			<label for="carousel-reblog-to-blog-id" id="carousel-reblog-lblogid">Post to</label>
			<select name="carousel-reblog-to-blog-id" id="carousel-reblog-to-blog-id">
						</select>

			<div class="submit">
				<span class="canceltext"><a href="#" class="cancel">Cancel</a></span>
				<input type="submit" name="carousel-reblog-submit" class="button" id="carousel-reblog-submit" value="Reblog Post" />
				<input type="hidden" id="carousel-reblog-blog-id" value="66781781" />
				<input type="hidden" id="carousel-reblog-blog-url" value="https://theinkwellonline.com" />
				<input type="hidden" id="carousel-reblog-blog-title" value="The Inkwell" />
				<input type="hidden" id="carousel-reblog-post-url" value="" />
				<input type="hidden" id="carousel-reblog-post-title" value="" />
			</div>

			<input type="hidden" id="_wpnonce" name="_wpnonce" value="015f927e06" /><input type="hidden" name="_wp_http_referer" value="/2018/03/05/savannah-city-council-goes-green/" />		</form>

		<div class="arrow"></div>
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/theinkwellonline.com\/2018\/03\/05\/savannah-city-council-goes-green\/":11686};
	</script>
		<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-facebook' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
		});
		</script>
					<div id="fb-root"></div>
			<script>(function(d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = '//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=249643311490&version=v2.3'; fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script>
			<script>
			jQuery( document.body ).on( 'post-load', function() {
				if ( 'undefined' !== typeof FB ) {
					FB.XFBML.parse();
				}
			} );
			</script>
						<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
				<div id="sharing_email" style="display: none;">
		<form action="/2018/03/05/savannah-city-council-goes-green/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" />
			<script> document.getElementById('jetpack-source_f_name').value = ''; </script>
			<div class="recaptcha" id="sharing_recaptcha"></div><input type="hidden" name="recaptcha_public_key" id="recaptcha_public_key" value="6LcYW8MSAAAAADBAuEH9yaPcF7lWh11Iq62ZKtoo" />
			<img style="float: right; display: none" class="loading" src="https://s2.wp.com/wp-content/mu-plugins/post-flair/sharing/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
			<script>
			function renderGooglePlus1() {
				if ( 'undefined' === typeof gapi ) {
					return;
				}

				jQuery( '.g-plus' ).each(function() {
					var $button = jQuery( this );

					if ( ! $button.data( 'gplus-rendered' ) ) {
						gapi.plusone.render( this, {
							href: $button.attr( 'data-href' ),
							size: $button.attr( 'data-size' ),
							annotation: $button.attr( 'data-annotation' )
						});

						$button.data( 'gplus-rendered', true );
					}
				});
			}

			(function() {
				var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
				po.src = 'https://apis.google.com/js/plusone.js';
				po.innerHTML = '{"parsetags": "explicit"}';
				po.onload = renderGooglePlus1;
				var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
			})();

			jQuery( document.body ).on( 'post-load', renderGooglePlus1 );
			</script>
			<script type="text/javascript" src="//platform.tumblr.com/v1/share.js"></script>					<script type="text/javascript">
				// Pinterest shared resources
				var s = document.createElement("script");
				s.type = "text/javascript";
				s.async = true;
				s.setAttribute('data-pin-hover', true);				s.src = window.location.protocol + "//assets.pinterest.com/js/pinit.js";
				var x = document.getElementsByTagName("script")[0];
				x.parentNode.insertBefore(s, x);
				// if 'Pin it' button has 'counts' make container wider
				jQuery(window).load( function(){ jQuery( 'li.share-pinterest a span:visible' ).closest( '.share-pinterest' ).width( '80px' ); } );
			</script>
		<link rel='stylesheet' id='all-css-0-3' href='https://s1.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel.css?m=1481571546h&cssminify=yes' type='text/css' media='all' />
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='https://s1.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel-ie8fix.css?m=1412618825h&#038;ver=20121024' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript'>
/* <![CDATA[ */
var comment_like_text = {"loading":"Loading..."};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var actionbardata = {"siteID":"66781781","siteName":"The Inkwell","siteURL":"https:\/\/theinkwellonline.com","icon":"<img alt='' src='https:\/\/theinkwellonlinedotcom.files.wordpress.com\/2017\/08\/cropped-inkwell.jpg?w=50' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"premium\/mh-magazine","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/theinkwellonlinedotcom.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Ftheinkwellonline.com%2F2018%2F03%2F05%2Fsavannah-city-council-goes-green%2F","themeURL":"","xhrURL":"https:\/\/theinkwellonline.com\/wp-admin\/admin-ajax.php","nonce":"d9abd3d3ca","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"f3f25bae0d\" \/>","referer":"https:\/\/theinkwellonline.com\/2018\/03\/05\/savannah-city-council-goes-green\/","canFollow":"1","feedID":"52609889","statusMessage":"","customizeLink":"https:\/\/theinkwellonlinedotcom.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Ftheinkwellonlinedotcom.wordpress.com%2F2018%2F03%2F05%2Fsavannah-city-council-goes-green%2F","postID":"11686","shortlink":"https:\/\/wp.me\/p4wcZv-32u","canEditPost":"","editLink":"https:\/\/wordpress.com\/post\/theinkwellonline.com\/11686","statsLink":"https:\/\/wordpress.com\/stats\/post\/11686\/theinkwellonline.com","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: MH Magazine","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in Reader","viewReadPost":"View post in Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 79 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/theinkwellonlinedotcom.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Ftheinkwellonline.com%2F2018%2F03%2F05%2Fsavannah-city-council-goes-green%2F\">Log in now.<\/a>","stats":"Stats"}};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/theinkwellonline.com\/wp-admin\/admin-ajax.php","nonce":"561472be6c","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","comment_registration":"0","require_name_email":"0","login_url":"https:\/\/theinkwellonlinedotcom.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Ftheinkwellonline.com%2F2018%2F03%2F05%2Fsavannah-city-council-goes-green%2F","blog_id":"66781781","local_comments_commenting_as":"<fieldset><label for=\"email\">Email<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>","reblog":"Reblog","reblogged":"Reblogged","reblog_add_thoughts":"Add your thoughts here... (optional)","reblogging":"Reblogging...","post_reblog":"Post Reblog","stats_query_args":"blog=66781781&v=wpcom&tz=-5&user_id=0&subd=theinkwellonlinedotcom","is_public":"1","reblog_enabled":""};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJyVkd1OwzAMhV+I1CsTIC4Qj4LS1Nuc5g872djbk4p1dNIUaVe2Ts53ZDtwSsrEkDFksAIjHslg+umsPMHqyReVXNlTEHA0ocB3wYIHHUaH3DCb6H2V1B9kZ3oAOVHCR6AbYQEpGFfGWwNjcufOU2ikW8xJmwm+agDstMEhxkmhH3BsUHqsqWrQDF5LRq6dikdkpnmEq/ZgQuY6ibQgkymGGbp29/aX9L/yWrf1m/h8Kd3ade/smmMRdMuF1CK05ptIPGa17TaXg0b2DX+KktXOaWKQg2YK+6VW6NN/9C/9e//2vH3d2F/cuvi5'></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script>		<iframe src='https://widgets.wp.com/likes/master.html?ver=20180228#ver=20180228' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
		<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
<script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'66781781','blog_tz':'-5','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'66781781','v':'wpcom','tz':'-5','user_id':'0','post':'11686','subd':'theinkwellonlinedotcom'}]);
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1TaVhzUzFMbjdWNHpwZGhTayxPSUFCMGRVYVNrSFguN3FwSmQ5RGtNX3VQcj1yVzhiflM1THQtLGFdQ2toOXYlSGkxfEREcVk1TWNBbmJ+JjImdjEwRkNVelgzRkNwdm9VVXM4ZDJRWHpmUWkwP0lvTnxJRUhTTGxIMzFIVks2S0YubGwyd2FQfHQ4bVBOQndXK2JiWHJWYjZ3ZTFfNz9ZbkdqQkksaG10Q3g1ZituYkJWL2FwVixuT3k2dmxIdENmQnl+ZDhXajlPS0liOSZQSWdCcEU0bmZBW2k3SkYtL0guSDhRcXx3eE5zNGFmRGFMN3wyYnJ+bCVvenFEWj01LlsmaFB4Ny5mP189aj9qTyVmdlBnLjZQUzFuWC5kZHMtQURxRS8sb3VTZWZsMitfQmx2fjAsaD9VYXpDTm9wcXU='}]);
_stq.push([ 'clickTrackerInit', '66781781', '11686' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script></body>
</html>