<!DOCTYPE html>
<html lang="en">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://theinkwellonline.com/xmlrpc.php">

<title>Op-Ed: “Game of Thrones” Season 8 Episode 1 Recap &#8211; George-Anne Inkwell Edition</title>
<script type="text/javascript">
  WebFontConfig = {"google":{"families":["Noto+Serif:r,i,b,bi:latin,latin-ext","Oswald:r:latin,latin-ext"]}};
  (function() {
    var wf = document.createElement('script');
    wf.src = 'https://s0.wp.com/wp-content/plugins/custom-fonts/js/webfont.js';
    wf.type = 'text/javascript';
    wf.async = 'true';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(wf, s);
	})();
</script><style id="jetpack-custom-fonts-css">.wf-active html{font-family:"Noto Serif",serif}.wf-active .archive .read-more a, .wf-active .blog .read-more a, .wf-active .search-results .read-more a, .wf-active body, .wf-active button, .wf-active input, .wf-active select, .wf-active textarea{font-family:"Noto Serif",serif}.wf-active .pique-template-testimonials .pique-testimonials article .entry-content cite, .wf-active blockquote cite{font-family:"Noto Serif",serif}.wf-active .pique-template-testimonials .pique-testimonials article .entry-content cite, .wf-active blockquote cite{font-family:"Noto Serif",serif}.wf-active label{font-family:"Noto Serif",serif}.wf-active .archive .read-more a, .wf-active .blog .read-more a, .wf-active .button, .wf-active .search-results .read-more a, .wf-active button, .wf-active input[type="button"], .wf-active input[type="reset"], .wf-active input[type="submit"]{font-family:"Noto Serif",serif}.wf-active .pique-template-recent-posts .read-more a, .wf-active .pique-panel .edit-link a{font-family:"Noto Serif",serif}.wf-active .main-navigation, .wf-active .woocommerce-breadcrumb, .wf-active .woocommerce-result-count, .wf-active .woocommerce-ordering .orderby, .wf-active .product .onsale, .wf-active ul.products li.product .added_to_cart, .wf-active .woocommerce-pagination, .wf-active .single-product div.product .related h2, .wf-active .woocommerce-checkout-payment ul .payment_box p, .wf-active .woocommerce-order-details h2, .wf-active .woocommerce-customer-details h2, .wf-active .woocommerce-tabs .panel h2:first-of-type, .wf-active .woocommerce-tabs ul.tabs li a, .wf-active .woocommerce-MyAccount-navigation a, .wf-active .woocommerce.widget_layered_nav_filters .amount, .wf-active .woocommerce-breadcrumb, .wf-active .woocommerce-result-count, .wf-active .woocommerce-ordering .orderby{font-family:"Noto Serif",serif}.wf-active .comment-navigation .nav-next a span, .wf-active .comment-navigation .nav-previous a span, .wf-active .post-navigation .nav-next a span, .wf-active .post-navigation .nav-previous a span, .wf-active .posts-navigation .nav-next a span, .wf-active .posts-navigation .nav-previous a span{font-family:"Noto Serif",serif}.wf-active .widget{font-family:"Noto Serif",serif}@media (max-width: 767px){.wf-active .widget select{font-family:"Noto Serif",serif}}@media (max-width: 767px){.wf-active .pique-template-testimonials .pique-testimonials article .entry-content .widget cite:not(.widget-title), .wf-active .site-branding .widget .site-title:not(.widget-title), .wf-active .widget .pique-template-testimonials .pique-testimonials article .entry-content cite:not(.widget-title), .wf-active .widget .site-branding .site-title:not(.widget-title), .wf-active .widget .widget-title:not(.widget-title), .wf-active .widget blockquote cite:not(.widget-title), .wf-active .widget h2:not(.widget-title), .wf-active .widget h3:not(.widget-title), .wf-active .widget h4:not(.widget-title), .wf-active blockquote .widget cite:not(.widget-title){font-family:"Noto Serif",serif}}@media (max-width: 767px){.wf-active .widget_recent_comments li{font-family:"Noto Serif",serif}}.wf-active .overlay{font-family:"Noto Serif",serif}@media (max-width: 767px){.wf-active .widget_recent_comments li a{font-family:"Noto Serif",serif}}@media (max-width: 767px){.wf-active .widget_rss .rssSummary{font-family:"Noto Serif",serif}}@media (max-width: 767px){.wf-active .textwidget{font-family:"Noto Serif",serif}}@media (max-width: 767px){.wf-active .widget_tag_cloud .tagcloud{font-family:"Noto Serif",serif}}@media (max-width: 767px){.wf-active .widget_calendar caption{font-family:"Noto Serif",serif}}.wf-active .comment-metadata, .wf-active .entry-meta, .wf-active .reply, .wf-active .widget_rss .rss-date, .wf-active .widget_rss cite{font-family:"Noto Serif",serif}.wf-active .page-links{font-family:"Noto Serif",serif}.wf-active .cat-links, .wf-active .tags-links{font-family:"Noto Serif",serif}.wf-active #infinite-footer{font-family:"Noto Serif",serif}.wf-active h1{font-style:normal;font-weight:400}.wf-active .site-branding .site-title, .wf-active .widget-title, .wf-active h1, .wf-active h2, .wf-active h3, .wf-active h4, .wf-active h5, .wf-active h6{font-family:"Oswald",sans-serif;font-weight:400;font-style:normal}.wf-active h1{font-family:"Oswald",sans-serif;font-style:normal;font-weight:400}.wf-active h2{font-weight:400;font-style:normal}.wf-active .site-branding .site-title, .wf-active .widget-title, .wf-active h3{font-family:"Oswald",sans-serif;font-weight:400;font-style:normal}.wf-active h4{font-style:normal;font-weight:400}.wf-active h5{font-style:normal;font-weight:400}.wf-active h6{font-style:normal;font-weight:400}@media (max-width: 767px){.wf-active .site-branding .site-title{font-style:normal;font-weight:400}}</style>

<!-- Async WordPress.com Remote Login -->
<script id="wpcom_remote_login_js">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</script>
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//theinkwellonlinedotcom.wordpress.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="George-Anne Inkwell Edition &raquo; Feed" href="https://theinkwellonline.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="George-Anne Inkwell Edition &raquo; Comments Feed" href="https://theinkwellonline.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="George-Anne Inkwell Edition &raquo; Op-Ed: “Game of Thrones” Season 8 Episode 1&nbsp;Recap Comments Feed" href="https://theinkwellonline.com/2019/04/18/op-ed-game-of-thrones-season-8-episode-1-recap/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s2.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1550249335h&ver=5.2-beta3-45233"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0-1' href='https://s2.wp.com/_static/??-eJx9kNFqwzAMRX9ormhZyvpQ+i2OIxY1lm0shZC/n5Kwwsrwi9GVdSRdwVJcyEkxKfDsSpy/KQksJWR2whRxfVOnIPIB/2ORJhR4ohYfJrerVnnF6BUHV7Lom3phlEKcB+tqCRhIFPqY9+Z99XUF0TXiiSm1BoVc0fJcvG4VjAN5jMhW1sK4XH+pLRzNVNPPcae+LxVFnL1MMzsdbVCTM2pb5TjYbvRP5kAJUlYyWl7B9vHg+7nrPm9f52t3ef4ARvOtqQ==?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='screen-css-1-1' href='https://s0.wp.com/wp-content/themes/pub/pique/style.css?m=1549390346h&cssminify=yes' type='text/css' media='screen' />
<link rel='stylesheet' id='pique-fonts-css'  href='https://fonts.googleapis.com/css?family=Lora%3A400%2C700%2C400italic%2C700italic%7CKarla%3A400%2C700%2C400italic%2C700italic&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-4-1' href='https://s2.wp.com/_static/??-eJyNkdGqwjAMhl/IGBVknAvxWbIu64lrm7p0TN/eqhdyODi9CV8IHz9JcM7gNBVOBcsvRzbMU4tZzhMjmXExdGbYBnWDrSuucEnp68AeFWhm08jrKOmfFyfIYfKSDD0nHqUO3uDnTEkOrVwDw5ydxqWwWTp/X6knx63qAEGGCpen/41ZuZAfKb7oG83UCQWI3AnBc8WPkZ4V6tmpiKY/DfSBZFxSR64P8xX943uv9i4d42G73292TdNsfk432wPB7Q==?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='print-css-5-1' href='https://s2.wp.com/wp-content/mu-plugins/global-print/global-print.css?m=1465851035h&cssminify=yes' type='text/css' media='print' />
<link rel='stylesheet' id='all-css-6-1' href='https://s2.wp.com/_static/??-eJx9i9EKwjAMRX/IGgcr7EX8lqzUNpImpcnw98UHkTHx6Z4L58Czh6TiWRzaFjpvhcQAk5PKiuNL52R2gt96V/NwZ6QBVnGQlM/+q0wTIQfWovtziLzmlg3qDIV1RX4Lt3adYoyXZV7i9HgBxWdJtg==?cssminify=yes' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyFj+EKwjAMhF/Irug6/CU+S+1iSW3T2rQb+vR2oD/UoRAIR77jLnJOAsn4OgJL1+ZaId+eq3O8kb8AEdBmXaALSC/YRCpAZWFT5BKAWVtYuYZ4Qg+iMuQGUGkx57jCvVdCmhDmv5iDkrS5iAyM96/0UEXy1SKxzODbA6NYun6o5jqGw3YY1K7v90q5BzAxcHE='></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s0.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1530132353h&cssminify=yes' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s2.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' type='text/css' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://theinkwellonlinedotcom.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Mayhem (and Plenty More) in the&nbsp;Margins' href='https://theinkwellonline.com/2019/04/18/mayhem-and-plenty-more-in-the-margins/' />
<link rel='next' title='Playlist: Music To Cry&nbsp;To' href='https://theinkwellonline.com/2019/04/18/playlist-music-to-cry-to/' />
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://theinkwellonline.com/2019/04/18/op-ed-game-of-thrones-season-8-episode-1-recap/" />
<link rel='shortlink' href='https://wp.me/p4wcZv-3sr' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Ftheinkwellonline.com%2F2019%2F04%2F18%2Fop-ed-game-of-thrones-season-8-episode-1-recap%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Ftheinkwellonline.com%2F2019%2F04%2F18%2Fop-ed-game-of-thrones-season-8-episode-1-recap%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Op-Ed: “Game of Thrones” Season 8 Episode 1 Recap" />
<meta property="og:url" content="https://theinkwellonline.com/2019/04/18/op-ed-game-of-thrones-season-8-episode-1-recap/" />
<meta property="og:description" content="Ethan Smith, News Editor Well, for those of you who watched the season premiere of the final season of HBO’s “Game of Thrones”, which should have been a national holiday, the first episode was a lo…" />
<meta property="article:published_time" content="2019-04-19T00:56:45+00:00" />
<meta property="article:modified_time" content="2019-04-19T00:56:45+00:00" />
<meta property="og:site_name" content="George-Anne Inkwell Edition" />
<meta property="og:image" content="https://theinkwellonlinedotcom.files.wordpress.com/2017/08/cropped-inkwell.jpg?w=200" />
<meta property="og:image:width" content="200" />
<meta property="og:image:height" content="200" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@Inkwell35" />
<meta name="twitter:site" content="@Inkwell35" />
<meta name="twitter:text:title" content="Op-Ed: “Game of Thrones” Season 8 Episode 1&nbsp;Recap" />
<meta name="twitter:image" content="https://theinkwellonlinedotcom.files.wordpress.com/2017/08/cropped-inkwell.jpg?w=240" />
<meta name="twitter:card" content="summary" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />

<!-- End Jetpack Open Graph Tags -->
<link rel='openid.server' href='https://theinkwellonlinedotcom.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='https://theinkwellonlinedotcom.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://theinkwellonline.com/osd.xml" title="George-Anne Inkwell Edition" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
	<style type="text/css">
		</style>
	<meta name="application-name" content="George-Anne Inkwell Edition" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="The voice of the Armstrong Campus since 1935. " /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://theinkwellonline.com/feed/;icon-uri=https://theinkwellonlinedotcom.files.wordpress.com/2017/08/cropped-inkwell.jpg?w=16" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="description" content="Ethan Smith, News Editor Well, for those of you who watched the season premiere of the final season of HBO’s “Game of Thrones”, which should have been a national holiday, the first episode was a lot to take in and answered some pressing questions many viewers have begged to be answered. With that said, I&hellip;" />
		<style type="text/css">
					#masthead .site-branding .site-title a,
			#masthead .site-branding .site-description {
				color: #fcfbf9;
			}
				</style>
		<link rel="amphtml" href="https://theinkwellonline.com/2019/04/18/op-ed-game-of-thrones-season-8-episode-1-recap/amp/"><style type="text/css" id="syntaxhighlighteranchor"></style>
<link rel="icon" href="https://theinkwellonlinedotcom.files.wordpress.com/2017/08/cropped-inkwell.jpg?w=32" sizes="32x32" />
<link rel="icon" href="https://theinkwellonlinedotcom.files.wordpress.com/2017/08/cropped-inkwell.jpg?w=192" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://theinkwellonlinedotcom.files.wordpress.com/2017/08/cropped-inkwell.jpg?w=180" />
<meta name="msapplication-TileImage" content="https://theinkwellonlinedotcom.files.wordpress.com/2017/08/cropped-inkwell.jpg?w=270" />
</head>

<body class="post-template-default single single-post postid-13295 single-format-standard custom-background wp-embed-responsive mp6 customizer-styles-applied pique-sidebar pique-singular highlander-enabled highlander-light">
<div id="page" class="hfeed site">

	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

	<header id="masthead" class="site-header" role="banner">

						<a class="pique-header" href="https://theinkwellonline.com/" rel="home">
					<img id="pique-header-image" src="https://theinkwellonlinedotcom.files.wordpress.com/2018/04/cropped-signs.jpg" width="1400" height="579" alt="George-Anne Inkwell Edition">
				</a>
					
		<div class="site-branding">
						<h1 class="site-title"><a href="https://theinkwellonline.com/" title="George-Anne Inkwell Edition" rel="home">George-Anne Inkwell Edition</a></h1>
			<p class="site-description">The voice of the Armstrong Campus since 1935. </p>
		</div><!-- .site-branding -->

				<div id="site-navigation-wrapper">
			<nav id="site-navigation" class="main-navigation" role="navigation">
				<div class="menu-top-area-sections-container"><ul id="primary-menu" class="menu"><li id="menu-item-2691" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2691"><a href="https://theinkwellonlinedotcom.wordpress.com">Home</a></li>
<li id="menu-item-2626" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2626"><a href="https://theinkwellonline.com/category/topics/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-12206" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12206"><a href="https://theinkwellonline.com/category/topics/sports/">Sports</a></li>
	<li id="menu-item-13114" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13114"><a href="https://theinkwellonline.com/category/topics/news/club-of-the-week/">Club of the Week</a></li>
</ul>
</li>
<li id="menu-item-2690" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2690"><a href="https://theinkwellonline.com/category/topics/arts-entertainment/">Arts &amp; Entertainment</a>
<ul class="sub-menu">
	<li id="menu-item-12153" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12153"><a href="https://theinkwellonline.com/category/campus-corkboard/">Campus Corkboard</a></li>
</ul>
</li>
<li id="menu-item-2629" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-2629"><a href="https://theinkwellonline.com/category/topics/op-ed/">Op-Ed</a></li>
<li id="menu-item-12016" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-12016"><a href="https://theinkwellonline.com/category/creative/">Creative</a>
<ul class="sub-menu">
	<li id="menu-item-12204" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12204"><a href="https://theinkwellonline.com/category/creative/travel/">Travel</a></li>
	<li id="menu-item-12188" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12188"><a href="https://theinkwellonline.com/category/creative/creative-submissions/">Creative Submissions</a></li>
	<li id="menu-item-13113" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13113"><a href="https://theinkwellonline.com/category/creative/weekly-playlist/">Weekly Playlist</a></li>
	<li id="menu-item-12149" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12149"><a href="https://theinkwellonline.com/category/creative/weekly-horoscope/">Weekly Horoscope</a></li>
</ul>
</li>
<li id="menu-item-2631" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2631"><a href="https://theinkwellonline.com/hey-advertisers/">Advertise</a></li>
<li id="menu-item-2630" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2630"><a href="https://theinkwellonline.com/hey-advertisers/editorial-board/">Meet the Staff</a></li>
<li id="more-menu" class="menu-item menu-item-has-children"><a href="#"><span class="screen-reader-text">More</span></a><ul class="sub-menu"></ul></li></ul></div>			</nav><!-- #site-navigation -->
		</div>
		
	</header><!-- #masthead -->

	<div id="content" class="site-content">

	<div id="primary" class="content-area">
		<main id="main" class="site-main" role="main">

		
			
<article id="post-13295" class="post-13295 post type-post status-publish format-standard hentry category-op-ed category-topics tag-episode-recap tag-game-of-thrones tag-tv">
	<header class="entry-header">
		<div class="entry-meta">
			<span class="posted-on"><a href="https://theinkwellonline.com/2019/04/18/op-ed-game-of-thrones-season-8-episode-1-recap/" rel="bookmark"><time class="entry-date published updated" datetime="2019-04-18T20:56:45-04:00">April 18, 2019</time></a></span><span class="byline"> by <span class="author vcard"><a class="url fn n" href="https://theinkwellonline.com/author/webinkwell/">George-Anne Inkwell Edition</a></span></span>		</div><!-- .entry-meta -->
		<h1 class="entry-title">Op-Ed: “Game of Thrones” Season 8 Episode 1&nbsp;Recap</h1>	</header><!-- .entry-header -->

	<div class="entry-content">
		<p><em>Ethan Smith, News Editor</em></p>
<p><span style="font-weight:400;">Well, for those of you who watched the season premiere of the final season of HBO’s “Game of Thrones”, which should have been a national holiday, the first episode was a lot to take in and answered some pressing questions many viewers have begged to be answered.</span></p>
<p><span style="font-weight:400;">With that said, I am here to recap the episode, give my input and ask for your input. Let’s get started shall we?</span></p>
<p><span style="font-weight:400;">The episode begins with the Unsullied army along with the Dothraki marching into Winterfell with Jon Snow and Daenerys Targaryen at the lead of said army. </span></p>
<p><span style="font-weight:400;">We knew tensions would be high between the people of the North and Daenerys because, as many say throughout the episode, they are not very welcome to outsiders. </span></p>
<p><span style="font-weight:400;">The Queen of Dragons meets Sansa Stark for the first time as Sansa gifts her control of Winterfell, something we saw in trailers leading up to the season. </span></p>
<p><span style="font-weight:400;">The pure size of the army Daenerys and company have constructed is amazing but Sansa does pose</span><span style="font-weight:400;"> the threat of hunger as feeding that many soldiers</span><span style="font-weight:400;"> and two full-grown dragons does cause a pretty big issue. </span></p>
<p><span style="font-weight:400;">The show shifts to King’s Landing where Cersei Lannister invites Euron Greyjoy into her chambers. </span></p>
<p><span style="font-weight:400;">As Euron is in King’s Landing, Theon Greyjoy attacks a Golden Company ship to come to the aid of his sister Yara Greyjoy, who was Euron’s prisoner. </span></p>
<p><span style="font-weight:400;">Yara insists that Theon join the fight against the White Walkers in the North because she can sense that he wants to and it should be a pleasant surprise to Jon Snow and others if he indeed travels North to join that fight. </span></p>
<p><span style="font-weight:400;">Again the gears shift to Bronn, who is still in King’s Landing after the epic battle from season 7. He is approached by Qyburn, Cersei’s hand while he has three women with him. </span></p>
<p><span style="font-weight:400;">Qyburn says that Cersei wants someone dead but it is never specified as to who he would be hunting even though he is offered multiple chests of gold and a really nifty crossbow. Qyburn basically threatens Bronn by telling him to take the order because he would be an enemy of Cersei if he chooses to decline, which is pretty amazing in my opinion. </span></p>
<p><span style="font-weight:400;">In arguably the most interesting scene of the episode, Varys, Sir Davos Seaworth and Tyrion Lannister have a conversation regarding Daenerys and Jon’s relationship. </span></p>
<p><span style="font-weight:400;">Tyrion insists that Daenerys follows the wise opinions of older men, but Varys begins kind of an angry grandpa about the youth not truly listening to the wise. </span></p>
<p><span style="font-weight:400;">Varys’ main quote that came out of this conversation that excited me but left me wondering for the future was, “Nothing lasts”, which he calls an unpleasant truth. I’ll get back to that. </span></p>
<p><span style="font-weight:400;">The fan service portion of the episode features Daenerys and Jon riding her dragons through the winter sky. </span></p>
<p><span style="font-weight:400;">Was it cool? Of course. </span></p>
<p><span style="font-weight:400;">Did it need to happen, sure, but it was basically a foreshadowment to the most important scene of the episode. </span></p>
<p><span style="font-weight:400;">In this scene, which might as well be two scenes, Daenerys and Jorah Mormont approach Samwell Tarly, who is in King’s Landing after stealing books from The Citadel. Daenerys tells Samwell that his father and brother refused to bend the knee, thus leading to their execution. </span></p>
<p><span style="font-weight:400;">Obviously Sam takes this hard and runs outside sobbing where he locks eyes with Bran, who says, “I am waiting for an old friend.” Wink, wink, wink, wink, wink. </span></p>
<p><span style="font-weight:400;">Bran exclaims that the time is right for Sam to tell Jon that he is Aegon Targaryen, the son of Lyanna Stark and Rhaegar Targaryen as seen from Bran’s vision in season 7. </span></p>
<p><span style="font-weight:400;">Jon’s reaction hits pretty hard as he comes to find he is technically the rightful heir to the throne and that his “father” Ned Stark hid this truth from him to protect him. </span></p>
<p><span style="font-weight:400;">This is huge that Jon knows this so early on in the season. </span></p>
<p><span style="font-weight:400;">It will likely be teased by Daenerys that she may not notice that she is having sexual relations with her nephew but seeing if Jon decides to tell her sooner rather than later will play a huge role in how their relationship, both physically and mentally plays out. </span></p>
<p><span style="font-weight:400;">Tormund is alive and well! That’s all I cared about when I saw him knowing he was already alive from trailers, but more importantly, Tormund and company appear to be hunting White Walkers but find the Umber boy pinned to the wall with body parts on the wall in a very interesting pattern.</span></p>
<p><span style="font-weight:400;">The boy wakes as a White Walker and is immediately burned alive which allows Tormund and his men to know it is a message from the Night King. </span></p>
<p><span style="font-weight:400;">By the way, who knew the Night King loved interior design so much. </span></p>
<p><span style="font-weight:400;">Back to the wink, wink, wink, wink, Jaime freaking Lannister finally arrives in Winterfell in his effort to fight for the living against the dead. </span></p>
<p><span style="font-weight:400;">After removing his cloak, he turns around and sees Bran, who has a stalker problem by the way, and immediately reacts in the way anyone who pushed a little boy out of a tower would. </span></p>
<p><span style="font-weight:400;">His face had “How the hell are you alive?” written all over it</span></p>
<p><span style="font-weight:400;">This. Was. Huge. Jaime and Bran have not seen each other since that moment. Bran and Jaime have also completely changed since then with Bran becoming the Three-Eyed Raven and Jaime becoming a much better guy than he used to be. </span></p>
<p><span style="font-weight:400;">The implications of Jaime arriving in Winterfell span even farther than Bran. The last time he saw Daenerys, she was trying to kill him with a dragon. </span></p>
<p><span style="font-weight:400;">The Lannister’s also have a rough history with the Stark family and the North, so hopefully their meeting is as smooth as possible. </span></p>
<p><span style="font-weight:400;">This episode added to the already unlimited amount of hype for the rest of this season. </span></p>
<p><span style="font-weight:400;">The reunions from various characters and the lack thereof for others who did not appear, including Brienne of Tarth, the next episode will have even more to tell ahead of the major battle at Winterfell. </span></p>
<p><span style="font-weight:400;">Did I like this episode? Hell yeah, there was so much that happened that it was almost hard to handle. </span></p>
<p><span style="font-weight:400;">The next five episodes promise even more and I am nothing less than excited.</span></p>
<p><span style="font-weight:400;">Thoughts on the episode? Leave them below and let me know what you think. </span></p>
<p>&nbsp;</p>
<div id="jp-post-flair" class="sharedaddy sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><div class="sd-content"><ul><li class="share-facebook"><div class="fb-share-button" data-href="https://theinkwellonline.com/2019/04/18/op-ed-game-of-thrones-season-8-episode-1-recap/" data-layout="button_count"></div></li><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://theinkwellonline.com/2019/04/18/op-ed-game-of-thrones-season-8-episode-1-recap/" data-text="Op-Ed: “Game of Thrones” Season 8 Episode 1 Recap" data-via="Inkwell35" data-related="wordpressdotcom">Tweet</a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button" href="https://theinkwellonline.com/2019/04/18/op-ed-game-of-thrones-season-8-episode-1-recap/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button" href="https://theinkwellonline.com/2019/04/18/op-ed-game-of-thrones-season-8-episode-1-recap/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-tumblr"><a class="tumblr-share-button" target="_blank" href="https://www.tumblr.com/share" data-title="Op-Ed: “Game of Thrones” Season 8 Episode 1 Recap" data-content="https://theinkwellonline.com/2019/04/18/op-ed-game-of-thrones-season-8-episode-1-recap/" title="Share on Tumblr">Share on Tumblr</a></li><li class="share-pinterest"><div class="pinterest_button"><a href="https://www.pinterest.com/pin/create/button/?url=https%3A%2F%2Ftheinkwellonline.com%2F2019%2F04%2F18%2Fop-ed-game-of-thrones-season-8-episode-1-recap%2F&#038;media=https%3A%2F%2Ftheinkwellonlinedotcom.files.wordpress.com%2F2017%2F08%2Fcropped-inkwell.jpg%3Fw%3D96&#038;description=Op-Ed%3A%20%E2%80%9CGame%20of%20Thrones%E2%80%9D%20Season%208%20Episode%201%20Recap" data-pin-do="buttonPin" data-pin-config="beside"><img src="//assets.pinterest.com/images/pidgets/pinit_fg_en_rect_gray_20.png" /></a></div></li><li class="share-end"></li><li class="share-end"></li></ul></div></div></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-66781781-13295-5cb981888a693' data-src='//widgets.wp.com/likes/index.html?ver=20190321#blog_id=66781781&amp;post_id=13295&amp;origin=theinkwellonlinedotcom.wordpress.com&amp;obj_id=66781781-13295-5cb981888a693&amp;domain=theinkwellonline.com' data-name='like-post-frame-66781781-13295-5cb981888a693'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div>			</div><!-- .entry-content -->

	<footer class="entry-footer">
		<span class="cat-links">Posted in <a href="https://theinkwellonline.com/category/topics/op-ed/" rel="category tag">Op-Ed</a>, <a href="https://theinkwellonline.com/category/topics/" rel="category tag">Topics</a></span><span class="tags-links">Tagged <a href="https://theinkwellonline.com/tag/episode-recap/" rel="tag">episode recap</a>, <a href="https://theinkwellonline.com/tag/game-of-thrones/" rel="tag">Game of Thrones</a>, <a href="https://theinkwellonline.com/tag/tv/" rel="tag">tv</a></span>	</footer><!-- .entry-footer -->
</article><!-- #post-## -->

			
	<nav class="navigation post-navigation" role="navigation">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://theinkwellonline.com/2019/04/18/mayhem-and-plenty-more-in-the-margins/" rel="prev"><span>Previous</span> Mayhem (and Plenty More) in the&nbsp;Margins</a></div><div class="nav-next"><a href="https://theinkwellonline.com/2019/04/18/playlist-music-to-cry-to/" rel="next"><span>Next</span> Playlist: Music To Cry&nbsp;To</a></div></div>
	</nav>
			
<div id="comments" class="comments-area">

	
	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Comments? <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2019/04/18/op-ed-game-of-thrones-season-8-episode-1-recap/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://theinkwellonline.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="23442f8ba7" /><input type="hidden" name="_wp_http_referer" value="/2019/04/18/op-ed-game-of-thrones-season-8-episode-1-recap/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity">
	<div id="comment-form-nascar">
		<p>Fill in your details below or click an icon to log in:</p>
		<ul>
			<li class="selected" style="display:none;">
				<a href="#comment-form-guest" id="postas-guest" class="nascar-signin-link"
                   title="Login via Guest">
									</a>
			</li>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" class="nascar-signin-link"
                   title="Login via WordPress.com">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg>				</a>
			</li>
			<li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" class="nascar-signin-link"
                   title="Login via Twitter">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg>				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" class="nascar-signin-link"
                   title="Login via Facebook">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg>				</a>
			</li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=PG" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name</label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
			
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=PG" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
						<p class="comment-form-posting-as pa-wordpress">
			<strong></strong>
			You are commenting using your WordPress.com account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=PG" alt="Google photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
						<p class="comment-form-posting-as pa-googleplus">
			<strong></strong>
			You are commenting using your Google account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" x="0px" y="0px" viewBox="0 0 60 60" ><path fill="#519bf7" d="M56.3,30c0,-1.6 -0.2,-3.4 -0.6,-5h-3.1H42.2H30v10.6h14.8C44,39.3 42,42 39.1,43.9l8.8,6.8C53,46 56.3,39 56.3,30z" /><path fill="#3db366" d="M30,57.5c6.7,0 13.1,-2.4 17.9,-6.8l-8.8,-6.8c-2.5,1.6 -5.6,2.4 -9.1,2.4c-7.2,0 -13.3,-4.7 -15.4,-11.2l-9.3,7.1C9.8,51.3 19.1,57.5 30,57.5z" /><path fill="#fdc600" d="M5.3,42.2l9.3,-7.1c-0.5,-1.6 -0.8,-3.3 -0.8,-5.1s0.3,-3.5 0.8,-5.1l-9.3,-7.1C3.5,21.5 2.5,25.6 2.5,30S3.5,38.5 5.3,42.2z" /><path fill="#f15b44" d="M40.1,17.4l8,-8C43.3,5.1 37,2.5 30,2.5C19.1,2.5 9.8,8.7 5.3,17.8l9.3,7.1c2.1,-6.5 8.2,-11.1 15.4,-11.1C33.9,13.7 37.4,15.1 40.1,17.4z" /></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=PG" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
						<p class="comment-form-posting-as pa-twitter">
			<strong></strong>
			You are commenting using your Twitter account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=PG" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
						<p class="comment-form-posting-as pa-facebook">
			<strong></strong>
			You are commenting using your Facebook account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function(){
	var input = document.createElement( 'input' ),
	    comment = jQuery( '#comment' );

	if ( 'placeholder' in input ) {
		comment.attr( 'placeholder', jQuery( '.comment-textarea label' ).remove().text() );
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	jQuery( '#comment-form-identity' ).hide();
	jQuery( '#comment-form-subscribe' ).hide();
	jQuery( '#commentform .form-submit' ).hide();

	comment.css( { 'height':'10px' } ).one( 'focus', function() {
		var timer = setInterval( HighlanderComments.resizeCallback, 10 )
		jQuery( this ).animate( { 'height': HighlanderComments.initialHeight } ).delay( 100 ).queue( function(n) { clearInterval( timer ); HighlanderComments.resizeCallback(); n(); } );
		jQuery( '#comment-form-identity' ).slideDown();
		jQuery( '#comment-form-subscribe' ).slideDown();
		jQuery( '#commentform .form-submit' ).slideDown();
	});
}
jQuery(document).ready( highlander_expando_javascript );
</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p><p class="post-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog"  style="display: inline;">Notify me of new posts via email.</label></p></div>




<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='13295' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="a441053c6a" /></p>
<input type="hidden" name="genseq" value="1555661192" />
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="144"/></p>			</form>
			</div><!-- #respond -->
	<div style="clear: both"></div>
</div><!-- #comments -->

		
		</main><!-- #main -->
	</div><!-- #primary -->


	<div id="secondary" class="widget-area" role="complementary">
		<aside id="nav_menu-2" class="widget widget_nav_menu"><h2 class="widget-title">Whaddaya want?</h2><div class="menu-sections-container"><ul id="menu-sections" class="menu"><li id="menu-item-17" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17"><a href="https://theinkwellonlinedotcom.wordpress.com/">Home</a></li>
<li id="menu-item-71" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-71"><a></a></li>
<li id="menu-item-73" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73"><a href="https://theinkwellonline.com/category/topics/news/">News</a></li>
<li id="menu-item-74" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-74"><a href="https://theinkwellonline.com/category/topics/op-ed/">Op-Ed</a></li>
<li id="menu-item-19" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19"><a href="https://www.facebook.com/pages/The-Inkwell/218278851541697">Facebook</a></li>
<li id="menu-item-21" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21"><a href="http://twitter.com/Inkwell35">Twitter</a></li>
</ul></div></aside>	</div><!-- #secondary -->

	</div><!-- #content -->

	<footer id="colophon" class="site-footer" role="contentinfo" style="background-image: url('https://theinkwellonlinedotcom.files.wordpress.com/2018/04/cropped-signs.jpg')">

			<div id="tertiary" class="widget-area footer-widget-area" role="complementary">
				    <div id="widget-area-2" class="widget-area">
		        <aside id="facebook-likebox-4" class="widget widget_facebook_likebox">		<div id="fb-root"></div>
		<div class="fb-page" data-href="https://www.facebook.com/The-Inkwell-218278851541697/" data-width="300"  data-height="300" data-hide-cover="false" data-show-facepile="false" data-show-posts="false">
		<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/The-Inkwell-218278851541697/"><a href="https://www.facebook.com/The-Inkwell-218278851541697/"></a></blockquote></div>
		</div>
		</aside><aside id="nav_menu-6" class="widget widget_nav_menu"><div class="menu-secondary-menu-duh-container"><ul id="menu-secondary-menu-duh" class="menu"><li id="menu-item-1093" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1093"><a href="https://theinkwellonline.com/hey-advertisers/editorial-board/">Meet the Staff</a></li>
<li id="menu-item-1094" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1094"><a href="https://theinkwellonline.com/hey-advertisers/">Advertise with us</a></li>
<li id="menu-item-11981" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11981"><a href="https://theinkwellonline.com/creative/">Creative</a></li>
<li id="menu-item-12125" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12125"><a href="https://theinkwellonline.com/weekly-horoscope/">Weekly Horoscope</a></li>
<li id="menu-item-13103" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13103"><a href="https://theinkwellonline.com/weekly-playlist/">Weekly Playlist</a></li>
<li id="menu-item-13106" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13106"><a href="https://theinkwellonline.com/club-of-the-week/">Club of the Week</a></li>
</ul></div></aside><aside id="search-2" class="widget widget_search"><form role="search" method="get" class="search-form" action="https://theinkwellonline.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></aside>		<aside id="recent-posts-2" class="widget widget_recent_entries">		<h2 class="widget-title">Recent stories</h2>		<ul>
											<li>
					<a href="https://theinkwellonline.com/2019/04/18/playlist-music-to-cry-to/">Playlist: Music To Cry&nbsp;To</a>
											<span class="post-date">April 18, 2019</span>
									</li>
											<li>
					<a href="https://theinkwellonline.com/2019/04/18/op-ed-game-of-thrones-season-8-episode-1-recap/">Op-Ed: “Game of Thrones” Season 8 Episode 1&nbsp;Recap</a>
											<span class="post-date">April 18, 2019</span>
									</li>
											<li>
					<a href="https://theinkwellonline.com/2019/04/18/mayhem-and-plenty-more-in-the-margins/">Mayhem (and Plenty More) in the&nbsp;Margins</a>
											<span class="post-date">April 18, 2019</span>
									</li>
											<li>
					<a href="https://theinkwellonline.com/2019/04/18/juwan-smith-voted-2019-2020-sga-president/">Juwan Smith Voted 2019-2020 SGA&nbsp;President</a>
											<span class="post-date">April 18, 2019</span>
									</li>
											<li>
					<a href="https://theinkwellonline.com/2019/04/17/feature-the-friends-of-cats-organization/">Feature: The Friends of Cats&nbsp;Organization</a>
											<span class="post-date">April 17, 2019</span>
									</li>
											<li>
					<a href="https://theinkwellonline.com/2019/04/17/armstrong-gets-dragged/">Armstrong Gets &#8220;Dragged&#8221;</a>
											<span class="post-date">April 17, 2019</span>
									</li>
					</ul>
		</aside><aside id="wpcom_social_media_icons_widget-3" class="widget widget_wpcom_social_media_icons_widget"><h2 class="widget-title">News on the go</h2><ul><li><a href="https://www.facebook.com/The Inkwell/" class="genericon genericon-facebook" target="_blank"><span class="screen-reader-text">View The Inkwell&#8217;s profile on Facebook</span></a></li><li><a href="https://twitter.com/@Inkwell35/" class="genericon genericon-twitter" target="_blank"><span class="screen-reader-text">View @Inkwell35&#8217;s profile on Twitter</span></a></li><li><a href="https://www.instagram.com/@theinkwell35/" class="genericon genericon-instagram" target="_blank"><span class="screen-reader-text">View @theinkwell35&#8217;s profile on Instagram</span></a></li></ul></aside><aside id="wpcom_instagram_widget-3" class="widget widget_wpcom_instagram_widget"><h2 class="widget-title">Inkstagram</h2><div class="wpcom-instagram-images wpcom-instagram-columns-2">
<a href="https://www.instagram.com/theinkwell35/p/BvuWl0hnnOE/" target="_self"><div class="sq-bg-image" style="background-image: url(https://scontent.cdninstagram.com/vp/1e00624ccf9ebe6d637457df58b29c2a/5CBC5A6C/t51.2885-15/sh0.08/e35/s640x640/53599196_352224062076660_6374281105111099101_n.jpg?_nc_ht=scontent.cdninstagram.com)"><span class="screen-reader-text">Welcome, Dr. Marrero to the Armstrong campus! #newuniversitypresident #armstrongcampus #gsu</span></div></a>
<a href="https://www.instagram.com/theinkwell35/p/BvmeyzTHvfK/" target="_self"><div class="sq-bg-image" style="background-image: url(https://scontent.cdninstagram.com/vp/518e2f5e7150fca504f543a17b7f78c9/5D74BF7C/t51.2885-15/sh0.08/e35/s640x640/52977324_593106461174982_4289303963568423521_n.jpg?_nc_ht=scontent.cdninstagram.com)"><span class="screen-reader-text">Celebrate the weekend and the beginning of spring by reading this week&#039;s issue of The Inkwell and listening to our playlist! https://open.spotify.com/user/rj6vjkybumxxc0dd5h8i5m98g/playlist/4OA8cfeQ1wtMEUKUvtT5yP?si=9m2QUwkkSueurgObgWCCzg
#theinkwell #armstrongcampus #springhassprung #servicedog</span></div></a>
<a href="https://www.instagram.com/theinkwell35/p/BvSU1NOHeG0/" target="_self"><div class="sq-bg-image" style="background-image: url(https://scontent.cdninstagram.com/vp/4103eab01ed2a857d2a249f752fe1ec6/5D31CB57/t51.2885-15/sh0.08/e35/s640x640/53183102_191280248517643_7459760982392662540_n.jpg?_nc_ht=scontent.cdninstagram.com)"><span class="screen-reader-text">Spring Break may be almost over but you can listen to our weekly playlist on Spotify to enjoy the upcoming weekend! 
#springbreak19 #gsuarmstrong #armstrongcampus 
https://open.spotify.com/user/rj6vjkybumxxc0dd5h8i5m98g/playlist/6VOQRZX32m6IkG6cfvw5Qn?si=eSh9gr-aSlWH7fP8-H3jCw</span></div></a>
<a href="https://www.instagram.com/theinkwell35/p/BvAqy53nPVm/" target="_self"><div class="sq-bg-image" style="background-image: url(https://scontent.cdninstagram.com/vp/19945c45f6aadda4ffbbaa17414695b5/5D33FFBB/t51.2885-15/sh0.08/e35/s640x640/53349994_308120276570992_4447396258075359168_n.jpg?_nc_ht=scontent.cdninstagram.com)"><span class="screen-reader-text">Here are some photos from the band Deerhunter&#039;s performance at @savstopover this past weekend. Photos by @laurac4te. #savannahstopover #deerhunter #theinkwell</span></div></a>
<a href="https://www.instagram.com/theinkwell35/p/Bu9AY04nHW1/" target="_self"><div class="sq-bg-image" style="background-image: url(https://scontent.cdninstagram.com/vp/0599b1e84883baf1354b65b1f07e846c/5D56CF6E/t51.2885-15/e35/52577905_449570602452917_7710869565831182444_n.jpg?_nc_ht=scontent.cdninstagram.com)"><span class="screen-reader-text">Did you catch our meme of the week in last week&#039;s paper? 
This may be how students are feeling after the passing of the SGA Commencement Resolution last week:
#memeoftheweek #georgiasoutherncommencement #theinkwell #armstrongcampus #georgiasouthernSGA</span></div></a>
<a href="https://www.instagram.com/theinkwell35/p/BuKRax_HBVQ/" target="_self"><div class="sq-bg-image" style="background-image: url(https://scontent.cdninstagram.com/vp/dfaab2465a2353f08fbf2f4fe57a04ed/5D3E1312/t51.2885-15/sh0.08/e35/p640x640/51174886_246830846228355_7537214251499952675_n.jpg?_nc_ht=scontent.cdninstagram.com)"><span class="screen-reader-text">Check out this week&#039;s issue for coverage on Chick-fil-A, commencement, and more. In the meantime, please enjoy our meme of the week. 🙂 #chickfila #armstrongcampus #theinkwell</span></div></a>
</div>
</aside><aside id="search-6" class="widget widget_search"><form role="search" method="get" class="search-form" action="https://theinkwellonline.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></aside><aside id="widget_contact_info-7" class="widget widget_contact_info"><div itemscope itemtype="http://schema.org/LocalBusiness"><div class="confit-address" itemscope itemtype="http://schema.org/PostalAddress" itemprop="address"><a href="http://maps.google.com/maps?z=16&#038;q=11935%2Babercorn%2Bst.%2Bmemorial%2Bcollege%2Bcenter%2C%2B202%2Bsavannah%2C%2Bga%2B31419" target="_blank">11935 Abercorn St.<br/>Memorial College Center, 202<br/>Savannah, GA 31419</a></div><div class="confit-phone"><span itemprop="telephone">912-344-3252</span></div></div></aside><aside id="media_image-8" class="widget widget_media_image"><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><img width="620" height="438" src="https://theinkwellonlinedotcom.files.wordpress.com/2017/09/writersmeeting.png?w=620" class="image wp-image-9974  attachment-620x438 size-620x438" alt="" style="max-width: 100%; height: auto;" srcset="https://theinkwellonlinedotcom.files.wordpress.com/2017/09/writersmeeting.png?w=620 620w, https://theinkwellonlinedotcom.files.wordpress.com/2017/09/writersmeeting.png?w=150 150w, https://theinkwellonlinedotcom.files.wordpress.com/2017/09/writersmeeting.png?w=300 300w, https://theinkwellonlinedotcom.files.wordpress.com/2017/09/writersmeeting.png 627w" sizes="(max-width: 620px) 100vw, 620px" data-attachment-id="9974" data-permalink="https://theinkwellonline.com/writersmeeting/" data-orig-file="https://theinkwellonlinedotcom.files.wordpress.com/2017/09/writersmeeting.png" data-orig-size="627,443" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="writersmeeting" data-image-description="" data-medium-file="https://theinkwellonlinedotcom.files.wordpress.com/2017/09/writersmeeting.png?w=300" data-large-file="https://theinkwellonlinedotcom.files.wordpress.com/2017/09/writersmeeting.png?w=627" /></aside><aside id="wpcom_instagram_widget-5" class="widget widget_wpcom_instagram_widget"><h2 class="widget-title">theinkwell35</h2><div class="wpcom-instagram-images wpcom-instagram-columns-3">
<a href="https://www.instagram.com/theinkwell35/p/BvuWl0hnnOE/" target="_self"><div class="sq-bg-image" style="background-image: url(https://scontent.cdninstagram.com/vp/1e00624ccf9ebe6d637457df58b29c2a/5CBC5A6C/t51.2885-15/sh0.08/e35/s640x640/53599196_352224062076660_6374281105111099101_n.jpg?_nc_ht=scontent.cdninstagram.com)"><span class="screen-reader-text">Welcome, Dr. Marrero to the Armstrong campus! #newuniversitypresident #armstrongcampus #gsu</span></div></a>
<a href="https://www.instagram.com/theinkwell35/p/BvmeyzTHvfK/" target="_self"><div class="sq-bg-image" style="background-image: url(https://scontent.cdninstagram.com/vp/518e2f5e7150fca504f543a17b7f78c9/5D74BF7C/t51.2885-15/sh0.08/e35/s640x640/52977324_593106461174982_4289303963568423521_n.jpg?_nc_ht=scontent.cdninstagram.com)"><span class="screen-reader-text">Celebrate the weekend and the beginning of spring by reading this week&#039;s issue of The Inkwell and listening to our playlist! https://open.spotify.com/user/rj6vjkybumxxc0dd5h8i5m98g/playlist/4OA8cfeQ1wtMEUKUvtT5yP?si=9m2QUwkkSueurgObgWCCzg
#theinkwell #armstrongcampus #springhassprung #servicedog</span></div></a>
<a href="https://www.instagram.com/theinkwell35/p/BvSU1NOHeG0/" target="_self"><div class="sq-bg-image" style="background-image: url(https://scontent.cdninstagram.com/vp/4103eab01ed2a857d2a249f752fe1ec6/5D31CB57/t51.2885-15/sh0.08/e35/s640x640/53183102_191280248517643_7459760982392662540_n.jpg?_nc_ht=scontent.cdninstagram.com)"><span class="screen-reader-text">Spring Break may be almost over but you can listen to our weekly playlist on Spotify to enjoy the upcoming weekend! 
#springbreak19 #gsuarmstrong #armstrongcampus 
https://open.spotify.com/user/rj6vjkybumxxc0dd5h8i5m98g/playlist/6VOQRZX32m6IkG6cfvw5Qn?si=eSh9gr-aSlWH7fP8-H3jCw</span></div></a>
</div>
</aside><aside id="blog-stats-6" class="widget widget_blog-stats"><h2 class="widget-title"></h2>		<ul>
			<li>148,430 people ♥ The Inkwell</li>
		</ul>
		</aside>		    </div>
		
		
			</div><!-- #tertiary -->

		<div class="secondary-links"><ul id="menu-social-menu" class="menu"><li id="menu-item-2692" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2692"><a href="https://www.facebook.com/The-Inkwell-218278851541697/?fref=ts">Facebook</a></li>
<li id="menu-item-2693" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2693"><a href="https://www.instagram.com/theinkwell35/">Instagram</a></li>
<li id="menu-item-13097" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13097"><a href="https://twitter.com/InkwellGSU">Twitter</a></li>
</ul></div>
		<div class="site-info">
			<a href="https://wordpress.com/business/?ref=vertical_footer">Blog at WordPress.com.</a>
			
			    </div><!-- .site-info -->

	</footer><!-- #colophon -->
</div><!-- #page -->

<!--  -->
<script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201916y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/theinkwellonlinedotcom.wordpress.com\/public.api\/connect\/?action=request&domain=theinkwellonline.com","logoutURL":"https:\/\/theinkwellonlinedotcom.wordpress.com\/wp-login.php?action=logout&_wpnonce=895479abc8","homeURL":"https:\/\/theinkwellonline.com\/","postID":"13295","gravDefault":"identicon","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"","userIsLoggedIn":"","isJetpack":"","text_direction":"ltr"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1551752381j'></script>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/theinkwellonline.com\/2019\/04\/18\/op-ed-game-of-thrones-season-8-episode-1-recap\/":13295};
	</script>
				<div id="fb-root"></div>
			<script>(function(d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&appId=249643311490&version=v2.3'; fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script>
			<script>
			jQuery( document.body ).on( 'post-load', function() {
				if ( 'undefined' !== typeof FB ) {
					FB.XFBML.parse();
				}
			} );
			</script>
						<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
				<div id="sharing_email" style="display: none;">
		<form action="/2019/04/18/op-ed-game-of-thrones-season-8-episode-1-recap/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<div
				class="g-recaptcha"
				data-sitekey="6LcmyE0UAAAAALID28yVNg7pFCodGaArJzHitez_"
				data-theme="light"
				data-type="image"
				data-tabindex="0"></div>
			<script type="text/javascript" src="https://www.google.com/recaptcha/api.js?hl=en" async></script>
			
			<img style="float: right; display: none" class="loading" src="https://s2.wp.com/wp-content/mu-plugins/post-flair/sharing/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script id="tumblr-js" type="text/javascript" src="https://assets.tumblr.com/share-button.js"></script>					<script type="text/javascript">
				// Pinterest shared resources
				var s = document.createElement("script");
				s.type = "text/javascript";
				s.async = true;
				s.setAttribute('data-pin-hover', true);				s.src = window.location.protocol + "//assets.pinterest.com/js/pinit.js";
				var x = document.getElementsByTagName("script")[0];
				x.parentNode.insertBefore(s, x);
				// if 'Pin it' button has 'counts' make container wider
				jQuery(window).load( function(){ jQuery( 'li.share-pinterest a span:visible' ).closest( '.share-pinterest' ).width( '80px' ); } );
			</script>
		<script type='text/javascript'>
/* <![CDATA[ */
var comment_like_text = {"loading":"Loading..."};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var actionbardata = {"siteID":"66781781","siteName":"George-Anne Inkwell Edition","siteURL":"https:\/\/theinkwellonline.com","icon":"<img alt='' src='https:\/\/theinkwellonlinedotcom.files.wordpress.com\/2017\/08\/cropped-inkwell.jpg?w=50' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"pub\/pique","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/wordpress.com\/log-in?redirect_to=https%3A%2F%2Ftheinkwellonline.com%2F2019%2F04%2F18%2Fop-ed-game-of-thrones-season-8-episode-1-recap%2F&signup_flow=account&domain=theinkwellonline.com","themeURL":"https:\/\/wordpress.com\/theme\/pique\/","xhrURL":"https:\/\/theinkwellonline.com\/wp-admin\/admin-ajax.php","nonce":"3ed97cf0ab","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"eff2f1ebe8\" \/>","referer":"https:\/\/theinkwellonline.com\/2019\/04\/18\/op-ed-game-of-thrones-season-8-episode-1-recap\/","canFollow":"1","feedID":"52609889","statusMessage":"","customizeLink":"https:\/\/theinkwellonlinedotcom.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Ftheinkwellonlinedotcom.wordpress.com%2F2019%2F04%2F18%2Fop-ed-game-of-thrones-season-8-episode-1-recap%2F","postID":"13295","shortlink":"https:\/\/wp.me\/p4wcZv-3sr","canEditPost":"","editLink":"https:\/\/wordpress.com\/post\/theinkwellonline.com\/13295","statsLink":"https:\/\/wordpress.com\/stats\/post\/13295\/theinkwellonline.com","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: Pique","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in Reader","viewReadPost":"View post in Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 921 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/wordpress.com\/log-in?redirect_to=https%3A%2F%2Ftheinkwellonline.com%2F2019%2F04%2F18%2Fop-ed-game-of-thrones-season-8-episode-1-recap%2F&signup_flow=account&domain=theinkwellonline.com\">Log in now.<\/a>","stats":"Stats"}};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJyVkdluhDAMRX+owd2QykPVT6lMMIOBLI0TKH/f0GXKdCoknuI491jXNzB7pZ2NZCP0Ag1NrMm/F73cwObJJOXHdGIrMPJAAm+JEnVom5HCjlg7Y3JLfUH9StcgM3s6Al00/oKxI5NlPtXgOdsCFKH4yfX5GpZixsU7tlEKw/YAbnHiE0Z2RyAZ2GejdlCt00lUy1dh7tAdYfMbKFs9puYyg0B+XP5bZBNgT9GjHuA1D4AWNdXODYpMTc0OhU2eqmoMYFAihVwpN1EIvFo49w5OiCE7ufq0LaTXhFfoXO2pBxZDUT0Ut9/ruWB29N5JVO2IHEA6DGxPP2eGXszzXVk+VlX1VN73HwJTI7E='></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
</script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script>		<iframe src='https://widgets.wp.com/likes/master.html?ver=20190321#ver=20190321' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
		<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
<script src="//stats.wp.com/w.js?60" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'66781781','blog_tz':'-4','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'66781781','v':'wpcom','tz':'-4','user_id':'0','post':'13295','subd':'theinkwellonlinedotcom'}]);
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1TaVhzUzFMbjdWNHpwZGhTayxPSUFCMGRVYVNrSFguN3FwSmQ5RGtNX3VQcj1yVzhiflM1THQtLGFdQ2toOXYlK1p4Z10xUHZdNmQ2M1RKXWdEemRMPTVCLD1UfFptOT85LVI0bG1rU05YV0lZLXZINkxbcjlYJUxoejVOUi54Nzl3RzdMNzNtaFBIbi5NQUVqWVdPVnBmNGRzWnF+N3lwRDRFWEgmR0NkWUMvPVE/P3pIcTRZJS5WK2hsW3dtT183OX5HTVdkT24tL1c9W3BhZG1EVD9mdFpJbC95V1FUQWw3SWJWU0xTLXlibmw/YXdnUmNNRXhheC9UMGwmR0srT20xR1lQNHhqJWQ2Y2I1b09yMDNVcENiU0d3JkNBJTRXS3U5UiVMbXxYP2l4MVJwZT9uYTg1RU9tfDhjQUlqW09Qfn5KQnhkaGI='}]);
_stq.push([ 'clickTrackerInit', '66781781', '13295' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>
</body>
</html>
